Routes Missing - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Apr 22nd, 2006, 11:40 am Thread Starter
 
Join Date: Sep 2004
Posts: 210
Routes Missing

Running Mapsource Version 6.10.2 on BMW Nav II. When I open Mapsource on the PC it shows no routes. When I go to my c drive "my garmin" file it shows these routes, titled properly with gdb extenstions. When I click on those files in "My Garmin" the route shows on Mapsouce as a route. My Nav II is showing none of these routes when I go to routes.

Any idea what is wrong or how I get these routes into the Nav II and/or the Mapsource program on my PC?

Sorry, but not all that good with this software I guess.

Thanks
fuel007one is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Apr 22nd, 2006, 12:06 pm
 
Join Date: Oct 2005
Posts: 256
Hi
When you create a route in Mapsource on the PC, you are promted to save it, it then becomes the .gdb file with whatever name you gave it. Next time Mapsource is started, it shows nothing of previous routes created. You have to load it using the File/Open option on the menu, or double click on the .gdb file which then opens Mapsource and loads your selected route.

To get that route into the Sat/Nav you either have to load the card into the Garmin card reader, or plug the Sat/Nav into the PC. You then have several options of how to transfer the data from the PC to the Garmin unit. You can go through the menus or there may be two icons on Mapsource, one to upload and one to download, you are looking for the download option. To download your chosen route from the PC to the Garmin unit. The PC will determine which is plugged in...the card or the Garmin unit.

I have an older unit (SPIII) and I find it more reliable to use the card reader to load the specific maps, but plug the unit into the PC to transfer routes and waypoints Etc.

Hope I've got the right end of the stick regarding your question and hope it helps.
Malki is offline  
post #3 of 9 Old Apr 23rd, 2006, 9:50 am Thread Starter
 
Join Date: Sep 2004
Posts: 210
Thank You

Thanks Malcolm. Because the software for some reason does not allow me the "open with" function once the Garmin is USB-connected to the PC my only choice is using the icons. Took your advice and saved a route in the My Garmin folder, opened it on the map, then saved to device and it successfully loaded.

Still bothered a bit that I cannot use the menu functions with transfers but appreciate your help; it worked.

Gracias
fuel007one is offline  
 
post #4 of 9 Old Apr 23rd, 2006, 12:59 pm
Senior Member
 
Join Date: Jun 2004
Location: Redlands, CA, USA
Posts: 439
I wonder if the problem is because you are using an updated version of MapSource from Garmin rather than BMW on a Nav II unit. The version you are using for MapSource is not available yet on the BMW site.
BEhrler is offline  
post #5 of 9 Old Apr 23rd, 2006, 8:06 pm Thread Starter
 
Join Date: Sep 2004
Posts: 210
I definitely am using the updated Mapsource software (as well as the latest Garmin firmware for the 2610). I assumed the 2 units were the same, no?
fuel007one is offline  
post #6 of 9 Old Apr 23rd, 2006, 8:18 pm
Senior Member
 
Join Date: Jun 2004
Location: Redlands, CA, USA
Posts: 439
The manual for the Nav II is very specific. It says to only get the updates from the BMW website. Currently the website has 4.60 for the firmware and 6.9.1 for MapSource. I don't know specifically if this is the problem. It was only a suggestion because of the warning in the manual.

http://www.bmw-motorrad.com/com/en/i...tems_main.html
BEhrler is offline  
post #7 of 9 Old Apr 24th, 2006, 12:51 pm Thread Starter
 
Join Date: Sep 2004
Posts: 210
The manual I was given when I bought the 2005 LT was in fact a manual for a Garmin 2610/2650....
fuel007one is offline  
post #8 of 9 Old Apr 24th, 2006, 3:21 pm
Senior Member
 
Join Date: Jun 2004
Location: Redlands, CA, USA
Posts: 439
Quote:
Originally Posted by fuel007one
The manual I was given when I bought the 2005 LT was in fact a manual for a Garmin 2610/2650....
That's interesting. The box mine came in has BMW Motoraad Navigator II all over it as well as the manuals. There is nothing printed anywhere regarding a Garmin 2610.
BEhrler is offline  
post #9 of 9 Old Apr 24th, 2006, 7:19 pm
 
Join Date: Oct 2005
Posts: 256
As far as I'm aware, the Nav II is a rebadged Garmin 2610 fitted by BMW. One and the same unit.
Malki is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
gps routes and maps tmgs South East 6 Apr 12th, 2006 11:09 am
Among the missing..... jayz9705 Chit Chat 15 Nov 23rd, 2005 5:43 pm
05 LT Missing pixels on display icycler K1200LT 3 Nov 8th, 2005 10:04 pm
Missing your K1200LT fix by email? eljeffe BMWLT Site Support Forum 27 Nov 7th, 2005 10:24 am
Any recommendations on NY state fall foliage routes? edonthenet North East 6 Nov 1st, 2005 7:55 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome