SPIII/Nav I - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Apr 13th, 2006, 1:12 pm Thread Starter
Senior Member
 
jpalamaro's Avatar
 
Join Date: Feb 2004
Location: Jacksonville, FL, USA
Posts: 2,114
SPIII/Nav I

I have an older Street Pilot III that I was going to lend to my office manager for a trip to MI from FL. I have an extra 512Mb datacard and have always used the USB datacard reader to load the City Navigator. I wanted to use the 512 so that I she can have a 'corridor' that will cover the entire trip without swapping cards. Well, have discovered this on my 376C that the datacard reader will NOT read the new 512 datacards. Not a prob. on the 376C but a problem on the SPIII. Unless I have lost my memory the only way to load a datacard for the SPIII/Nav I is the datacard reader. I am correct, aren't I?????
Latest software version of Mapsource specifically says "NO 512 datacard reader support [yet]".

John
Jacksonville, FL (USA)
jpalamaro is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Apr 13th, 2006, 1:27 pm
Senior Member
 
strsout's Avatar
 
Join Date: Jun 2002
Location: Loma Linda, CA, USA
Posts: 2,364
The latest MapSource (6.10.2) you can tranfer maps to the data card using the unit.
Just get 6 new batteries, connect and go to work...
I'm guessing here, but it will take more then 3 hours to upload 512Mb via serial/unit.

--------------------------------
Elton 'StrsOut' Marks '02 Silver-Member #337 (or 287?)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 LT - 62,394 miles as of 08/05/2007
2003 GS - 20,960 miles as of 07/11/2008
Loma Linda - CA
IBA#14,458 - AMA


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
strsout is offline  
post #3 of 9 Old Apr 13th, 2006, 4:25 pm Thread Starter
Senior Member
 
jpalamaro's Avatar
 
Join Date: Feb 2004
Location: Jacksonville, FL, USA
Posts: 2,114
SPIII/Nav I Owners

Maybe I didn't explain. There's NO serial port on the SPIII, only the data card reader which doesn't support the 512 Mb data card so therefore presume no way to USE the 512 datacard on the SPIII. Just going nuts wondering if I am missing a port. Remember, I can't find a bottle of milk in the fridge so there may be a serial port there somewhere. Of course manual bit the big one long time ago.

John
Jacksonville, FL (USA)
jpalamaro is offline  
 
post #4 of 9 Old Apr 13th, 2006, 4:33 pm
 
Join Date: Jan 2004
Posts: 108
The lead you need to upload with is about 4 foot long and black. It has a largish black connector on the end that has 5 holes in it. Looking at the back of your unit it fits in the hole at top right. I have just updated to v8 and it took 4.5 hours to upload.!!
Regards
Terry
teejay is offline  
post #5 of 9 Old Apr 13th, 2006, 4:52 pm
Senior Member
 
strsout's Avatar
 
Join Date: Jun 2002
Location: Loma Linda, CA, USA
Posts: 2,364
Quote:
Originally Posted by jpalamaro
Maybe I didn't explain. There's NO serial port on the SPIII, only the data card reader which doesn't support the 512 Mb data card so therefore presume no way to USE the 512 datacard on the SPIII. Just going nuts wondering if I am missing a port. Remember, I can't find a bottle of milk in the fridge so there may be a serial port there somewhere. Of course manual bit the big one long time ago.
You should have received one cable with your GPS.
If you don't, check this one:
http://www.gpsdiscount.com/products/index.html?a=266
will something like that.
That cable connects to your GPS unit and to your PC serial.
Then, with the memory inserted, you can upload maps using that free MapSource software, loaded with the maps you had to buy (see my previus post).
I hope I could help and not make more confusion

Also, take a looks on this page, for more options:
http://www.gpsdiscount.com/products/index.html?p=637

--------------------------------
Elton 'StrsOut' Marks '02 Silver-Member #337 (or 287?)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 LT - 62,394 miles as of 08/05/2007
2003 GS - 20,960 miles as of 07/11/2008
Loma Linda - CA
IBA#14,458 - AMA


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
strsout is offline  
post #6 of 9 Old Apr 13th, 2006, 5:15 pm Thread Starter
Senior Member
 
jpalamaro's Avatar
 
Join Date: Feb 2004
Location: Jacksonville, FL, USA
Posts: 2,114
Maybe if the dummy (me) took the unit out of the 'holder' I would have seen the serial port. Have'nt used a serial port in years and it sure as heck is slow. The unit is still functional, albeit a bit slow in the recalc arena . . . figured I would rather lend them that than my 376C or 2610.

Thanks again folks . . . BTW, have been badgering Garmin to fix the datacard reader with 512Mb datacards; no luck so far!

John
Jacksonville, FL (USA)
jpalamaro is offline  
post #7 of 9 Old Apr 13th, 2006, 5:44 pm
Senior Member
 
tmgs's Avatar
 
Join Date: Aug 2002
Location: NE Georgia, GA., USA
Posts: 5,835
Quote:
Originally Posted by jpalamaro
I have an older Street Pilot III that I was going to lend to my office manager for a trip to MI from FL. I have an extra 512Mb datacard and have always used the USB datacard reader to load the City Navigator. I wanted to use the 512 so that I she can have a 'corridor' that will cover the entire trip without swapping cards. Well, have discovered this on my 376C that the datacard reader will NOT read the new 512 datacards. Not a prob. on the 376C but a problem on the SPIII. Unless I have lost my memory the only way to load a datacard for the SPIII/Nav I is the datacard reader. I am correct, aren't I?????
Latest software version of Mapsource specifically says "NO 512 datacard reader support [yet]".

i just got off the phone with Garmin about the 512 mb data card and the SPIII

they told me the reason the data card will not work is because the SPIII is only setup to use about 500 mapsets, and the 512mb dat card is capable of holding some 1000 mapsets, so my 512mb card will behere tomorrow and I willload some 500 mapsets to it useing the pc serial cable cause the 512 won;t work through the data card reader, then I will see if it will work or not
I will post my results tomorrow

tom

Tom

'07 GS Adv (mine), '06 GS <(My brides)
(the only bmw's in the stable)
tmgs is offline  
post #8 of 9 Old Apr 13th, 2006, 5:47 pm
Senior Member
 
tmgs's Avatar
 
Join Date: Aug 2002
Location: NE Georgia, GA., USA
Posts: 5,835
John how many mapsets did you upload? did it work? Garmin told me it would not work just a few minutes ago, i figured if i load under 500 mapsets it might

Tom

Tom

'07 GS Adv (mine), '06 GS <(My brides)
(the only bmw's in the stable)
tmgs is offline  
post #9 of 9 Old Apr 13th, 2006, 6:34 pm Thread Starter
Senior Member
 
jpalamaro's Avatar
 
Join Date: Feb 2004
Location: Jacksonville, FL, USA
Posts: 2,114
Hi Tom, the real issue is that the USB datacard reader and even the latest version of Mapsource does not support the 512Mb (newest) datacards. Regardless of whether I try to load them for the SPIII (version 6.0 City Nav) or V7.0 City Select. They load fine for the 376C using the 376C as the reader.

The upgrade to v10x??? on Garmin site specifically addresses the issue that the 512Mb datacard is not supported via USB datacard reader. Most people don't even have the datacard reader unless they had an SPIII/Nav I. The 2610 uses compact flash, as you know, and the 276/376 does use the datacards, but no datacard reader is even furnished with those units anymore.

John
Jacksonville, FL (USA)
jpalamaro is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome