Nav IV music - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old May 15th, 2013, 7:56 am Thread Starter
Senior Member
 
garry_kramer's Avatar
 
Join Date: Aug 2004
Location: Edmonton, AB, Canada
Posts: 1,304
Nav IV music

I loaded mp3's on the mico card and put it into the Nav IV. Problem is it doesn't see them to play. I use my Nav IV on my GTL and my KLR. I want to listen to music when I use it on the KLR. I am using a Scala G4 headset.

How do I make the Nav IV recognize the MP3's when I have it on the KLR?

Garry

Follow my South America ride at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


IBAID 26718
BMWMOA 117552
2011 K1600GTL RECEIVED April 30th, 2011 @ 1:30 pm
2012 RED KLR650


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
garry_kramer is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old May 15th, 2013, 9:47 am
Senior Member
 
6speedTi's Avatar
 
Join Date: May 2012
Location: Ft. Lauderdale, Florida, USA
Posts: 1,026
Re: Nav IV music

I have the 660 and found that the more songs or data on the card the longer it takes for the songs to load. Not sure if this is your issue but with my Garmin I have to wait about 30 seconds or longer for it to recognize and load up the music. Another issue is that even though you can use a card with 16 or 32 gb it will only recognize so much memory. In other words if you have 3000 songs on a 16 gb card it will only display about 2000. These are arbitrary numbers but I think you get the point.

2012 R1200RT
1985 T5 Vespa
2007 Piaggio X9 500 EVO
6speedTi is offline  
post #3 of 9 Old May 15th, 2013, 9:54 am
Senior Member
 
kellenbenz's Avatar
 
Join Date: Apr 2002
Location: Tyler, TX, USA
Posts: 2,054
Re: Nav IV music

Quote:
Originally Posted by garry_kramer
I loaded mp3's on the mico card and put it into the Nav IV. Problem is it doesn't see them to play. I use my Nav IV on my GTL and my KLR. I want to listen to music when I use it on the KLR. I am using a Scala G4 headset.

How do I make the Nav IV recognize the MP3's when I have it on the KLR?

Garry
Garmin had an update to the firmware that fixed the problem of the unit not recognizing data on the SD cards. It fixed my issue and the music works all the time now. Plug your unit to the computer and go to mygarmin.com and do the update

Ron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


735,834 miles on touring motorcycles since 1990

IBA 45658 MOA167437

2000 LTC 90,600 miles KIA (new)
2003 LTE 164,188 miles Silver (Purchased with 1687)
2008 R1200RT 176,196 miles (Purchased with 16458)
2017 R1200RT 84,612 miles (new)
Total BMW miles 497,451
1982 GL1100 rode 84108 miles (bought with 12012 sold 96120)
1988 GL1500 rode 12067 miles (bought with 19893 totaled 31960)
1989 GL1500 rode 142208 miles (bought with 20302 sold 162510)
Goldwing miles 238,383
kellenbenz is offline  
 
post #4 of 9 Old May 15th, 2013, 5:51 pm Thread Starter
Senior Member
 
garry_kramer's Avatar
 
Join Date: Aug 2004
Location: Edmonton, AB, Canada
Posts: 1,304
Re: Nav IV music

Quote:
Originally Posted by kellenbenz
Garmin had an update to the firmware that fixed the problem of the unit not recognizing data on the SD cards. It fixed my issue and the music works all the time now. Plug your unit to the computer and go to mygarmin.com and do the update

Ron
Just did a firmware update about 2 weeks ago. Don't remember the vers number, I'll have to check. Do you know your vers #?

Garry

Follow my South America ride at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


IBAID 26718
BMWMOA 117552
2011 K1600GTL RECEIVED April 30th, 2011 @ 1:30 pm
2012 RED KLR650


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
garry_kramer is offline  
post #5 of 9 Old May 15th, 2013, 6:46 pm Thread Starter
Senior Member
 
garry_kramer's Avatar
 
Join Date: Aug 2004
Location: Edmonton, AB, Canada
Posts: 1,304
Re: Nav IV music

Found the problem. Memory card was not pressed in all the way. In the manual you can see that it says you can click it in, but that was optional. Had a hard time originally to click it in and could not do it. I thought that it might work with the battery in place it looked like it pushed it in, apparently not. Just fiddled with it and it finally clicked in and now the Nav IV sees the card and plays the MP3's no problem. It also plays stereo through my Scala headset. It takes a little while to sort the 1200 songs I put on the card, but it does work.

Garry


Follow my South America ride at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


IBAID 26718
BMWMOA 117552
2011 K1600GTL RECEIVED April 30th, 2011 @ 1:30 pm
2012 RED KLR650


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
garry_kramer is offline  
post #6 of 9 Old May 15th, 2013, 7:47 pm
Senior Member
 
kellenbenz's Avatar
 
Join Date: Apr 2002
Location: Tyler, TX, USA
Posts: 2,054
Re: Nav IV music

Glad you figured it out Gary. I really don't recall mine clicking when I inserted the card, but it works, so I am not messing with it.


Ron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


735,834 miles on touring motorcycles since 1990

IBA 45658 MOA167437

2000 LTC 90,600 miles KIA (new)
2003 LTE 164,188 miles Silver (Purchased with 1687)
2008 R1200RT 176,196 miles (Purchased with 16458)
2017 R1200RT 84,612 miles (new)
Total BMW miles 497,451
1982 GL1100 rode 84108 miles (bought with 12012 sold 96120)
1988 GL1500 rode 12067 miles (bought with 19893 totaled 31960)
1989 GL1500 rode 142208 miles (bought with 20302 sold 162510)
Goldwing miles 238,383
kellenbenz is offline  
post #7 of 9 Old May 15th, 2013, 9:53 pm
IBR# 366
 
meese's Avatar
 
Join Date: Apr 2002
Location: West Linn, OR
Posts: 16,404
Garage
Re: Nav IV music

That tiny little microSD card gets pushed in further than you might think before it gets clicked into place.

It's easy to not get it quite right, and it can be a pain to pop loose with just a finger.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 63K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#143, IBA# 366, MOA# 111996, SCMA# 24032


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
meese is offline  
post #8 of 9 Old May 15th, 2013, 11:40 pm Thread Starter
Senior Member
 
garry_kramer's Avatar
 
Join Date: Aug 2004
Location: Edmonton, AB, Canada
Posts: 1,304
Re: Nav IV music

Quote:
Originally Posted by meese
That tiny little microSD card gets pushed in further than you might think before it gets clicked into place.

It's easy to not get it quite right, and it can be a pain to pop loose with just a finger.
Now it is telling me to plug in headset or bluetooth with A2D2 (??) even though my headset is connected. didn't change anything, just shut the bike off for a couple hours then tried on the way home, no good.

Something else to figure out....

Garry

Follow my South America ride at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


IBAID 26718
BMWMOA 117552
2011 K1600GTL RECEIVED April 30th, 2011 @ 1:30 pm
2012 RED KLR650


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
garry_kramer is offline  
post #9 of 9 Old May 17th, 2013, 9:54 pm
Senior Member
 
Join Date: Mar 2011
Location: Chicago, IL, USA
Posts: 1,206
Garage
Re: Nav IV music

Quote:
Originally Posted by garry_kramer
Now it is telling me to plug in headset or bluetooth with A2D2 (??) even though my headset is connected. didn't change anything, just shut the bike off for a couple hours then tried on the way home, no good.

Something else to figure out....

Garry
So that we are on the same page.
Nav iv on a '08/'09 LT. Did you install it yourself. My dealer did mine and I added mp3 to it only last year and I got the same message plug in headset or A2D2 bluetooth. I only use my Nav on trips and did not test it after putting on the music. Found out the hard way. It works in the house with headphones 3mm jack. But on the bike nothing. We are in the same boat. HELP
ride safe
billsmith is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FD Failiers - were they rebuilds, opened or unopened? c00k1e Surveys and Polls 4 Jan 22nd, 2008 8:46 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome