No power to my GPS with a factory installed system - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Apr 15th, 2012, 5:37 pm Thread Starter
Member
 
Tarkusny's Avatar
 
Join Date: Jun 2005
Location: Bayside, NY, USA
Posts: 65
Question No power to my GPS with a factory installed system

My GPS is not powering on when I connect it to my LT. I've been using the system on this bike for the past 6 years without any problem. Can someone tell me where the fuse is located on the factory (dealer?) installed GPS wired accessory setup? Also what I need to get to it would also be helpful.

The GPS perfectly does work when plugged into another vehicle, so I know it's not the unit.

Thanks.
Tarkusny is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Apr 15th, 2012, 9:14 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,124
Re: No power to my GPS with a factory installed system

Fuse box #2, slot #8, 4amp fuse. If your dealer wired it up correctly. Other wise it is anybodies guess where they hid it.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #3 of 4 Old Apr 15th, 2012, 10:31 pm Thread Starter
Member
 
Tarkusny's Avatar
 
Join Date: Jun 2005
Location: Bayside, NY, USA
Posts: 65
Talking Re: No power to my GPS with a factory installed system

I assume that fusebox #2 is under the seat?

Thank You Sir!
Tarkusny is offline  
 
post #4 of 4 Old Apr 16th, 2012, 4:08 pm Thread Starter
Member
 
Tarkusny's Avatar
 
Join Date: Jun 2005
Location: Bayside, NY, USA
Posts: 65
Thumbs up Re: No power to my GPS with a factory installed system

Issue solved.
The fuse was blown in Fusebox 2, #8. Replaced and all is well.

Thanks again for your help.
Tarkusny is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Cover Unused Factory GPS Mount Location? hschisler K1200LT 4 Feb 20th, 2012 12:04 pm
Japan's Nuclear "Disaster" hoog62 Chit Chat 16 Mar 16th, 2011 6:55 pm
GPS Factory mount issue Velocityguy GPS 11 Apr 16th, 2009 7:04 pm
Aux. power for GPS and Sat. radio dpaz GPS 7 Jul 6th, 2007 7:07 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome