Mapsource-Routing Issues - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Mar 19th, 2006, 5:01 pm Thread Starter
Senior Member
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
Mapsource-Routing Issues

Got a question on routing. I've done many in the past with out too much trouble. Mapsource isn't the best mapping software, but it's all we've got for Garmin products. Just upgraded to current version 6.10.2. I don't think this has anything to do with the version.

Created a route from Minnesota via Chicago, Indianapolis, Columbus, Charleston,WV - to Morganton, NC. No waypoints created. Verified route matched my intended route. Saved route and maps. Transferred to my GPS unit. Looked at the route there and the route was different than the saved route in Mapsource. South of Gary, IN, the GPS unit routes me East through Fort Wayne via RT 30/33 to Columbus! What gives? In other words, the routes don't match. Besides, I know for a fact that the GPS routing is worse and slower. Through Indy is the fastest route.

To work-around I created a waypoint near Indy to get correct routing. I tried all the routing setup options on the GPS unit with the same results. If you have to enter waypoints and verify routing after transfer each time - this software is really chickens**t.

I really hate Microsoft - but I wish they would get into the GPS business further. Streets and trips is amazing. I have tried GPS utility and Babble - they really aren't that great either since they only work with waypoint info in Streets and Trips, not complete routes.

Am I missing a simple step or something I should RTFM on again?

Thanks for any help

John

2004 - LT - Anthracite
bowlesj is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Mar 19th, 2006, 5:30 pm
Senior Member
 
Join Date: Jun 2004
Location: Redlands, CA, USA
Posts: 439
Am I missing a simple step or something?

Yes. Use the route tool. It's in the tool bar at the top. It's 3 small square black dots connected by red lines. Click on this icon to activate, then click on your starting point then click on places along the route you want to take. When you get to your destination double click then hit escape. Your new route will be saved and ready to transfer to your GPS.
BEhrler is offline  
post #3 of 7 Old Mar 19th, 2006, 6:24 pm Thread Starter
Senior Member
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
Thanks for the reply Butch, but as I mentioned in the original post, I have done many routes

-------I've done many in the past with out too much trouble---------

and know exactly how to create routes using the route tool, that is the only way you can specify via points, or I would have a totally different route from MN-NC than the one I planned via points I selected on my specific route, probably would have routed me through KY, TN, etc.

Problem is this - the final route in mapsource DOES NOT MATCH the route transferred to the GPS unit, even though the route name is the same.

Hope this clarifies

John

2004 - LT - Anthracite
bowlesj is offline  
 
post #4 of 7 Old Mar 19th, 2006, 6:27 pm
Senior Member
 
strsout's Avatar
 
Join Date: Jun 2002
Location: Loma Linda, CA, USA
Posts: 2,364
If you are using SPIII GPS, try to upload the map files again.
It works when I update MapSource version.

--------------------------------
Elton 'StrsOut' Marks '02 Silver-Member #337 (or 287?)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 LT - 62,394 miles as of 08/05/2007
2003 GS - 20,960 miles as of 07/11/2008
Loma Linda - CA
IBA#14,458 - AMA


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
strsout is offline  
post #5 of 7 Old Mar 19th, 2006, 6:30 pm
Senior Member
 
Join Date: Jun 2004
Location: Redlands, CA, USA
Posts: 439
Problem is this - the final route in mapsource DOES NOT MATCH the route transferred to the GPS unit, even though the route name is the same.

Sorry I missed that point. The latest version of firmware for the GPS itself is 4.60. Are you using that version? If not, I wonder if this could be the problem?
BEhrler is offline  
post #6 of 7 Old Mar 19th, 2006, 6:31 pm
 
Join Date: Feb 2004
Posts: 4,905
I've used all the MS software before my 2610...and quite frankly, I think MapSource is just fine. It just comes with a learning curve like any other software.

But I digress...

I think the issue here may be that you have a setting in your GPS that causes it to not "like" the route. Perhaps your GPS is set to not allow toll roads...or something like that. Just a guess.
messenger13 is offline  
post #7 of 7 Old Mar 19th, 2006, 7:39 pm Thread Starter
Senior Member
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
Cool

Thanks guys, just more curious than anything else if anyone has experienced this.


I emptied the GPS unit of maps and routes. Created a new route and map file in Mapsource. Transferred the file and everything went as it should.

Who knows.[img]images/icons/icon6.gif[/img]

John

2004 - LT - Anthracite
bowlesj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
CCR rides in mapsource tmgs Curve Cowboy Reunion 13 Apr 6th, 2006 9:10 am
Mapsource 6.10.2 now available ... ®win GPS 0 Mar 18th, 2006 1:53 pm
Routing in Mapsource question mpillis GPS 9 Mar 16th, 2006 6:29 am
FYI Garmin Mapsource Update oknplm GPS 1 Jan 22nd, 2006 10:55 pm
MapSource V7 TomMoss GPS 4 Nov 15th, 2005 8:01 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome