ZUMO screaming noise - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Feb 17th, 2012, 4:04 pm Thread Starter
Member
 
Join Date: Dec 2008
Location: DUNEDIN, FL, USA
Posts: 39
ZUMO screaming noise

Hey guys, have a Garmin ZUMO 660 year & a half old. 2 problems, first, since new sometime while mounted it just cuts out, reboots then comes back on. 1st guess would be the connections but they checked out, what ever, not my main concern here.
Just pluged it into the wall to work on recliner trips and it started a high pitch squeal. Did stop after turning off & reboot but not something I want happening on the road. Any ideas?
jameshawk is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Feb 17th, 2012, 5:21 pm
Lifetime Supporter
 
12R12RT's Avatar
 
Join Date: Nov 2011
Location: Redondo Beach, CA, USA
Posts: 416
Garage
Re: ZUMO screaming noise

Quote:
Originally Posted by jameshawk
Hey guys, have a Garmin ZUMO 660 year & a half old. 2 problems, first, since new sometime while mounted it just cuts out, reboots then comes back on....?
Mine does that too, but I can't seem to find a solid reason, nor can I make it do it. It doesn't do it often, and it always recovers. If I had to say why I'd venture a guess that I push a 'button' to call up a function, then push another one before it had time to figure out what the last one was.

As to the squealing, that's a new one to me. Haven't a clue what that might be.

Tom

12R12RT
08KLR685 - RIP
09KLR650
12R12RT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
JM Bluetooth Headset and Zumo really Noisy Atomicman GPS 3 Oct 26th, 2010 10:12 am
Zumo 550 to ComSys =Background Noise sdan451 GPS 5 Mar 24th, 2010 1:07 pm
Zumo and my concerns - Email to Garmin strsout GPS 10 May 10th, 2008 8:24 pm
voice separation on the LT's loudspeaker jusufbw K1200LT 6 Oct 8th, 2007 10:03 pm
Zumo 550 Intercom Noise Fix dhendy GPS 0 Dec 20th, 2006 1:25 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome