Navigator IV initial set up question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old Jul 31st, 2011, 7:38 am Thread Starter
Senior Member
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,833
Navigator IV initial set up question

I've got my GPS working pretty well on the bike and after about 4 attempts, it's talking to my new Schubert helmet via Bluetooth with plenty of audio. I think I love everything about it!

My problem is registering it with Garmin. I loaded the software on my PC and pulled the GPS out of the bike. The first time I tried to connect it to my PC, I removed the battery cover from the GPS and plugged in the mini usb cable (attached to my PC) into the connection beside the battery. I got an error message on the GPS that the battery compartment was open. It cannot be closed with the cable plugged in!

My next attempt was to place the GPS in the automobile cradle that snaps on the back of the GPS and plug in the mini USB to the cradle. When I tried to get my PC to "locate a GPS devise" it cannot find it through this connection and I get an error message.

Any idea what I'm not doing correctly? I can't find any other way to connect it to my PC.

My next step is to call Garmin.

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old Jul 31st, 2011, 9:40 am
Member
 
Join Date: Sep 2010
Location: Goodyear, AZ, USA
Posts: 83
Re: Navigator IV initial set up question

Dan,
I went from the Nav 111 plus to the Nav IV about 3 months ago. Everything downloaded fine to my PC and I've had no problems whatsoever (I hate the "faster time/shortest distance) question it always poses. I wish it would just stay with the route I've downloaded but I had the same complaint with any Garmin I've had. I emailed Garmin tech support about my 111 plus a couple of times and they responded quickly and helped a lot. They even said that after I tried their suggestions, if I wasn't satisfied they'd let me send it in so they could determine if it needed to be replaced at their expense. I'm thinking your unit is bad. I don't think there should be the error message when you've connected it and I've never had a problem with my computer finding the device.

Good luck

Jim

Blue Knights M/C
2009 K1200 LT
2007 Kawasaki Vulcan 2000 Classic LT
1989 Kawasaki Voyager 1200
1972 Honda 750
1969 Kawasaki 100
Iron_Horse is offline  
post #3 of 16 Old Jul 31st, 2011, 11:17 am
Junior Member
 
Yelobird's Avatar
 
Join Date: May 2011
Location: Wheaton, Illinois, USA
Posts: 21
Re: Navigator IV initial set up question

Dan,

The procedure is the same for the BMW unit as all Garmin Zumo 660 units as they are the same. (Only without the Roundel tax). Go to www.MyGarmin.com, and register. Once registered, the site will ask you to plug the unit in and it begins search. When search is complete it will provide recommendations on anything (updates) available. Hope this helps, good luck.

Dave
Yelobird is offline  
 
post #4 of 16 Old Jul 31st, 2011, 12:46 pm
Old Slow Guy in A Fast Car
 
katnapinn's Avatar
 
Join Date: Apr 2006
Location: Kyle, Texas, USA
Posts: 8,597
Re: Navigator IV initial set up question

Dan Just remove the battery cover & plug everything in. The warning message will go away when plugged into the computer.

Stevie Shreeve
katnapinn is offline  
post #5 of 16 Old Jul 31st, 2011, 12:49 pm Thread Starter
Senior Member
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,833
Re: Navigator IV initial set up question

Quote:
Originally Posted by katnapinn
Dan Just remove the battery cover & plug everything in. The warning message will go away when plugged into the computer.

Thanks - I'll give that a try... It seems like you should be able to plug it into the external cradle.

Edited - Tried both mini usb ports and my PC is not able to locate my GPS. Going to have to give Garmin a call Monday.

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)

Last edited by DanDiver; Jul 31st, 2011 at 2:52 pm.
DanDiver is offline  
post #6 of 16 Old Jul 31st, 2011, 8:26 pm
Senior Member
 
mwnahas's Avatar
 
Join Date: Dec 2004
Location: Bedford Hts, OH, USA
Posts: 4,216
Re: Navigator IV initial set up question

Quote:
Originally Posted by DanDiver
Thanks - I'll give that a try... It seems like you should be able to plug it into the external cradle.

Edited - Tried both mini usb ports and my PC is not able to locate my GPS. Going to have to give Garmin a call Monday.
Could be and sounds like a usb driver issue. The correct one for your unit should be available on the garmin site.

I don't know if this will work for you or not.
http://www8.garmin.com/support/downl...ils.jsp?id=591

Just Go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mike
Cleveland Ohio
2014 K1600 GTL Grey Wolf.
mwnahas is offline  
post #7 of 16 Old Jul 31st, 2011, 8:32 pm Thread Starter
Senior Member
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,833
Re: Navigator IV initial set up question

Quote:
Originally Posted by mwnahas
Could be and sounds like a usb driver issue. The correct one for your unit should be available on the garmin site.

I don't know if this will work for you or not.
http://www8.garmin.com/support/downl...ils.jsp?id=591
Thanks Michael - I downloaded the driver first. My guess is a bad GPS because I went through the same steps on a laptop with similar results.. -0-

Garmin gets a call in the morning..

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
post #8 of 16 Old Jul 31st, 2011, 8:35 pm
Senior Member
 
mwnahas's Avatar
 
Join Date: Dec 2004
Location: Bedford Hts, OH, USA
Posts: 4,216
Re: Navigator IV initial set up question

Quote:
Originally Posted by DanDiver
Thanks Michael - I downloaded the driver first. My guess is a bad GPS because I went through the same steps on a laptop with similar results.. -0-

Garmin gets a call in the morning..
Good luck, let us know what the issue was.

Just Go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mike
Cleveland Ohio
2014 K1600 GTL Grey Wolf.
mwnahas is offline  
post #9 of 16 Old Aug 1st, 2011, 12:22 pm Thread Starter
Senior Member
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,833
Re: Navigator IV initial set up question

After about 45 minutes and three different product specialist and a software specialist, Garmin wants me to send it back. They think that the mini USB is bad.

I can't unlock my City Navigator or get my PC to talk to the GPS.

At least they are sending me a shipping ticket/ UPS and another unit today. The saga continues.....

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
post #10 of 16 Old Aug 5th, 2011, 1:11 pm Thread Starter
Senior Member
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,833
Re: Navigator IV initial set up question

The new Zumo 660 (replacement for the BMW IV) is working correctly. I received it today, plugged in the mini USB and all is good. Seems that my original had a bad mini USB and I could not link up with my PC.

Instead of sending me just a replacement Nav IV (which was requested) they sent me the ENTIRE KIT that comes with the Zumo 660 and the GPS. Guess I'll go ahead and put them in the classified for the trouble and aggravation. There must be $200 in parts and software. RAM Mounting kit and a complete motorcycle power cord and connections.

I guess that the only thing I'm missing from the Nav IV would be the BMW Dealer locations.

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
post #11 of 16 Old Aug 5th, 2011, 1:25 pm
Junior Member
 
Yelobird's Avatar
 
Join Date: May 2011
Location: Wheaton, Illinois, USA
Posts: 21
Re: Navigator IV initial set up question

Dan,

For the Dealer location info that is a free download from the Garmin site. I uploaded the Dealer POI and BMW Splash screen, you can't tell I didn't buy the OEM unit.

Dave
Yelobird is offline  
post #12 of 16 Old Aug 5th, 2011, 3:07 pm Thread Starter
Senior Member
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,833
Re: Navigator IV initial set up question

Thanks Dave,

On my Nav IV, there was a special icon for the BMW dealers. Did the same show up on your GPS when you downloaded the dealer locations? If not, how were they filed?

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
post #13 of 16 Old Aug 5th, 2011, 6:16 pm
Junior Member
 
Yelobird's Avatar
 
Join Date: May 2011
Location: Wheaton, Illinois, USA
Posts: 21
Re: Navigator IV initial set up question

Yep, same icon and a complete list of every BMW service center and facility.
Yelobird is offline  
post #14 of 16 Old Aug 5th, 2011, 9:26 pm
Senior Member
 
Join Date: Mar 2011
Location: Chicago, IL, USA
Posts: 1,206
Garage
Re: Navigator IV initial set up question

Dan my Nav iv worked from day one.
I don't recall ever having to use the USB cable. I just went to the Garmin site and registered. Also I did not have to download anything (though I want to put music). After you turn it on and it boots up the first screen ask where to, view map, volume and tools. Touch the where to Icon and a second screen comes up with 6 icons in the following order: Address; BMW Motorrad; Points of interest;
Recently found; Favorites; Go home;

Touch the BMW Mondel and it comes up for you. In order of closeness to you.
ride safe
billsmith is offline  
post #15 of 16 Old Aug 6th, 2011, 7:22 am
Member
 
Daaron's Avatar
 
Join Date: Feb 2009
Location: Jonesborough,TN, USA
Posts: 78
Re: Navigator IV initial set up question

Maybe a little off topic,but I have to ask. The Nav IV is my first motorcycle GPS and I am wondering why the only route options are fastest,shortest and off road?
It seems to me that in a motorcycle specific GPS it would have an option for most scenic.

Just a thought.

2011 BMW R1200RT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2008 Ducati Multistrada(sold)
2006 HD CVO V-Rod(sold)
2004 Honda RC51(sold)
2002 Yamaha Road Warrior(sold)
Daaron is offline  
post #16 of 16 Old Aug 9th, 2011, 1:00 pm Thread Starter
Senior Member
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,833
Re: Navigator IV initial set up question

Quote:
Originally Posted by billsmith
Dan my Nav iv worked from day one.
I don't recall ever having to use the USB cable. I just went to the Garmin site and registered. Also I did not have to download anything (though I want to put music). After you turn it on and it boots up the first screen ask where to, view map, volume and tools. Touch the where to Icon and a second screen comes up with 6 icons in the following order: Address; BMW Motorrad; Points of interest;
Recently found; Favorites; Go home;

Touch the BMW Mondel and it comes up for you. In order of closeness to you.
ride safe
Hi Bill,

My GPS did work in the K1600, but to download routes and way points, it is necessary to connect to a PC. I might also use it for music / MP3. The mini usb was not working and I'm in the process or getting a replacement.

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Filling Question dglenn1 K1200LT 27 Feb 23rd, 2014 7:42 pm
LT Sale Price Question rapz K1200LT 32 Oct 15th, 2006 1:44 am
potentially dumb air pressure question petevandyke K1200LT 11 Sep 24th, 2006 7:44 pm
A question and an introduction royal K1200LT 18 Sep 19th, 2006 9:09 pm
Question for MyFi XM Radio users??? Portguyofva Satellite Radio 4 Mar 9th, 2006 7:46 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome