GXM30 Problem - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Feb 18th, 2011, 3:26 pm Thread Starter
Senior Member
 
rab1967's Avatar
 
Join Date: Jun 2003
Location: On top of a Mountain, Clarke Co Virginia
Posts: 524
GXM30 Problem

I've looked through the forums and haven't found this problem before.

I have a Garmin 550/BMW Nav unit with the GXM 30 antenna connected through the mount on top of the stingray. I've had problems where I would loose signal and get an error message to "Check Antenna" or something similar. This had been happening after I washed it or during a rain storm. Once everything was dry it went back to working.
The other day the weather improved to the point that I took the bike out and the problem started up. Needless to say it hadn't rained on it and I hadn't washed it in a long time. I've checked most of the wiring and it appears to be good and the connections look good.

Any ideas, or anyone have a similar problem?

Bob Brendel
05 LT, Light Metallic Yellow
99 LT, Totaled 3/09
97 HD Former Work Bike
88 GL1500
84 GL1200
S3 400 Kaw, too long ago to remember the year
175 Yamaha even longer

People sleep peaceably in their beds at night

Only because rough men stand ready to do violence on their behalf

George Orwell
rab1967 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Feb 18th, 2011, 3:58 pm
Senior Member
 
mwnahas's Avatar
 
Join Date: Dec 2004
Location: Bedford Hts, OH, USA
Posts: 4,216
Re: GXM30 Problem

That happened to my GPS once, it was the connection. I turned everything off used a bit of contact cleaner and plugged it back in turned it on and that seemed to fix mine. Or your radio might be going bad. Have anybody around you can try theirs?

Just Go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mike
Cleveland Ohio
2014 K1600 GTL Grey Wolf.
mwnahas is offline  
post #3 of 3 Old Feb 19th, 2011, 8:27 am Thread Starter
Senior Member
 
rab1967's Avatar
 
Join Date: Jun 2003
Location: On top of a Mountain, Clarke Co Virginia
Posts: 524
Re: GXM30 Problem

I plan on pulling the antenna and the GPS off the bike this weekend and I'll hit all the contact with cleaner. I'm going to try it in my car and see what happens. If it works then it may be the mount on the bike.

Bob Brendel
05 LT, Light Metallic Yellow
99 LT, Totaled 3/09
97 HD Former Work Bike
88 GL1500
84 GL1200
S3 400 Kaw, too long ago to remember the year
175 Yamaha even longer

People sleep peaceably in their beds at night

Only because rough men stand ready to do violence on their behalf

George Orwell
rab1967 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 LT a No Start Problem knlkern K1200LT 11 Aug 26th, 2008 9:00 pm
Very strange electrical problem starvingdrummer K1200LT 10 May 21st, 2008 10:17 am
Could my '05 center stand problem be this simple? mrbiker K1200LT 3 May 6th, 2008 8:17 pm
Computer Problem Response Form Lonewuff Humor 3 Mar 14th, 2008 3:53 pm
Problem with a BMW car - Am I being unreasonable? DanDiver Chit Chat 8 Dec 20th, 2007 11:51 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome