MP3 player on Nav IV - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old May 19th, 2010, 4:50 pm Thread Starter
Senior Member
 
Lawrence_D's Avatar
 
Join Date: Feb 2010
Location: Lawrence, KS, USA
Posts: 498
MP3 player on Nav IV

Anyone have any trouble with the MP3 player on the BMW Nav IV? Mine was workign just fine on a recent trip then all of a sudden the tracks will not start playing. It shows them but clicking th start button on the player window does nothing. I'm calling Garmin tomorrow but wondered if anyone has had a similar issue.

Thanks,

Lawrence
Lawrence_D is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old May 19th, 2010, 6:09 pm
Member
 
Join Date: Nov 2009
Location: Eudora, KS, USA
Posts: 80
Re: MP3 player on Nav IV

I've no experience with the Nav IV but I have recently called Garmin and I hope your time on hold works out better than it did for me.

I was having difficulty updating the software on my 665 and ended up calling Garmin. After sitting on hold for over 1/2 hour I finally got in touch with a first line tech. I spent about 5 minutes with him before he decided it was a software issue and pushed me on to the next level. After spending over 1/2 hour more on hold I finally got to the top of the queue and I heard a phone ring about 10 times. Then I got the message about long wait times and I got put back at the END of the queue. At that point I was pretty pissed and just hung up.

I waited a few days and then tried the update again and it worked just fine. I suspect they had some type of server error.

2010 R1200RT
Flash62 is offline  
post #3 of 8 Old May 20th, 2010, 3:51 am
Member
 
dfmz's Avatar
 
Join Date: Nov 2009
Location: Paris, , France
Posts: 55
Re: MP3 player on Nav IV

Quote:
Originally Posted by Lawrence_D
Anyone have any trouble with the MP3 player on the BMW Nav IV? Mine was workign just fine on a recent trip then all of a sudden the tracks will not start playing. It shows them but clicking th start button on the player window does nothing. I'm calling Garmin tomorrow but wondered if anyone has had a similar issue.

Thanks,

Lawrence
The exact same thing happened to me a couple of times with my Zumo 660 (the offical version of the Nav IV). I have no idea why it happened, but generally rebooting the unit a few times did the trick. It hasn't happened since I upgraded the firmware a few month ago.
dfmz is offline  
 
post #4 of 8 Old May 20th, 2010, 10:44 pm Thread Starter
Senior Member
 
Lawrence_D's Avatar
 
Join Date: Feb 2010
Location: Lawrence, KS, USA
Posts: 498
Re: MP3 player on Nav IV

Quote:
Originally Posted by dfmz
The exact same thing happened to me a couple of times with my Zumo 660 (the offical version of the Nav IV). I have no idea why it happened, but generally rebooting the unit a few times did the trick. It hasn't happened since I upgraded the firmware a few month ago.

I jut tried the rebooting and it worked! Thanks! Lawrence
Lawrence_D is offline  
post #5 of 8 Old May 21st, 2010, 10:14 am Thread Starter
Senior Member
 
Lawrence_D's Avatar
 
Join Date: Feb 2010
Location: Lawrence, KS, USA
Posts: 498
Re: MP3 player on Nav IV

Well, it worked for a while! After downloading the available software update, it worked several times. Now this morning heading off to work, I couldn't get the MP3 player to play. The player screen comes up and shows a song ready to play, but the "play" button is in the stop position. Pushing it, switches it to the "play" position, pushing again, which should start the playing does nothing. The time of the play remains unchanged so it is truly not playing. Inserting headphones into the jack (instead of bluetooth headset synch) make no difference.

I'm going to try the download one more time and see what happens.

Any other suggestions??

Thanks,

Lawrence
Lawrence_D is offline  
post #6 of 8 Old Jun 9th, 2010, 9:29 pm Thread Starter
Senior Member
 
Lawrence_D's Avatar
 
Join Date: Feb 2010
Location: Lawrence, KS, USA
Posts: 498
Re: MP3 player on Nav IV

The unit has finally settled down... It must have been some kind of software glitch that resetting the factory install solved.... go figure!
Lawrence_D is offline  
post #7 of 8 Old Jun 10th, 2010, 5:09 am
cwo
Senior Member
 
cwo's Avatar
 
Join Date: Nov 2009
Location: Baldwin City, KS, USA
Posts: 374
Re: MP3 player on Nav IV

Quote:
Originally Posted by Lawrence_D
The unit has finally settled down... It must have been some kind of software glitch that resetting the factory install solved.... go figure!
Howdy

If you need to have it repaired, Garmin is located in Olathe, KS. (30 minutes from Lawrence) You can drop it off at the main headquarters faster than shipping it. I'm taking my 2610 in for a replacement since the screen is messed up..... $99.00 for the replacement since it's out of warranty.

Hope this helps,

Chris Ogle

Life is ephemeral. Don't waste it lookin up big words.
cwo is offline  
post #8 of 8 Old Jun 13th, 2010, 11:27 pm Thread Starter
Senior Member
 
Lawrence_D's Avatar
 
Join Date: Feb 2010
Location: Lawrence, KS, USA
Posts: 498
Re: MP3 player on Nav IV

Thanks for the advice; it seems to be working fine now. I've been by the Garmin facility a few times. It's nice to have them in the neighborhood!
Lawrence_D is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
MP3 Player Advice dbqfan RT Series 10 Feb 20th, 2009 1:19 pm
Finally got an Mp3 player and want to remove the CD player. Tips please. whtmtn2000 K1200LT 13 Nov 24th, 2007 2:54 pm
iTunes music to Garmin MP3 player wcarter GPS 3 Jan 10th, 2007 10:37 pm
MP3 connection to CD player ??? Hitman_LT K1200LT 3 Mar 13th, 2006 1:20 pm
mp3 Player - Flash Memory Based ytk iPod/MP3 2 Oct 5th, 2005 8:57 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome