Garmin GPSMap 2xx, 3xx, & 4XX users - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Mar 29th, 2010, 11:48 am Thread Starter
Senior Member
 
Steve_R's Avatar
 
Join Date: Mar 2003
Location: Snellville, GA, USA
Posts: 6,424
Garmin GPSMap 2xx, 3xx, & 4XX users

I'm trying to get Waypoints and Routes over to my new GPSMap 478. I've tried using the USB cable which Garmin says is the only way to transfer them and I've tried using the Garmin data card unit. I don't get anything transferred. I'm doing this from the NT mapping software on the Mapsource pull down. Should I be using the Waypoint and Track manager? I can enter them manually on the 478 itself, but can seem to get them from the laptop over.

The GPS recognizes the 64MB card when I insert it.

So far Garmin No Help tells me to use the USB cable but that's not working. The User's Manual is about a worthless. I'm sure I'm missing a setting some where. Any help or sharp barbs are appreciated.

On His Ride,
Steve
-
KA5MTE
'02 LTE - Red-blooded Dragonfly
'00 Unigo - Dragon's Egg
'01 LTC - Flying Purple People Eater (Ya gotta be old enough to understand)(RIP)
'00 LTC - Canyon Red Rover (RIP)

Have you
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwlt.com lately????



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"To not know me is to lose nothing, to not know Him is to lose everything."
Steve_R is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Mar 29th, 2010, 2:31 pm
Senior Member
 
Bighopper's Avatar
 
Join Date: Feb 2008
Location: Edmonton, Alberta, Canada
Posts: 682
Re: Garmin GPSMap 2xx, 3xx, & 4XX users

Quote:
Originally Posted by Steve_R
I'm trying to get Waypoints and Routes over to my new GPSMap 478. I've tried using the USB cable which Garmin says is the only way to transfer them and I've tried using the Garmin data card unit. I don't get anything transferred. I'm doing this from the NT mapping software on the Mapsource pull down. Should I be using the Waypoint and Track manager? I can enter them manually on the 478 itself, but can seem to get them from the laptop over.
Steve,

Have you verified that you have up to date software, I think there is a USB/communication driver they use. Make sure it's the latest.

Do you see you 478 as a device when you try to upload from Mapsource. If not then as above, or try another USB cable...
From Mapsource do you have the Routes loaded that you want on your 478 & then select to upload & you should see a transfer occur. (This is how it works for a 2610).
If the 478 works differently, which I doubt you can try POI loader (available from Garmin Free) & then you need to have a GPX file (save as from Mapsource & change the type to GPX)

Quote:
The GPS recognizes the 64MB card when I insert it.

So far Garmin No Help tells me to use the USB cable but that's not working. The User's Manual is about a worthless. I'm sure I'm missing a setting some where. Any help or sharp barbs are appreciated.
Good luck

BIGHOPPER (Phil)
BGB 602
2016 R1200RT LC Purchase March
2003 R1150GSA Black Beast (purchased Nov 2011- 32,372klms)
2006 K1200LT Grey
(Purchased 2008, 7,350 mls) Trade in on 2016 RT at 80,600miles
1975 Norton John Player Replica (Sold When I got Married)
1973 Norton Interstate
1965 Atlas 750
1971 Triumph Trail Blazer(Rode from London to Sydney Aust, no maps for that)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.





Bighopper is offline  
post #3 of 4 Old Mar 30th, 2010, 8:16 am Thread Starter
Senior Member
 
Steve_R's Avatar
 
Join Date: Mar 2003
Location: Snellville, GA, USA
Posts: 6,424
Re: Garmin GPSMap 2xx, 3xx, & 4XX users

Quote:
Originally Posted by Bighopper
Steve,

Have you verified that you have up to date software, I think there is a USB/communication driver they use. Make sure it's the latest.

Do you see you 478 as a device when you try to upload from Mapsource. If not then as above, or try another USB cable...
From Mapsource do you have the Routes loaded that you want on your 478 & then select to upload & you should see a transfer occur. (This is how it works for a 2610).
If the 478 works differently, which I doubt you can try POI loader (available from Garmin Free) & then you need to have a GPX file (save as from Mapsource & change the type to GPX)



Good luck
That's how the process worked with the SP III to. It sees the device in Mapsource and it took a long time to transfer the waypoints to the 64MB card I have installed in the unit. But I still can't find the waypoints on the GPS. The only ones that are there are the demo points put in at manufacturing time.

I'll keep trying,

On His Ride,
Steve
-
KA5MTE
'02 LTE - Red-blooded Dragonfly
'00 Unigo - Dragon's Egg
'01 LTC - Flying Purple People Eater (Ya gotta be old enough to understand)(RIP)
'00 LTC - Canyon Red Rover (RIP)

Have you
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwlt.com lately????



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"To not know me is to lose nothing, to not know Him is to lose everything."
Steve_R is offline  
 
post #4 of 4 Old Apr 2nd, 2010, 7:16 pm Thread Starter
Senior Member
 
Steve_R's Avatar
 
Join Date: Mar 2003
Location: Snellville, GA, USA
Posts: 6,424
Re: Garmin GPSMap 2xx, 3xx, & 4XX users

Just to come back for final comments. I spent 2 hours on the phone with Garmin support yesterday trying to get the GPS to accept routes and waypoints. We can pull waypoints from the unit, but can't transmit them to the unit. Garmin thought it was my computer at first, once we did the down from the GPS to the laptop, they decided it was in the GPS itself and writing to memory. Gave me a RMA number and the unit went back for repair/replace today.

On His Ride,
Steve
-
KA5MTE
'02 LTE - Red-blooded Dragonfly
'00 Unigo - Dragon's Egg
'01 LTC - Flying Purple People Eater (Ya gotta be old enough to understand)(RIP)
'00 LTC - Canyon Red Rover (RIP)

Have you
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwlt.com lately????



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"To not know me is to lose nothing, to not know Him is to lose everything."
Steve_R is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello Garmin 2820 users mwnahas GPS 3 Sep 26th, 2008 11:53 am
Zumo and my concerns - Email to Garmin strsout GPS 10 May 10th, 2008 8:24 pm
Response from Garmin to an error message! DanDiver GPS 8 Mar 8th, 2008 2:52 pm
What Batteries Steve_R GPS 8 Feb 5th, 2008 1:54 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome