Garmin 660 and Autocom - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Mar 18th, 2010, 10:33 am Thread Starter
Senior Member
 
Join Date: May 2002
Location: South Lake Tahoe, CA, USA
Posts: 220
Garmin 660 and Autocom

Just installed the Zumo 660 and Autocom on the new 09 RT. The Autocon is connected to the Audio out pigtail from the 660 Motorcycle mount. Unfortunately the GPS volume (set at 100%) is attenuated so much that it is virtually unhearable through the headset.

The hookup is the same as the previous Garmin 2610 and Autocom on a previous bike. With the 2610, volume was fine.

Any ideas as to how to improve the volume?

Stan
Lake Tahoe
Stan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome