GARMIN MAP SOURCE software problem - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old Jan 28th, 2010, 10:01 am Thread Starter
Senior Member
 
Lynn_Keen's Avatar
 
Join Date: Jun 2002
Location: North East Florida, FL, USA
Posts: 2,237
GARMIN MAP SOURCE software problem

I have an issue with downloading routes created on my PC to my 2820. In making the transfer the route data becomes corrupt. Portions of the route revert to straight line routes between way points and do not follow the road map.
I contacted Garmin and their answer was to download and install the MAP SOURCE 6.15.7 Update. I did this successfully on my Notebook and Laptop and it does seem to have fixed the problem. However I have not been able to install this update on my PC, which is where I prefer to plan my routes. Following is a summary of the error messages that I get;

After successfully downloading the 60.46 MB file MapSource 6.15.7 to my PC, when attempting to open and run that file the setup Wizard opens and starts to run but then stops and I get the following error message; "The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path to a folder containing the installation package 'MAIN.msi' in the box below."
When I do a search on my "C" drive for the requested file MAIN.msi, all I come up with is a file called MSMAIN,msi. and that of course is not the file that it's looking for but thought I'd try anyway. When I did this is the resultant error message; <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="ProgId" content="Word.Document"><meta name="Generator" content="Microsoft Word 9"><meta name="Originator" content="Microsoft Word 9"><link rel="File-List" href="file:///C:/DOCUME%7E1/LYNN/LOCALS%7E1/Temp/msoclip1/01/clip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <woNotOptimizeForBrowser/> </w:WordDocument> </xml><![endif]--><style> <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} --> </style>Main.<wbr>msi cannot be found. Verify that you have access to this location and try again, or try to find the Installation package Main.msi in a folder from which you can install the product Garmin MapSource.

I am running Windows XP on my PC, Notebook and Laptop.

Any of you IT experts out there have any ideas where this mysterious missing file might reside or where I can obtain a copy to install on my PC. It seems strange as I have successfully downloaded and installed Map Source up dates in the past but no longer have that capability.
<input id="gwProxy" type="hidden"><!--Session data--><input onclick="jsCall();" id="jsProxy" type="hidden">

Lynn Keen
North East Florida
MSF #28271 Retired
'99 Canyon Red RETIRED AT 93,000 MI
'05 GRAPHITE METALLIC retired at 87,000 MI
'01 R1150 GS- totaled
'02 R1150 GS sold
'85 K100/EML sidecar sold
'11 R1200RT currently being enjoyed

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lynn_Keen is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old Jan 28th, 2010, 10:10 am
Senior Member
 
c00k1e's Avatar
 
Join Date: Dec 2003
Location: Powys, , Wales & Cuba
Posts: 1,876
Re: GARMIN MAP SOURCE software problem

Hi
Sounds very similar to a problem I had on my Garmin SPIII
Do you have map cards on yours? And send routes to the GPS as well?
If so, are you sure you have the right maps on the map cards?
Send the maps to the cards and then the route to the GPS, in that order.
(if you donlt have map cards for your GPS ignore all this!)

"Whenever you find you are on the side of the majority, it is time to pause and reflect" Mark Twain


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
c00k1e is offline  
post #3 of 15 Old Jan 28th, 2010, 12:09 pm
Lifetime Supporter
 
Join Date: May 2003
Location: Phoenix, AZ, USA
Posts: 1,305
Re: GARMIN MAP SOURCE software problem

If you have the update file on your laptop, and you have network connections, can you execute the updater file located on the laptop?

Motor On ,/'


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jkersh1 is offline  
 
post #4 of 15 Old Jan 28th, 2010, 3:20 pm Thread Starter
Senior Member
 
Lynn_Keen's Avatar
 
Join Date: Jun 2002
Location: North East Florida, FL, USA
Posts: 2,237
Re: GARMIN MAP SOURCE software problem

Quote:
Originally Posted by c00k1e
Hi
Sounds very similar to a problem I had on my Garmin SPIII
Do you have map cards on yours? And send routes to the GPS as well?
If so, are you sure you have the right maps on the map cards?
Send the maps to the cards and then the route to the GPS, in that order.
(if you donlt have map cards for your GPS ignore all this!)
No map cards. The problem is not with the GPS as I can successfully transfer routes from both my notebook and laptop, just not my PC.

Lynn Keen
North East Florida
MSF #28271 Retired
'99 Canyon Red RETIRED AT 93,000 MI
'05 GRAPHITE METALLIC retired at 87,000 MI
'01 R1150 GS- totaled
'02 R1150 GS sold
'85 K100/EML sidecar sold
'11 R1200RT currently being enjoyed

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lynn_Keen is offline  
post #5 of 15 Old Jan 28th, 2010, 3:24 pm Thread Starter
Senior Member
 
Lynn_Keen's Avatar
 
Join Date: Jun 2002
Location: North East Florida, FL, USA
Posts: 2,237
Re: GARMIN MAP SOURCE software problem

Quote:
Originally Posted by jkersh1
If you have the update file on your laptop, and you have network connections, can you execute the updater file located on the laptop?
Unfortunately I do not have a network. However, not sure how that would help. I do have the updated GARMIN file on my PC, just cannot install it. It starts the Install process but errors out as described in my original post.

Lynn Keen
North East Florida
MSF #28271 Retired
'99 Canyon Red RETIRED AT 93,000 MI
'05 GRAPHITE METALLIC retired at 87,000 MI
'01 R1150 GS- totaled
'02 R1150 GS sold
'85 K100/EML sidecar sold
'11 R1200RT currently being enjoyed

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lynn_Keen is offline  
post #6 of 15 Old Jan 28th, 2010, 3:40 pm
Senior Member
 
kellenbenz's Avatar
 
Join Date: Apr 2002
Location: Tyler, TX, USA
Posts: 2,054
Re: GARMIN MAP SOURCE software problem

Lynn ,

Did you try uninstalling mapsource through the control panel/ add remove programs.....then reboot. Delete the file that you have and go download a fresh file from Garmin and try the install again.


You may need an earlier version of mapsource that came with you GPS for the install if it comes up with an error message saying " no mapsource found on this system"

Ron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


735,834 miles on touring motorcycles since 1990

IBA 45658 MOA167437

2000 LTC 90,600 miles KIA (new)
2003 LTE 164,188 miles Silver (Purchased with 1687)
2008 R1200RT 176,196 miles (Purchased with 16458)
2017 R1200RT 84,612 miles (new)
Total BMW miles 497,451
1982 GL1100 rode 84108 miles (bought with 12012 sold 96120)
1988 GL1500 rode 12067 miles (bought with 19893 totaled 31960)
1989 GL1500 rode 142208 miles (bought with 20302 sold 162510)
Goldwing miles 238,383
kellenbenz is offline  
post #7 of 15 Old Jan 28th, 2010, 5:02 pm
Senior Member
 
blueknightga6's Avatar
 
Join Date: Oct 2008
Location: Acworth, GA, USA
Posts: 1,176
Re: GARMIN MAP SOURCE software problem

I'll be watching this as I have the same problem on my old Nav I (SPIII). I created a route with the software and get straight line routes instead of roads. I can understand my AirMap GPS doing this.

Chris Ehlbeck
2002 BMW K1200LTE Toscana Green Retired with 85,391 miles
2014 BMW R1200RT Quartz Blue Metallic

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
blueknightga6 is offline  
post #8 of 15 Old Jan 28th, 2010, 7:40 pm
Lifetime Supporter
 
Join Date: May 2003
Location: Phoenix, AZ, USA
Posts: 1,305
Re: GARMIN MAP SOURCE software problem

Perhaps there is a solution or clue in this link:
http://www.mydigitallife.info/2008/0...without-media/

Motor On ,/'


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jkersh1 is offline  
post #9 of 15 Old Jan 29th, 2010, 2:57 pm Thread Starter
Senior Member
 
Lynn_Keen's Avatar
 
Join Date: Jun 2002
Location: North East Florida, FL, USA
Posts: 2,237
Re: GARMIN MAP SOURCE software problem

Quote:
Originally Posted by kellenbenz
Lynn ,

Did you try uninstalling mapsource through the control panel/ add remove programs.....then reboot. Delete the file that you have and go download a fresh file from Garmin and try the install again.


You may need an earlier version of mapsource that came with you GPS for the install if it comes up with an error message saying " no mapsource found on this system"

Ron
Sounded like a good suggestion, unfortunately not only can I not install the up date, neither can I Uninstall the existing MapSource that's currently on my PC. Tried the Controll Panel "Add/Remove" program as well as the Uninstall function that's contained on the original GARMIN City Navigator North America DVD. What's up with that? I get the same error message;
The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again or enter an alternate path to the folder containing the installation package "MAIN.msi" in the box below.

I'm about to give up!

Lynn Keen
North East Florida
MSF #28271 Retired
'99 Canyon Red RETIRED AT 93,000 MI
'05 GRAPHITE METALLIC retired at 87,000 MI
'01 R1150 GS- totaled
'02 R1150 GS sold
'85 K100/EML sidecar sold
'11 R1200RT currently being enjoyed

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lynn_Keen is offline  
post #10 of 15 Old Jan 29th, 2010, 3:13 pm
Senior Member
 
kellenbenz's Avatar
 
Join Date: Apr 2002
Location: Tyler, TX, USA
Posts: 2,054
Re: GARMIN MAP SOURCE software problem

Quote:
Originally Posted by Lynn_Keen
Sounded like a good suggestion, unfortunately not only can I not install the up date, neither can I Uninstall the existing MapSource that's currently on my PC. Tried the Controll Panel "Add/Remove" program as well as the Uninstall function that's contained on the original GARMIN City Navigator North America DVD. What's up with that? I get the same error message;
The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again or enter an alternate path to the folder containing the installation package "MAIN.msi" in the box below.

I'm about to give up!
Don't you hate problems like this ....Try the free version of Revo Uninstaller. It will often uninstall programs that are difficult....here is the link:

http://www.revouninstaller.com/revo_..._download.html

Ron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


735,834 miles on touring motorcycles since 1990

IBA 45658 MOA167437

2000 LTC 90,600 miles KIA (new)
2003 LTE 164,188 miles Silver (Purchased with 1687)
2008 R1200RT 176,196 miles (Purchased with 16458)
2017 R1200RT 84,612 miles (new)
Total BMW miles 497,451
1982 GL1100 rode 84108 miles (bought with 12012 sold 96120)
1988 GL1500 rode 12067 miles (bought with 19893 totaled 31960)
1989 GL1500 rode 142208 miles (bought with 20302 sold 162510)
Goldwing miles 238,383
kellenbenz is offline  
post #11 of 15 Old Jan 29th, 2010, 3:21 pm
Senior Member
 
kellenbenz's Avatar
 
Join Date: Apr 2002
Location: Tyler, TX, USA
Posts: 2,054
Re: GARMIN MAP SOURCE software problem

Lynn, after a bit more research I found these 2 articles on the subject:

http://www.tech-recipes.com/rx/450/w...all-a-program/

http://support.microsoft.com/default.aspx?kbid=290301

Take a look at both and hopefully the Windows Installer cleanup utility will cure the problem.


Ron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


735,834 miles on touring motorcycles since 1990

IBA 45658 MOA167437

2000 LTC 90,600 miles KIA (new)
2003 LTE 164,188 miles Silver (Purchased with 1687)
2008 R1200RT 176,196 miles (Purchased with 16458)
2017 R1200RT 84,612 miles (new)
Total BMW miles 497,451
1982 GL1100 rode 84108 miles (bought with 12012 sold 96120)
1988 GL1500 rode 12067 miles (bought with 19893 totaled 31960)
1989 GL1500 rode 142208 miles (bought with 20302 sold 162510)
Goldwing miles 238,383
kellenbenz is offline  
post #12 of 15 Old Jan 29th, 2010, 5:40 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,167
Re: GARMIN MAP SOURCE software problem

Lynn I had the same problem with iTunes and I had to dump it completely and use a utility to run for final cleanup.
Something gets corruped in the registry relating to the .msi file and it will drive you nuts.Search for "windows install cleanup" on the MS site.

It worked for me. I would try it first befrore you do anything else as I just ran it and it has a selection for the Garmin map products.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #13 of 15 Old Jan 30th, 2010, 9:06 am
Senior Member
 
Join Date: Sep 2006
Location: MARCO ISLAND, FL, W. NC USA
Posts: 1,178
Re: GARMIN MAP SOURCE software problem

Quote:
Originally Posted by Lynn_Keen
I have an issue with downloading routes created on my PC to my 2820. In making the transfer the route data becomes corrupt. Portions of the route revert to straight line routes between way points and do not follow the road map.
I contacted Garmin and their answer was to download and install the MAP SOURCE 6.15.7 Update. I did this successfully on my Notebook and Laptop and it does seem to have fixed the problem. However I have not been able to install this update on my PC, which is where I prefer to plan my routes. Following is a summary of the error messages that I get;

After successfully downloading the 60.46 MB file MapSource 6.15.7 to my PC, when attempting to open and run that file the setup Wizard opens and starts to run but then stops and I get the following error message; "The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path to a folder containing the installation package 'MAIN.msi' in the box below."


When I do a search on my "C" drive for the requested file MAIN.msi, all I come up with is a file called MSMAIN,msi. and that of course is not the file that it's looking for but thought I'd try anyway. When I did this is the resultant error message; <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="ProgId" content="Word.Document"><meta name="Generator" content="Microsoft Word 9"><meta name="Originator" content="Microsoft Word 9"><link rel="File-List" href="file:///C:/DOCUME%7E1/LYNN/LOCALS%7E1/Temp/msoclip1/01/clip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <woNotOptimizeForBrowser/> </w:WordDocument> </xml><![endif]--><style> <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} --> </style>Main.<wbr>msi cannot be found. Verify that you have access to this location and try again, or try to find the Installation package Main.msi in a folder from which you can install the product Garmin MapSource.



I am running Windows XP on my PC, Notebook and Laptop.

Any of you IT experts out there have any ideas where this mysterious missing file might reside or where I can obtain a copy to install on my PC. It seems strange as I have successfully downloaded and installed Map Source up dates in the past but no longer have that capability.


<input id="gwProxy" type="hidden"><!--Session data--><input onclick="jsCall();" id="jsProxy" type="hidden">

Lynn, if you havn't gone to far yet try this. You first must go to folder options and select "show hidden files and folders"
Do an advanced search for 'MAIN.msi', GARMIN, (or the missing file) and also for files altered that Exact date the problem occured. The file was moved and this is why it assumes it is located on a network. Search by date modified and created.
This happened to me awhile back and the 'missing file' got saved to a new unrelated folder by default and screwed up the path.
BTW when downloading updates & files ALWAYS save the file to an appropriate easy to remember folder and (after checking for viruses) execute from there.

FWIW, Also do a search for my advice on how to remove the extra multiple map versions that often hang on to the GPS.

2013 BMW Damask Red K1600GTL
2014 BMW K1600GTL-E EXCLUSIVE
2001 Honda C-250 Helix
SOLD 2006 BMW K-1200LT "The Manatee"

Smokin'


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SmokinJoe is offline  
post #14 of 15 Old Jan 30th, 2010, 9:16 am Thread Starter
Senior Member
 
Lynn_Keen's Avatar
 
Join Date: Jun 2002
Location: North East Florida, FL, USA
Posts: 2,237
Re: GARMIN MAP SOURCE software problem

Quote:
Originally Posted by jzeiler
Lynn I had the same problem with iTunes and I had to dump it completely and use a utility to run for final cleanup.
Something gets corruped in the registry relating to the .msi file and it will drive you nuts.Search for "windows install cleanup" on the MS site.

It worked for me. I would try it first befrore you do anything else as I just ran it and it has a selection for the Garmin map products.
First I'd like to thank everyone who offered suggestions to help resolve my software problem. This FORUM is unlike any other I've ever experienced. You guys rock!

Lastly, I'd like to say; "JOHN YOUR THE MAN!". Your suggestion resolved an issue that I"ve been frustrated with for over two weeks now in about 2 minutes, including download time! Not only are you a Master Mechanic from whom I've learned a bunch, but now your helping fix my computer problems as well. Is there no end to your expertise? Thanks my friend. I owe you a CBS next time we meet at IRON HORSE. By the way, I'm trying to sell my house, ya got any suggestions in that field?

Lynn Keen
North East Florida
MSF #28271 Retired
'99 Canyon Red RETIRED AT 93,000 MI
'05 GRAPHITE METALLIC retired at 87,000 MI
'01 R1150 GS- totaled
'02 R1150 GS sold
'85 K100/EML sidecar sold
'11 R1200RT currently being enjoyed

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lynn_Keen is offline  
post #15 of 15 Old Jan 30th, 2010, 9:40 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,167
Re: GARMIN MAP SOURCE software problem

You are welcome Lynn.

I am by no means a computer wiz, just had the same problem with different software. I, too struggled for several weeks and multiple attempts to fix with no avail. I just got lucky and stumbled on to this fix. Glad it helped.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rain induced problem on '04 LT? bwdjr K1200LT 3 Nov 19th, 2009 11:01 am
Weird electrical problem ronbok K1200LT 5 Jul 2nd, 2008 10:37 pm
Open Source Software for Windows andy Chit Chat 20 Mar 23rd, 2008 10:51 pm
Response from Garmin to an error message! DanDiver GPS 8 Mar 8th, 2008 2:52 pm
Garmin USB query bob_menton GPS 8 Nov 12th, 2005 11:10 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome