Hum from Garmin - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Sep 23rd, 2009, 9:19 pm Thread Starter
Junior Member
 
Join Date: Sep 2009
Location: Bristol, TN, USA
Posts: 23
Hum from Garmin

Got a 1003 K1200LT couple of weeks ago. Just today got in a J & M headset in and installed. The FM radion works fine through the headset. My phone workes well through the hookup into the 2.5mm imput in the console. When I plug the 3.5mm jack into the AUX imput from my GARMIN 550 I get a distinct HUM. You upplug the imput and the hum goes away. I tried anther cable...same result. Any thoughts?
jseaver is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Sep 23rd, 2009, 11:40 pm
Senior Member
 
scurrie's Avatar
 
Join Date: Jul 2005
Location: Auburn, WA, USA
Posts: 173
Re: Hum from Garmin

It doesn't know the words?

This is a typical ground loop symptom. You need to isolate the audio from the Garmin using a ground loop isolation transformer. You can build one from parts at Radio Shack, or order one from various sites. For example: http://www.frontiernet.net/~PitStop4u/ps4u-007.html

But there are many others available.

-Scott

2005 LT
ARS NS7C
BMWMOA #113753
All Roads Lead To Roads...
scurrie is offline  
post #3 of 7 Old Sep 27th, 2009, 10:36 am
Senior Member
 
NCrider's Avatar
 
Join Date: Aug 2008
Location: Raleigh-ish, NC, USA
Posts: 619
Re: Hum from Garmin

You've found the problem. Mine will hum from time to time. I move the 3.5 mm cable around until it stops. There is obviously enough gap between the plug and the jack to introduce noise.

Norwood and LaNett Dennis
12 K1600 GTL
08 K1200LT (sold)
07 Ural Gear-Up Arctic (for sale to get a Spyder)
01 K1200LT (sold)

"Not all those who wander are Lost," J.R.R. Tolkien
NCrider is offline  
 
post #4 of 7 Old Sep 27th, 2009, 5:11 pm
Senior Member
 
blueknightga6's Avatar
 
Join Date: Oct 2008
Location: Acworth, GA, USA
Posts: 1,176
Re: Hum from Garmin

Even my old Nav I will do it sometimes. Same fix, I reach up, unplug the audio cable and plug it back in. Fixes it most times.

Chris Ehlbeck
2002 BMW K1200LTE Toscana Green Retired with 85,391 miles
2014 BMW R1200RT Quartz Blue Metallic

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
blueknightga6 is offline  
post #5 of 7 Old Sep 27th, 2009, 9:15 pm
Senior Member
 
gunny's Avatar
 
Join Date: Aug 2003
Location: Kings Mountain, NC, USA
Posts: 3,089
Re: Hum from Garmin

Dead batteries in the Garmin will do that too.

B D R
gunny is offline  
post #6 of 7 Old Sep 28th, 2009, 4:39 pm
Senior Member
 
blueknightga6's Avatar
 
Join Date: Oct 2008
Location: Acworth, GA, USA
Posts: 1,176
Re: Hum from Garmin

I don't think dead batteries would do it as mine is powered by the bike's electrical system. And mine also is so old it uses 6 AA batteries for back up and off bike use and they're still half charged.

Chris Ehlbeck
2002 BMW K1200LTE Toscana Green Retired with 85,391 miles
2014 BMW R1200RT Quartz Blue Metallic

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
blueknightga6 is offline  
post #7 of 7 Old Oct 2nd, 2009, 8:18 pm Thread Starter
Junior Member
 
Join Date: Sep 2009
Location: Bristol, TN, USA
Posts: 23
Re: Hum from Garmin

I got the ground loop isolator today. Plugged it in and the hum is gone!!! Thanks to all of you for giving me the info.
jseaver is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Zumo and my concerns - Email to Garmin strsout GPS 10 May 10th, 2008 8:24 pm
Response from Garmin to an error message! DanDiver GPS 8 Mar 8th, 2008 2:52 pm
Garmin Navigator III (GPS) Bigphoto K1200LT 11 Jul 3rd, 2007 7:54 pm
Garmin and Goldwings McAllister GPS 4 Oct 6th, 2005 11:19 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome