276C audio - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Jul 25th, 2009, 5:40 pm Thread Starter
Jim
Slow Old Guy
 
Jim's Avatar
 
Join Date: Apr 2002
Location: Idyllwild, CA, USA
Posts: 2,012
276C audio

I have lost the audio output on my 276C. Started by transmitting a buzz instead of words and now it is just silent. Both through the Autocom and the automotive power/speaker. Anyone have any experience with this issue?

Thanks,

Jim Anderson
Idyllwild, CA
'04 Ural Tourist
'08 Tiger

Last edited by Jim; Jul 25th, 2009 at 11:11 pm.
Jim is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Jul 25th, 2009, 6:45 pm
Senior Member
 
motorhead's Avatar
 
Join Date: Feb 2004
Location: Old Hangtown, CA, USA
Posts: 2,406
Re: 276C audio

Bummer, I can relate in the silence being I typically squelch the volume anyways.
Do check and make sure the volume is already turned up on the 276. Just tap the power button and you have that control via rocker button.

Worst case send Garmin tech support an e-mail.

Quote:
Originally Posted by Jim
I have lost the audio output on my 276C. Started by transmitting a buzz instead words and now it is just silent. Both through the Autocom and the automotive power/speaker. Anyone have any experience with this issue?

Thanks,

"00" Canyon Red LTI ~ Well Farklized ~ Bug Splattered
Our "semi" quiet riot
*** Trailer Too ***

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
T
wisties Required
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

motorhead is offline  
post #3 of 3 Old Jul 25th, 2009, 11:10 pm Thread Starter
Jim
Slow Old Guy
 
Jim's Avatar
 
Join Date: Apr 2002
Location: Idyllwild, CA, USA
Posts: 2,012
Re: 276C audio

Thanks for the suggestions.

I like having the spoken directions so I don't have to concentrate on the screen as much both in the car and on the bike.

I have tried the volume control in both places, the power button and main menu. Also tried removing and replacing the battery. Waiting on a reply from tech support. They have a $160 flat rate service charge for repair on this particular unit that I am hoping to avoid if possible.

Jim Anderson
Idyllwild, CA
'04 Ural Tourist
'08 Tiger
Jim is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Garmin 2730 audio connection to Autocom wcarter GPS 5 Jan 8th, 2011 9:12 am
Looking for some help on models and audio edsetsdude Intercom, CB, & 2-Way Radios 0 Feb 12th, 2008 8:57 am
Splitter kdale GPS 2 Mar 20th, 2007 8:44 pm
update spIII 276c 512mb data card tmgs GPS 2 Apr 18th, 2006 7:51 pm
Radar Detector Audio With Voice II Options rexray Intercom, CB, & 2-Way Radios 14 Mar 9th, 2006 8:32 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome