Zumo 550 pairing - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old May 23rd, 2009, 8:48 am Thread Starter
Junior Member
 
chrismaryharris's Avatar
 
Join Date: Nov 2008
Location: Redditch, Worcs, UK
Posts: 29
Zumo 550 pairing

Just fitted Scala Q2 headsets to my Schuberth C3 helmets; paired with the Zumo first and then with the wife's headset. The 2 headsets 'talk to each other' very well but although the Zumo shows as being connected to the headset, there is no sound coming through the headset at all. If I put the Zumo into the car cradle, the sound is there perfectly, just will not come through the headsets.
Has anyone else had this problem?? I have probably done something very stupid or missed a basic step!
Any help gratefully accepted!!!
chrismaryharris is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Jun 29th, 2009, 12:50 pm
Senior Member
 
Retread's Avatar
 
Join Date: Sep 2007
Location: Sparks, Nevada, USA
Posts: 198
Re: Zumo 550 pairing

In the settings for Bluetooth on the 550 the is an option for how to direct the sound. It allows you to either send everything via the Bluetooth connection or only the phone. If you select Phone Only the navigation and music is directed to the audio out plug on the mount.

Take a look. I'd bet yours' is set to send to the audio out jack.

"Don't do anything you'd be embarrassed to explain to the paramedics."

Gary Helmers
Sparks, NV
2002 K1200LT
2003 XR250R
Retread is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Zumo 550 and phone constantly disconnecting? petevandyke GPS 10 May 12th, 2010 7:44 pm
Zumo 550 SOLVED! rdog GPS 0 Jul 5th, 2008 5:14 pm
Camos 600, WiRevo, Zumo Woes stefeb GPS 9 May 20th, 2008 6:30 am
Zumo and my concerns - Email to Garmin strsout GPS 10 May 10th, 2008 8:24 pm
Zumo & Bluetooth Phone to Autocom on the cheap wcarter GPS 1 Sep 2nd, 2007 2:24 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome