Zumo 550 Audio Missing - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Apr 6th, 2009, 5:11 am Thread Starter
Senior Member
 
K1200LT-TH's Avatar
 
Join Date: Jan 2008
Location: Ubon, , Thailand
Posts: 146
Zumo 550 Audio Missing

Hi Guys & Girls

i have been driven with my zumo 550 now for 6mths and just now i noticed that my AUDIO is missing, any idea where i could re install audio back to my device..

thnx for all the help
K1200LT-TH is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Apr 6th, 2009, 5:45 am Thread Starter
Senior Member
 
K1200LT-TH's Avatar
 
Join Date: Jan 2008
Location: Ubon, , Thailand
Posts: 146
Re: Zumo 550 Audio Missing

Hi Again

what a lucky day, i found solution accidentally from net
and if any one else have same problem here is the link so you can follow instructions from there

Zumo 550 web updater
K1200LT-TH is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Zumo audio into BMW com rdog GPS 11 Aug 20th, 2008 6:43 am
Zumo and my concerns - Email to Garmin strsout GPS 10 May 10th, 2008 8:24 pm
ZUMO MP3 Mounted but no audio BTSOOM iPod/MP3 1 Oct 3rd, 2007 9:19 am
Zumo & Bluetooth Phone to Autocom on the cheap wcarter GPS 1 Sep 2nd, 2007 2:24 pm
Audio input from Zumo (low tech solution) wcarter GPS 0 Jan 15th, 2007 8:54 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome