Zumo/Baehr/Bluetooth mic doesn't work - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jun 1st, 2008, 3:56 pm Thread Starter
Junior Member
 
Join Date: Aug 2005
Location: , WI,
Posts: 15
Question Zumo/Baehr/Bluetooth mic doesn't work

I've got a Baehr K1200LT comm system with a Zumo 500 pluged into interface 1. I'm trying to get my cell phone to work with the bluetooth on the Zumo unit. Everything works fine, except the caller can't hear my voice.

I know the mic works because the passager and I can talk. Both of us can hear the caller and we can hear each other and the caller during the call. I also tried this with just myself on the call (no passager plugged in).

Any ideas? Thanks, Gary.
GaryEdgar is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jun 3rd, 2008, 4:32 am
Senior Member
 
®win's Avatar
 
Join Date: Apr 2002
Location: Leiden (NL - EU), , The Netherlands
Posts: 1,281
Garage
Re: Zumo/Baehr/Bluetooth mic doesn't work

So I understand you have the following setup:

- Zumo attached by cable to Baehr (2 plugs into Zumo Cradle, 1 DIN plug into Baehr; probably Baehr-Zumo cable?)
- BT connection between cell phone and Zumo
- Wired connection between Baehr intercom and helmet(s)

I have experienced the same problem. I even tried to use the Garmin external microphone directly plugged into the Zumo cradle, without success. Apparently the design of the cradle is not perfect causing many (not all) Zumo cradles to fail here; I have tried 3 different cradles, and none of them worked.

I have solved the problem by buying the Baehr Bluephone BT dongle. My current set up:
- Zumo attached by cable to Baehr (MP3 accessory cable from Baehr - audio output of MP3 and navigation only)
- Zumo attached via BT to Baehr bluephone (phone only)
- Zumo attached via BT to phone
- wired connection of intercom to helmets.

Erwin

R1200GS Adventure LC 2018, Blackstorm/Schieferdunkel Matt/Achatgrau (Triple Black), in full options, BMW Navigator V


R1200GSA LC '18 <- R1200GSA LC '14 <- K1600GTL '12 <- R1200GS Adventure '09 <- K1200GT '07 <- K1200LT '05 <- K1200LT '99 <- K1100LT '95 <- K75RT '92
®win is offline  
post #3 of 4 Old Jun 5th, 2008, 1:06 pm Thread Starter
Junior Member
 
Join Date: Aug 2005
Location: , WI,
Posts: 15
Re: Zumo/Baehr/Bluetooth mic doesn't work

Erwin, you got!

After going through your check list, I discovered that I used the wrong Beahr cable for the Zumo 550. After purchasing it ($75 - ouch!), it started working.

Thanks...
GaryEdgar is offline  
 
post #4 of 4 Old Jun 5th, 2008, 2:01 pm
Senior Member
 
®win's Avatar
 
Join Date: Apr 2002
Location: Leiden (NL - EU), , The Netherlands
Posts: 1,281
Garage
Re: Zumo/Baehr/Bluetooth mic doesn't work

Good for you that it works.

Erwin

R1200GS Adventure LC 2018, Blackstorm/Schieferdunkel Matt/Achatgrau (Triple Black), in full options, BMW Navigator V


R1200GSA LC '18 <- R1200GSA LC '14 <- K1600GTL '12 <- R1200GS Adventure '09 <- K1200GT '07 <- K1200LT '05 <- K1200LT '99 <- K1100LT '95 <- K75RT '92
®win is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Never Again!!!!!!!!!!! JTEC K1200LT 75 Oct 16th, 2014 7:44 am
Miss your bike at work? UncleRock K1200LT 16 Jul 16th, 2010 9:44 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome