Zumo/Camos500 Stereo Troubles - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old May 29th, 2008, 2:31 pm Thread Starter
 
Join Date: Jul 2006
Posts: 163
Zumo/Camos500 Stereo Troubles

Yep, it's me again. New problems.

1. Never could get the WiRevo paired to my Camos600. Thought it was the Camos600, so bought a Camos500, still could not pair to WiRevo. No way, no how! Probably a defective WiRevo. Fine, time to move on.

2. Bought a iCombi dongle, same principle as WiRevo. Got this paired to the Camos500.

However...

3. As a test, I paired the Camos500 and the iCombi in my house, away from all other Bluetooh devices.
4. Plugged the iCombi into my laptop, and lo and behold, music to my ears, literally.
5. You'd think I was home free.
6. Went to garage. Zumo had already been changed to "Phone Only", so all I had to do was plug the iCombi into the headphone port, and off to the races.
7. Did just that. Powered up the Zumo, turned on the MP3 player...NOTHING!
8. Plugged in a pair of wired headsets into the Zumo, and heard the music just fine. So, the Zumo headphone port is working.

So, the iCombi/Camos500 works with my computer, but does not work with the Zumo.

Does anyone have a clue what is happening?

I'm about to give up on the whole Bluetooth thing, but I hate to cause it's so nice to be wireless.

Thanks.
stefeb is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Jun 11th, 2008, 11:33 am
 
Join Date: May 2008
Posts: 2
Re: Zumo/Camos500 Stereo Troubles

Im not sure where your having the troubles - I have been able to get my system to work just fine

Try this- skip the Wirevo and or Icombi in the setup and see if you can get the Camos and your phone to work with the Zumo and put your audio selection on the Zumo back to MP3/audio
you should see an icon on the zumo top left that shows your phone and headset are linked and you should here some beeps through the headset
If it doesnt work I think the problem is in your pairing of the headset to phone to zumo

if this works

Power up the bike

plug wirevo or I combi into the zumo - I dont know what theIcombi looks like but the Wirevo has a jack with headphones on the plug and plug that into the lower plug on the Zumo. ( audio out I think)

now go back into audio settings on the zumo and switch to phone only

your bike has to be powered up and the zumo running off your bikes power
ST05 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Autocom, Zumo, Radar, iPod, Stereo project... mrbiker Intercom, CB, & 2-Way Radios 0 Feb 20th, 2008 10:48 pm
2007 Stereo output cord jrowlandesq Other Stuff 0 Jan 19th, 2008 5:09 pm
Stereo sound not working...any suggestions? bmwscoot42 K1200LT 4 Feb 3rd, 2007 10:13 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome