This really has me peeved off! - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old May 5th, 2008, 9:22 pm Thread Starter
Lifetime Supporter
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
This really has me peeved off!

Installed 2 new hard drives in my home PC. Got everything running great. Boot disk was auto formatted as E, I guess due to some remnant in the BIOS or virtual drive letter assignments or whatever. Who cares.

Getting everything installed, auto backups rolling good, etc.

Try to load Mapsource City Navigator NT V8. Will not install, must have a C drive on your computer. Doesn't have to load to C, but must have one.

I would love to meet the archaic moron at Garmin that thought this one up.

This has to be an effort to prevent some kind of piracy. I have never heard of any other software set up like this.

I have fired off a support e-mail to Garmin. Will see what the response is.

I know I can change the drive letter, repartition, etc, etc. Not doing it. Just bought 2 huge drives to keep from partitioning. Besides, once everything is mapped and you start remapping, etc fragmentation occurs and system performance starts to drop. I'm not changing for Garmin. Never have liked Mapsource anyway. It's clunky, not powerful.

Soooo, anyone have a work around?

I saw where one guy hacked the installer to change the install routine, I am not capable of that.

The 3 Garmin units we have may find their way to Ebay and we'll get something else.

Any ideas?

John

2004 - LT - Anthracite
bowlesj is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old May 5th, 2008, 9:24 pm
Senior Member
 
hallzee's Avatar
 
Join Date: Mar 2006
Location: Gold Country, CA, USA
Posts: 2,571
Re: This really has me peeved off!

Get a format utility, and re-partition your hard drive, or one of them, as Drive C?

Brian
CCR: 2008, Midway; 2011, Boise; 2012, Duluth; 2014, Chattanooga. MOA: Billings, 2015; SLC, 2017
CCR-R: 2018, Russellville
'13 K1600 GTL-P - "Eva"
Sold but "beloved" ride: K12 LT - "Pepe"
IBA #31242 (SSx2, BB, BBG)
MOA #136148

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
hallzee is offline  
post #3 of 12 Old May 5th, 2008, 9:31 pm Thread Starter
Lifetime Supporter
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
Re: This really has me peeved off!

You're gonna love this.

Posted this, then stewed for a few minutes.

Had a thought - put in a USB thumb drive, changed the letter to C, restarted the Mapsource disk and viola'. It's installed and unlocked.

Ha, those Garmin guys. Think they're so smart.


Hope this helps someone else.

John

2004 - LT - Anthracite
bowlesj is offline  
 
post #4 of 12 Old May 5th, 2008, 9:34 pm Thread Starter
Lifetime Supporter
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
Re: This really has me peeved off!

Quote:
Originally Posted by hallzee
Get a format utility, and re-partition your hard drive, or one of them, as Drive C?
Thanks Brian, but did you notice this part of my post?

Quote:
Originally Posted by bowlesj
I know I can change the drive letter, repartition, etc, etc. Not doing it. Just bought 2 huge drives to keep from partitioning. Besides, once everything is mapped and you start remapping, etc fragmentation occurs and system performance starts to drop. I'm not changing for Garmin.
And you don't need a format utility -windows disk manager works fine.

John

2004 - LT - Anthracite
bowlesj is offline  
post #5 of 12 Old May 6th, 2008, 12:37 am
Senior Member
 
Gino's Avatar
 
Join Date: Nov 2003
Location: Modesto, CA, USA
Posts: 973
Garage
Re: This really has me peeved off!

Quote:
Originally Posted by bowlesj
Had a thought - put in a USB thumb drive, changed the letter to C, restarted the Mapsource disk and viola'. It's installed and unlocked.
Had the same issue with mine - the mistake I made was to keep my "old" drive installed (as a backup) whilst I re-installed Windows on the new drive.

Apparently Windows install looks for a previous version of the OS (on ANY installed drive), and calls that "Drive C" no matter what you do.

Mine formatted up to Drive F - too lazy to change it and no real issues. Had some programs act the way yours did when installing, and performed the same fix (USB drive to act as Drive C)... More Windows fun!

Gino
Modesto, CA
'02 Silver
--------------------------------------------------------------------------------------
For they passed a noble law,
And the trees are all kept equal
By hatchet, axe, and saw. --Rush
Gino is offline  
post #6 of 12 Old May 6th, 2008, 12:48 am
Ted
Senior Member
 
Ted's Avatar
 
Join Date: Jun 2003
Location: Oxnard, CA, USA
Posts: 1,988
Re: This really has me peeved off!

thanks for posting the fix - very clever - I'll be storing that little tidbit away!

Ted

Camarillo, CA
2012 Ducati Multistrada 1200S - Red
2007 R1200S - Black - Sold
2003 K1200LTC - Silver - Sold
IBA# 16554

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ted is offline  
post #7 of 12 Old May 6th, 2008, 9:19 pm
Lifetime Supporter
 
hschisler's Avatar
 
Join Date: Sep 2005
Location: Rushville, OH, USA
Posts: 7,777
Re: This really has me peeved off!

John, if you're still thinking of trashing the Garmin GPSs, send the newest one my way. I'll "dispose" of it for you... on my LT.

Howard Schisler
2015 BMW K1600GTL
2009 BMW K1200LT - 60k miles
2012 BMW F650GS (sold)
2005 BMW K1200LT - "Gray Ghost", traded at 120k miles
2005 Honda Shadow 650 (sold)
AMA, IBA, BMW MOA. CCRs: Braselton 2006, Osage Beach 2007, Duluth 2012


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/URL]
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hschisler is offline  
post #8 of 12 Old May 7th, 2008, 8:13 am Thread Starter
Lifetime Supporter
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
Re: This really has me peeved off!

Quote:
Originally Posted by hschisler
John, if you're still thinking of trashing the Garmin GPSs, send the newest one my way. I'll "dispose" of it for you... on my LT.
All is good for now Howard. Will keep you in mind if you keep your LT

John

2004 - LT - Anthracite
bowlesj is offline  
post #9 of 12 Old May 10th, 2008, 5:32 am Thread Starter
Lifetime Supporter
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
Re: This really has me peeved off!

Quote:
Originally Posted by bowlesj
You're gonna love this.

Posted this, then stewed for a few minutes.

Had a thought - put in a USB thumb drive, changed the letter to C, restarted the Mapsource disk and viola'. It's installed and unlocked.

Ha, those Garmin guys. Think they're so smart.


Hope this helps someone else.
Further follow up to this issue. Garmin responded favorably to my request. Although my install is already solved, I thought I'd post their response here in case anyone else runs into this problem. The text of their response follows:

Thank you for contacting Garmin International.

I am sorry for the troubles. There is a work around but one of our tech
would have to walk you through it by phone. Please contact us during
business hours at 800.800.1020 M-F 8am to 7pm CST.

With Best Regards,

Larry K
Product Support Specialist
Outdoor/Fitness Team
Garmin International
913-397-8200
800-800-1020
913-397-8282 (fax) Att: Larry K
www.garmin.com

John

2004 - LT - Anthracite
bowlesj is offline  
post #10 of 12 Old May 10th, 2008, 6:35 am
Lifetime Supporter
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,850
Re: This really has me peeved off!

I can see where you are a little peeved, but to Garmin's defence, I must say that I had a problem re-loading an update version (lost hard drive, installed new one, couldn't find original software, etc...) called Garmin and they spent lots of time with me on the phone, showed lots of patience and helped me fix the problem by sending me new software at no charge. They then helped me load it over the phone and never hesitated to help.

Regardless of little glitches, they do support their products and when you are ready to ditch yours, I'll send you a prepaid box to send it to me...... Their customer support for me was first class.

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
post #11 of 12 Old May 10th, 2008, 10:10 pm
Lifetime Supporter
 
hschisler's Avatar
 
Join Date: Sep 2005
Location: Rushville, OH, USA
Posts: 7,777
Re: This really has me peeved off!

Quote:
Originally Posted by bowlesj
All is good for now Howard. Will keep you in mind if you keep your LT
That decision was made a few weeks ago -- it's staying.

Although I may reconsider after news this week that the clutch has to be replaced... again. I'll start a new thread regarding that.

Howard Schisler
2015 BMW K1600GTL
2009 BMW K1200LT - 60k miles
2012 BMW F650GS (sold)
2005 BMW K1200LT - "Gray Ghost", traded at 120k miles
2005 Honda Shadow 650 (sold)
AMA, IBA, BMW MOA. CCRs: Braselton 2006, Osage Beach 2007, Duluth 2012


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/URL]
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hschisler is offline  
post #12 of 12 Old May 11th, 2008, 9:10 am Thread Starter
Lifetime Supporter
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
Re: This really has me peeved off!

Quote:
Originally Posted by hschisler
Although I may reconsider after news this week that the clutch has to be replaced... again. I'll start a new thread regarding that.
Well shoot Howard, very sorry to hear that. I'm sure it's not from abuse, so let us know if it's from a seal leak and what type fluids your shop is using,synth or dino. Did you extend your warranty?

John

2004 - LT - Anthracite
bowlesj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome