NavII audio through speakers? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jan 12th, 2008, 3:51 pm Thread Starter
Senior Member
 
lurch102's Avatar
 
Join Date: Aug 2003
Location: Indianapolis, IN, USA
Posts: 345
NavII audio through speakers?

I'm helping install a NavII on a bike. I think we've got it plugged in correctly, but we don't hear anything on the speakers (he doesn't have a headset). Does the Garmin do any sound through my speakers?


I just got home and tried my SPIII and it seems to be the same way. I know I've got audio in my headsets. I'm taking mine over to his place tomorrow to check it with them, but just curious how it works with others?

Thanx for your help.

Lurch
'40 knucklehead chop
'00 LTC - Pacific Blue
--------------------------------
"As the light changed from red to green to yellow and back to red again, I sat there thinking about life. Was it nothing more than a bunch of honking and yelling? Sometimes it seemed that way. - Jack Handy
lurch102 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jan 12th, 2008, 4:25 pm
Senior Member
 
Steve_R's Avatar
 
Join Date: Mar 2003
Location: Snellville, GA, USA
Posts: 6,424
The sound from the any of the BMW badged or other units will NOT play through the speakers on the bike. You have to have an intercom system and it will only play through the headsets inside the helmet.

On His Ride,
Steve
-
KA5MTE
'02 LTE - Red-blooded Dragonfly
'00 Unigo - Dragon's Egg
'01 LTC - Flying Purple People Eater (Ya gotta be old enough to understand)(RIP)
'00 LTC - Canyon Red Rover (RIP)

Have you
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwlt.com lately????



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"To not know me is to lose nothing, to not know Him is to lose everything."

Last edited by Steve_R; Jan 13th, 2008 at 2:34 pm.
Steve_R is offline  
post #3 of 4 Old Jan 12th, 2008, 7:33 pm Thread Starter
Senior Member
 
lurch102's Avatar
 
Join Date: Aug 2003
Location: Indianapolis, IN, USA
Posts: 345
He's got the intercom (factory), and we've got both plugs (4 pin and 2 pin) plugged in. Also, we've got the GPS volume at 100% and the "button press" tones and others turned on in the unit.

The 4 pin one plugged into the rest of the bike, the two pin one we found what we think is the right one on the stingray itself. Is this correct? The German install instructions weren't the most clear.

Lurch
'40 knucklehead chop
'00 LTC - Pacific Blue
--------------------------------
"As the light changed from red to green to yellow and back to red again, I sat there thinking about life. Was it nothing more than a bunch of honking and yelling? Sometimes it seemed that way. - Jack Handy
lurch102 is offline  
 
post #4 of 4 Old Jan 13th, 2008, 1:31 pm
Senior Member
 
SilverBuffalo's Avatar
 
Join Date: May 2005
Location: St. Petersburg, FL, USA
Posts: 3,208
Quote:
Originally Posted by lurch102
I'm helping install a NavII on a bike. I think we've got it plugged in correctly, but we don't hear anything on the speakers (he doesn't have a headset). Does the Garmin do any sound through my speakers? .
Only in the right side speaker in the headset


Quote:
I just got home and tried my SPIII and it seems to be the same way. I know I've got audio in my headsets. I'm taking mine over to his place tomorrow to check it with them, but just curious how it works with others?
Sounds normal to me


Hans
St. Petersburg FL

2002 K1200LTE
"Silver Buffalo" Totaled 5/06
2005 LT
"Esperanza"
BushtecGenesisTrailer
"Our preferred long distance carrier"



SilverBuffalo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio from speakers to comm system? GBarnes K1200LT 1 Jul 27th, 2007 9:59 pm
Splitter kdale GPS 2 Mar 20th, 2007 8:44 pm
Speakers & audio override settings question Velocityguy K1200LT 2 Feb 14th, 2007 6:54 am
GPS audio to LT speakers CarSalesman GPS 4 Feb 12th, 2007 2:42 pm
Radar Detector Audio With Voice II Options rexray Intercom, CB, & 2-Way Radios 14 Mar 9th, 2006 8:32 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome