Zumo 550 and phone constantly disconnecting? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old Nov 23rd, 2007, 11:52 am Thread Starter
Lifetime Supporter
 
petevandyke's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX, USA
Posts: 1,741
Post Zumo 550 and phone constantly disconnecting?

Hey all,

I have a blackberry 8300 curve, and have linked it directly to my bluetooth helmet headset for a while with no issues. Finally decided to link the phone to my Zumo 550, and the Zumo to the headset (joining the 21st century) so that I could place calls, receive calls, see who is calling on the gps display instead of fishing the phone from my pocket.

When I linked the phone to the Zumo, I began to experience what a lot of fellow riders experience, namely that the damn phone would connect and disconnect seemingly at random, and always when I least wanted it to. I tried re-locating the phone from my holster to my jacket pocket, and to the glovebox, and eventually right next to the damn gps, no "fix." Deleted the bluetooth connect from the Zumo and to the Blackberry, re-establishing, no "Fix" again.

Got so frustrated that I wanted to rip the thing off of my LT and run it over fifty times.

Read the manual for the Zumo, went to the website, and got nothing of substance. Big surprise.

Then I spent some time on a Zumo owner's forum and discovered something interesting. First off, any PDA-type phone seems to have the same issue, particularly those that have big "address books" and linking abilities.

Second, and this is the most interesting--and why I am sharing. There is a hidden, pre-loaded Bluetooth upgrade on most Zumo units that can be activated (forgive me if you already know this, I didn't so I thought I'd post it).

If you have updated your unit to the current software release, you'll have Bluetooth software version 3.30. Following the procedure outlined below (and I recommend you open the attached word document with screen shots and do that step by step, it's foolproof, even for me!) will upgrade your unit to Bluetooth software version 3.60.

Prior to the 30-second upgrade, which is already friggin' loaded on your gps unit (grrrrrr), my phone was disconnecting maybe ten times a minute.

It hasn't disconnected ONCE since I made the change, whether I've had the phone in my belt holster, the glove box, or in my briefcase strapped down on the passenger seat.

Enjoy.



This is the text...open the attached doc to see the pics...the "update" took maybe a minute and a half.

Pete



There is a way to manualy force the bluetooth firmware update but it is for advanced users... So if you are up to it;

> Start zumo (in your hand, does not need power for this)
> Switch off the GPS (wrench / system / gps off)
> Press MAP


> on map press left bottom corner (on "speed")


> KEEP YOUR FINGER at the exact center of this screen for about 5 seconds.
You are now in the diagnostics screen !


> Press "next" until "bluetooth Status"


> Press "Updt P" and let it run
> Press Quit
Attached Files
File Type: doc fix your bluetooth issue.doc (548.5 KB, 459 views)

========================================
When life throws you a curve, LEAN INTO IT!!!
2000 R1100RT-P...R.I.P. "Old motorcycle"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 K1200LT "Lick and Tickle"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


FU*K Cancer. If I have one more MRI, I'll stick to the refrigerator door.
petevandyke is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old Nov 23rd, 2007, 10:22 pm
Senior Member
 
Join Date: Jun 2002
Location: Greenville, SC, USA
Posts: 2,399
I don't use Bluetooth with my 550 Zumo - yet - but I followed the stated procedure, and everything went as described. Update completed. Thanks, Pete.

- Bob

Cowboy Bob Menton
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Greenville SC USA
'07 K1200GT, '83 R80S (nee '83 R80RT)
'86 Honda CH-250 scooter (original owner)
"You can never escape the FOG (Fast Old Guys)"
bob_menton is offline  
post #3 of 11 Old Nov 24th, 2007, 8:45 am Thread Starter
Lifetime Supporter
 
petevandyke's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX, USA
Posts: 1,741
Quote:
Originally Posted by bob_menton
I don't use Bluetooth with my 550 Zumo - yet - but I followed the stated procedure, and everything went as described. Update completed. Thanks, Pete.

- Bob

Bob,

if it saves you the frustration I had, then you are very welcome. I had two mini-vans with soccer moms and grade school kids drive by that will all be in therapy for years after hearing the string of profanity that leaked from my Shoei Multitec from the side of the road...so filthy that I had to replace my cheek pads and Febreze the headliner twice!

Pete

========================================
When life throws you a curve, LEAN INTO IT!!!
2000 R1100RT-P...R.I.P. "Old motorcycle"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 K1200LT "Lick and Tickle"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


FU*K Cancer. If I have one more MRI, I'll stick to the refrigerator door.
petevandyke is offline  
 
post #4 of 11 Old Nov 24th, 2007, 10:24 am
Senior Member
 
philh24's Avatar
 
Join Date: Nov 2007
Location: saltburn by the sea, cleveland, uk
Posts: 492
bluetooth

What a great fix was having same problem as you but this has sorted it,now ive just got to sort the way of getting the phonebook to register on the zumo. The only time i ever had it show up on there was the first time i paired the phone next time i switched it on it had gone, strange thing is when someone calls me it shows there name.
philh24 is offline  
post #5 of 11 Old Nov 24th, 2007, 3:33 pm Thread Starter
Lifetime Supporter
 
petevandyke's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX, USA
Posts: 1,741
that's a setting that is phone-specific. Mine wasn's feeding the phonebook either, then I found where the setting was on my blackberry (aka "crackberry") under bluetooth settings, could be where yours is as well.

Happy hunting...keep in mind there are some phones that won't dump their address book info however


I should have posted "easy fix for Zumo disconnects, paypal me a dollar." Could have come up with the co-pay I need for brain scans this week!


I could while away the hours
Conferrin' with the flowers
Consultin' with the rain
And my head, I'd be scratchin'
While my thoughts were busy hatchin'
If I only had a brain.

I'd unravel ev'ry riddle
For any individ'le
In trouble or in pain

With the thoughts you'd be thinkin'
You could be another Lincoln,
If you only had a brain.

Oh, I could tell you why
The ocean's near the shore,
I could think of things I never thunk before
And then I'd sit and think some more.

I would not be just a nuffin'
My head all full of stuffin'
My heart all full of pain.
I would dance and be merry
Life would be a ding-a-derry
If I only had a brain...



damn

Pete

========================================
When life throws you a curve, LEAN INTO IT!!!
2000 R1100RT-P...R.I.P. "Old motorcycle"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 K1200LT "Lick and Tickle"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


FU*K Cancer. If I have one more MRI, I'll stick to the refrigerator door.
petevandyke is offline  
post #6 of 11 Old May 20th, 2008, 9:20 pm
Junior Member
 
Join Date: Dec 2007
Location: Arlington, VA, USA
Posts: 1
Re: Zumo 550 and phone constantly disconnecting?

OMG - I've had trouble with my Zumo dropping the phone for over a year, but only when I buy a LT and find this site do I find the fix. Thank you, thank you, thank you.

Now if I could just get my new Scala Q2 to link
jvancourt is offline  
post #7 of 11 Old May 20th, 2008, 10:28 pm
Member
 
Join Date: Dec 2002
Location: Salmon Arm, BC, Canada
Posts: 97
Re: Zumo 550 and phone constantly disconnecting?

Jvancourt, the following procedure worked for me on my Scala Q2 link to Garmin/Navigator III:

1. Power Scala up, then press control button until red flashing begins.
2. Immediately press volume up button for about 5 seconds (you should get a purple color flash.
3. Your unit is now reset
4. If you are pairing with other Q2 units do that now as per manual
5. Now pair with your Zumo
6. Now pair Zumo with your cell

I went through the pairing, losing cycle about 10 times until Cardo support informed me how to do a Q2 reset. I did not see that info anywhere in the manual. Mine has been stable under limited testing since I did this so I hope it works for you too.

Yiet
2007 R1200GSA
Yiet is offline  
post #8 of 11 Old May 21st, 2008, 1:10 am
Senior Member
 
Bobnoxous's Avatar
 
Join Date: Apr 2007
Posts: 783
Re: Zumo 550 and phone constantly disconnecting?

Hmm, according to Webupdater, I have the latest Sw in my unit.
Sw version: 4.20
Audio version: 1.90
GPS SW Version: 3.00
Bluetooth SW Version: 3.10

I went through these steps, and it did indicate it was updating the bluetooth sw, but it's still at version 3.10, not 3.30 or 3.60. What gives?

When a government takes over a people’s economic life it becomes absolute, and when it has become absolute it destroys the arts, the minds, the liberties and the meaning of the people it governs.
- Maxwell Anderson

Bob
2007 K1200GT
Bobnoxous is offline  
post #9 of 11 Old Feb 11th, 2009, 2:56 am
 
Join Date: Aug 2008
Posts: 18
Re: Zumo 550 and phone constantly disconnecting?

interesting have done update now I will see if I can connect the phone and the copilots helmet as well; I have the nolan 102 com system
how did you find out that piece of info Pete ? it seems hard to find much info on the zumo at all
having said that I like it very easy to work
strongman is offline  
post #10 of 11 Old Feb 12th, 2009, 11:54 am
Senior Member
 
Join Date: Aug 2008
Location: Dallas, TX, USA
Posts: 107
Re: Zumo 550 and phone constantly disconnecting?

http://www.zumoforums.com/ is a good resource, and zumo itself has a mini-site: http://www8.garmin.com/zumo/minisite.html
trainingwheelz is offline  
post #11 of 11 Old May 12th, 2010, 7:44 pm
Member
 
Join Date: Dec 2009
Location: CASILDA , SANTA FE, ARGENTINA
Posts: 98
Re: Zumo 550 and phone constantly disconnecting?

Dose the 660 have the same problem ???
AQUN is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome