Garmin SPIII problems!!!!! - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Sep 28th, 2006, 12:12 am Thread Starter
Senior Member
 
Chipper's Avatar
 
Join Date: Aug 2003
Location: Elk Grove, CA, USA
Posts: 492
Garmin SPIII problems!!!!!

Has anyone ever encountered this problem with the SPIII. I turned on the unit today and it says its acquired satellite and tells you what direction your headed. However the map is not there anymore. The map screen is filled with little blue squares. Any suggestions from the forum with this..

Bill (aka Chipper)
Elk Grove Ca.
2014 K1600GTL-E
2009 K1200LT (BLACK)-Traded In
2004 RTP Work Bike(Retired)
2002 LTE Totaled Aug/2011)
1978 H-D LowRider
1975 Honda-Goldwing
Chipper is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Sep 28th, 2006, 5:25 am
Senior Member
 
Schweintechnik's Avatar
 
Join Date: Aug 2006
Location: Carlisle, PA, USA
Posts: 269
Just a guess...

Is your detail level set too high?

Dave

'03 K1200LT-C Dark Graphite
'96 Triumph Sprint 900 British Racing Green (traded)
'95 Yamaha Virago 750 Pearl/Black (sold)
Schweintechnik is offline  
post #3 of 3 Old Sep 28th, 2006, 9:16 am
 
Join Date: Oct 2005
Posts: 256
Sounds like it's looking at an area where there are no maps loaded. Tried switching it off then back on again after a minute? Is it reading the card and does it show you the Map Set name you called it when it boots up..second screen?

Is the time set correctly, it can be looking at the wrong satellites.

All just suggestions. You might have to reload the maps on the card if it does not cure itself.
Malki is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wanted - Garmin SPIII data cards. Malki Europe 3 May 22nd, 2006 5:20 pm
update spIII 276c 512mb data card tmgs GPS 2 Apr 18th, 2006 7:51 pm
Autocom noise problems DaveNH Intercom, CB, & 2-Way Radios 9 Mar 14th, 2006 7:11 pm
Garmin and Goldwings McAllister GPS 4 Oct 6th, 2005 11:19 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome