Basecamp won't sign in to MyGarmin - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jun 29th, 2014, 9:45 pm Thread Starter
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 6,986
Basecamp won't sign in to MyGarmin

Has anyone using Basecamp been successful in signing into their MyGarmin account from within BC? I tried from my PC and got an error that my username or password was invalid. However, i can sign in to MyGarmin from a browser with no problem.

I then decided to do a fresh install of BC onto my iMac thinking maybe it was an installation issue on my PC. Same result from the Mac. Says my username or password is invalid, yet I can open Safari and log in just fine using the identical username and password. Strange.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jun 29th, 2014, 11:25 pm
Senior Member
 
mwnahas's Avatar
 
Join Date: Dec 2004
Location: Bedford Hts, OH, USA
Posts: 4,215
Re: Basecamp won't sign in to MyGarmin

Mine works BC Version 4.3.3

Just Go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mike
Cleveland Ohio
2014 K1600 GTL Grey Wolf.
mwnahas is offline  
post #3 of 4 Old Jun 30th, 2014, 2:18 am
Miles of Smiles
 
Hilton's Avatar
 
Join Date: Oct 2002
Location: Touring Europe
Posts: 1,038
Garage
Re: Basecamp won't sign in to MyGarmin

Sorry, no new revelations here.
I can sign in OK on my Mac. BC 4.3.4

Jenna: Ocean Blue '06
Hilton: Head of the Steering Committee.
Rena: The Committee.
ET4 Thing 1
ET4 Thing 2
Hilton is offline  
 
post #4 of 4 Old Jun 30th, 2014, 3:45 am Thread Starter
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 6,986
Re: Basecamp won't sign in to MyGarmin

Quote:
Originally Posted by Hilton View Post
Sorry, no new revelations here.
I can sign in OK on my Mac. BC 4.3.4
Thanks, now to wait on a response from Garmin support. I wonder if Norton AV or such could be causing problems? Haven't had trouble with any other network connections though...

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
Reply

Tags
basecamp mygarmin signin

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BaseCamp alstrickland55 Chit Chat 0 Apr 16th, 2014 6:36 pm
Garmin BaseCamp Tutorial jc_puckett Curve Cowboy Reunion 20 Apr 7th, 2014 9:22 pm
Inaccurate route elapsed time in Garmin Basecamp brock29609 GPS 3 Feb 24th, 2014 10:26 am
Learn Garmin BaseCamp (for Beginners) BamaLT Bike Talk 7 Dec 14th, 2013 7:49 am
Have to Restart Basecamp to see Device mtrevelino GPS 3 Aug 2nd, 2013 11:07 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome