Moderators: Is PM & E-mail working - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Feb 29th, 2012, 7:46 am Thread Starter
Senior Member
 
bigbear's Avatar
 
Join Date: Dec 2005
Location: Winnebago, IL, USA
Posts: 1,178
Question Moderators: Is PM & E-mail working

To the moderators, is the private messaging and e-mail system working on this site? I have sent a PM and an E-mail to a member of this group with no reply back. I know he has been on this site since he has made other posts. he is a member in good standing so unless he is ignoring me I believe the system is not working.

TIA

Roy

Roy Gregersen

Ride Slow, Ride Fast, Always Ride Safe
85 K100RT sold
02 LTC DOA 9/21/14
12 R1200RT
bigbear is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Feb 29th, 2012, 8:29 am
Jim
Slow Old Guy
 
Jim's Avatar
 
Join Date: Apr 2002
Location: Idyllwild, CA, USA
Posts: 2,012
Re: Moderators: Is PM & E-mail working

Roy, I checked my e-mail account this morning and all seems well. Also just sent you a PM to see if that function is still working. No other reports of trouble that I am aware of.

Jim Anderson
Idyllwild, CA
'04 Ural Tourist
'08 Tiger
Jim is offline  
post #3 of 6 Old Feb 29th, 2012, 1:29 pm Thread Starter
Senior Member
 
bigbear's Avatar
 
Join Date: Dec 2005
Location: Winnebago, IL, USA
Posts: 1,178
Re: Moderators: Is PM & E-mail working

thanks Jim,

Roy Gregersen

Ride Slow, Ride Fast, Always Ride Safe
85 K100RT sold
02 LTC DOA 9/21/14
12 R1200RT
bigbear is offline  
 
post #4 of 6 Old Feb 29th, 2012, 1:40 pm
Lifetime Supporter
 
wvandennoort's Avatar
 
Join Date: Apr 2002
Location: branchville, nj
Posts: 118
Garage
Re: Moderators: Is PM & E-mail working

Hi Jim,

Been having email troubles since febuary 21. The mailbox says it if full but I deleted almost all of the content. Posted this issue on the 21, then the site was transfered to motorcycle.com on feb 23. Sent an email on the 23 to [email protected].
and got no response.On the 24 Randy posted that email should be working but no joy. Then tryed to pm the admin on the 25 and no response. So hopefully it is a glitch in the system. Not sure if the PM is working but my email still sends but will not recieve.

Bill Van den Noort
2000 K1200lt
2017 R1200rt
Bmw Moa#96083
Bmw Ra #31818



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wvandennoort is offline  
post #5 of 6 Old Feb 29th, 2012, 2:56 pm
Just ridin'
 
Randy's Avatar
 
Join Date: Apr 2002
Location: Aurora, CO, USA
Posts: 5,294
Re: Moderators: Is PM & E-mail working

The PM system should not have any problems.

I am trying to help resolve any email issues. Please PM me if you are having any problems.

Randy Prade
Aurora, CO

Just ride it!
Meet Riley

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Randy is offline  
post #6 of 6 Old Feb 29th, 2012, 3:26 pm
Lifetime Supporter
 
wvandennoort's Avatar
 
Join Date: Apr 2002
Location: branchville, nj
Posts: 118
Garage
Re: Moderators: Is PM & E-mail working

Randy,
Thanks It all seems to be working. Great job thanks alot!

Thanks

Bill Van den Noort
2000 K1200lt
2017 R1200rt
Bmw Moa#96083
Bmw Ra #31818



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wvandennoort is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control and Radio Quit Working Arthur K1200LT 2 Apr 7th, 2011 8:21 pm
BC Trip Computer Button not working.... andyfb K1200LT 10 Dec 8th, 2010 8:34 pm
Headlight not working sully2028 K1200LT 6 Jul 5th, 2010 9:53 pm
Things I've relearned working on my LT BecketMa K1200LT 9 Sep 17th, 2008 1:45 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome