E-Mail Question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old Jan 11th, 2012, 8:45 am Thread Starter
Old Slow Guy in A Fast Car
 
katnapinn's Avatar
 
Join Date: Apr 2006
Location: Kyle, Texas, USA
Posts: 8,597
E-Mail Question

I hope some one can help me with this.
The company that hosts my Business Web Site offers me a Business E-Mail account. The one that I have been using for the last 3 years has been getting about 100 spam E-Mail a day. Since I had that address set up to forward the E-mail to my phone & my personal E-Mail (faster to access then the business E-Mail) I spent way to much time messing with spam crap.
I asked my Web Host to delete that E-Mail address & create me a new one which they did.

Now for my problem I DID NOT delete the forwarding option from the OLD business E-Mail to my personal E-Mail account before it was deleted. I am still getting Spam forwarded from my old account to my personal account. The Web host told me that E-Mail account NO LONGER is on their server so I should NOT be getting these E-Mails. They also said they can not help me figure out HOW or Why I am still getting these E-Mails.

I have blocked the old E-Mail address on my personal account but that does not help.

Any ideas from y'all would be great.

Thanks.

Stevie Shreeve
katnapinn is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old Jan 11th, 2012, 10:11 am
Senior Member
 
Join Date: May 2010
Location: Austin, TX, USA
Posts: 616
Re: E-Mail Question

I believe they are mistaken. They may have deleted the account but left a forward directive in there.

If you'll send me one of the offending emails, I will look at the header and see what's going on.

In the meantime, go back to your hosting provider and ask them to check again for a forward. Another possibility - they may have a "catch all" set up for you so that anything that goes to your domain - no matter who it is addressed to - will get sent to a specific email account in your domain; that could also be the source of some of your spam.

In general, I would suggest you take a look at Google Apps. You can set up email that uses your domain name but uses Gmail's infrastructure, including their outstanding spam filters. It's free with some reasonable limits; only $50 per year per user if you want the full package.

Check for a PM from me and I can help you further offline.
JimE is offline  
post #3 of 8 Old Jan 12th, 2012, 7:17 am
Senior Member
 
Boatzo's Avatar
 
Join Date: Jun 2010
Location: Hartfield, VA, USA
Posts: 1,105
Re: E-Mail Question

Steve,

I agree with what Jim e says. I have 2 FREE Gmail accounts and the spam system works great. I very rarely get any spam forwarded through my IMAP to my desk top. I go into Gmail about once a month and clear out the spam. Hope you get it corrected.

Bill
Eastern Virginia (Middle Peninsula)
K3ZXV
05 Honda Sabre 1100
04 Triumph Speedmaster , Black with
California Sidecar Friendship II
99 K1200LT, Basalt Gray "DELILAH" (SOLD)
99 R1100RT ,Glacier Green (SOLD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
Boatzo is offline  
 
post #4 of 8 Old Jan 12th, 2012, 8:31 am Thread Starter
Old Slow Guy in A Fast Car
 
katnapinn's Avatar
 
Join Date: Apr 2006
Location: Kyle, Texas, USA
Posts: 8,597
Re: E-Mail Question

Jim I sent you a copy of 1 E-Mail yesterday. Did you get it?
Also thanks for the info I'll look into setting up a Gmail account & talk to my Web Host about the old forwarding account.

Stevie Shreeve
katnapinn is offline  
post #5 of 8 Old Jan 12th, 2012, 8:41 am
Senior Member
 
Join Date: May 2010
Location: Austin, TX, USA
Posts: 616
Re: E-Mail Question

Quote:
Originally Posted by katnapinn
Jim I sent you a copy of 1 E-Mail yesterday. Did you get it?
Also thanks for the info I'll look into setting up a Gmail account & talk to my Web Host about the old forwarding account.
Ok, here's a big duh. I thought "no, I didn't see it"...then thought to check my Spam folder. And of course it was there.

I'll take a look at it when I get to the computer and see if I can get a little more insight.

Let me know if you need any help with the gmail approach...I have been thought it for a number of domains so am reasonably comfortable with the process.
JimE is offline  
post #6 of 8 Old Jan 12th, 2012, 8:52 am Thread Starter
Old Slow Guy in A Fast Car
 
katnapinn's Avatar
 
Join Date: Apr 2006
Location: Kyle, Texas, USA
Posts: 8,597
Re: E-Mail Question

Quote:
Originally Posted by JimE
Ok, here's a big duh. I thought "no, I didn't see it"...then thought to check my Spam folder. And of course it was there.

I'll take a look at it when I get to the computer and see if I can get a little more insight.

Let me know if you need any help with the gmail approach...I have been thought it for a number of domains so am reasonably comfortable with the process.
Thanks Jim. I also just talked to My Host & sent them 3 different E-Mails to try & figure it out. Once we get the Spam sorted I call you about the GMail set up.
Again Big Thanks. I know enough about computer stuff to be dangerous.

Also a few of us are getting together this Sunday for a ride & breakfast. Maybe you could join us.

CLICK HERE

Stevie Shreeve
katnapinn is offline  
post #7 of 8 Old Jan 12th, 2012, 9:11 am
Senior Member
 
Boatzo's Avatar
 
Join Date: Jun 2010
Location: Hartfield, VA, USA
Posts: 1,105
Re: E-Mail Question

Wish I was a little closer Steve, I love RTEs.

Bill
Eastern Virginia (Middle Peninsula)
K3ZXV
05 Honda Sabre 1100
04 Triumph Speedmaster , Black with
California Sidecar Friendship II
99 K1200LT, Basalt Gray "DELILAH" (SOLD)
99 R1100RT ,Glacier Green (SOLD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
Boatzo is offline  
post #8 of 8 Old Jan 12th, 2012, 10:06 am Thread Starter
Old Slow Guy in A Fast Car
 
katnapinn's Avatar
 
Join Date: Apr 2006
Location: Kyle, Texas, USA
Posts: 8,597
Re: E-Mail Question

Quote:
Originally Posted by Boatzo
Wish I was a little closer Steve, I love RTEs.
Bill if you leave now you will make it in time.

BTW my Web Host got the E-Mail fixed. They found a 2nd forward hidden on their backup server that was still sending the E-Mails to me.
Thanks for everyones help.

Stevie Shreeve
katnapinn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
LT Sale Price Question rapz K1200LT 32 Oct 15th, 2006 1:44 am
potentially dumb air pressure question petevandyke K1200LT 11 Sep 24th, 2006 7:44 pm
A question and an introduction royal K1200LT 18 Sep 19th, 2006 9:09 pm
Tire success and question...I'm lazy, stupid, AND lucky Ron82much Tires 4 Aug 13th, 2006 7:54 pm
Question for MyFi XM Radio users??? Portguyofva Satellite Radio 4 Mar 9th, 2006 7:46 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome