Adobe problem - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Aug 14th, 2009, 11:59 pm Thread Starter
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
Adobe problem

While we are talking about computers, my problem is this. My adobe 9 program is toast, don't know how it did it or what happened. I have tried to uninstall it, won't happen. Every time I get onto the adobe web site the computer freezes. How can I fix this as I need adobe to get various files to work, short of doing a system restore back to whenever, and then I lose a lot of work. win xp . Any suggestions would be helpful. thanks
sheldan2 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Aug 15th, 2009, 12:37 am
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Re: Adobe problem

Well.... you could run CCleaner... see if that cleans it up.. and it's free.

Next, you can edit the registry... that might resolve it..(remove all "adobe" entries then restart system)
cfell is offline  
post #3 of 5 Old Aug 15th, 2009, 12:40 am
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
cfell is offline  
 
post #4 of 5 Old Aug 15th, 2009, 2:05 am Thread Starter
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
Smile Re: Adobe problem

thanks for the help. got it going again
sheldan2 is offline  
post #5 of 5 Old Aug 15th, 2009, 2:29 am
Senior Member
 
messenger13_ver2's Avatar
 
Join Date: Mar 2009
Location: Cleveland, OH, USA
Posts: 1,566
Re: Adobe problem

Just for future reference, Adobe Acrobat does have a 'Repair' feature under 'Help'. I've used it several times with much success.
messenger13_ver2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Problem fixed thanks to the HoW... lhamonic K1200LT 8 Oct 20th, 2016 11:30 am
Very strange electrical problem starvingdrummer K1200LT 10 May 21st, 2008 10:17 am
Could my '05 center stand problem be this simple? mrbiker K1200LT 3 May 6th, 2008 8:17 pm
Computer Problem Response Form Lonewuff Humor 3 Mar 14th, 2008 3:53 pm
Problem with a BMW car - Am I being unreasonable? DanDiver Chit Chat 8 Dec 20th, 2007 11:51 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome