Computer software help - Outlook 2000/Windows EP forwarding problem - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Aug 4th, 2008, 8:21 am Thread Starter
Senior Member
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,830
Computer software help - Outlook 2000/Windows EP forwarding problem

I have searched all over the "web" and cannot find the answer to what should be a simple Microsoft Outlook problem I am having. When I forward a message with an attachment, the attachment is deleted and not sent. I've looked in tool/options and cannot figure how to get this allowed.

What is the trick other than saving the attachment and then creating a new email?

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Aug 4th, 2008, 8:34 am
Senior Member
 
mconlogue's Avatar
 
Join Date: Jun 2003
Location: Lewiston, ME, USA
Posts: 2,109
Re: Computer software help - Outlook 2000/Windows EP forwarding problem

outlook has a security setting that will strip off many common attachments (.exe, .bat, .com)

take a look at this link:
http://www.infocellar.com/msoffice/o...ttachments.htm

Mark Conlogue
MCSE, MCT
CEH (Certified Ethical Hacker)
CBCP


I take Life with a grain of salt......and a slice of lime and a shot of Tequila
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


20 grand & 2K miles don't make you a biker
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I COULD TELL THEY WERE BIKERS,
IT SAID "LIVE TO RIDE" ON THEIR TRAILER
mconlogue is offline  
post #3 of 7 Old Aug 4th, 2008, 9:17 am Thread Starter
Senior Member
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,830
Re: Computer software help - Outlook 2000/Windows EP forwarding problem

I don't think that it is or should be that complicated. At one time I could easily FORWARD an ATTACHMENT, but now the attachments (simple word doc. or pictures) are not being sent. I'm thinking it might have something to do with a simple setting.

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
 
post #4 of 7 Old Aug 4th, 2008, 10:05 am
Senior Member
 
mconlogue's Avatar
 
Join Date: Jun 2003
Location: Lewiston, ME, USA
Posts: 2,109
Re: Computer software help - Outlook 2000/Windows EP forwarding problem

Quote:
Originally Posted by dandiver
I don't think that it is or should be that complicated. At one time I could easily FORWARD an ATTACHMENT, but now the attachments (simple word doc. or pictures) are not being sent. I'm thinking it might have something to do with a simple setting.

Did you recently run in any security updates for office?

also, can you attach to a new message?

Mark Conlogue
MCSE, MCT
CEH (Certified Ethical Hacker)
CBCP


I take Life with a grain of salt......and a slice of lime and a shot of Tequila
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


20 grand & 2K miles don't make you a biker
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I COULD TELL THEY WERE BIKERS,
IT SAID "LIVE TO RIDE" ON THEIR TRAILER
mconlogue is offline  
post #5 of 7 Old Aug 4th, 2008, 11:26 am Thread Starter
Senior Member
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,830
Re: Computer software help - Outlook 2000/Windows EP forwarding problem

No and Yes.... I do not think I have changed anything recently and I can easily add an attachment to a new message. I think I'll try several different settings in the tools/options/mail format section. Seems like that setting should be there, or in that area. Thanks anyway.

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
post #6 of 7 Old Aug 4th, 2008, 12:50 pm
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,528
Re: Computer software help - Outlook 2000/Windows EP forwarding problem

Just in case you missed these two:

http://searchwarp.com/swa34741.htm
or
http://en.allexperts.com/q/Microsoft...ttachments.htm

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #7 of 7 Old Aug 4th, 2008, 1:03 pm Thread Starter
Senior Member
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,830
Re: Computer software help - Outlook 2000/Windows EP forwarding problem

Thanks Mike......

Seems like "MAIL FORMAT" was causing the problem. I played around with the different options and now it seems to be working! I think the the RICH TEXT, what ever that is was causing the problem.

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Problem Response Form Lonewuff Humor 3 Mar 14th, 2008 3:53 pm
Computer Problem (Stand By Mode) KayGee Chit Chat 4 Dec 24th, 2007 8:00 am
On-board Computer Problem Help Jimbo3 K1200LT 3 Jan 15th, 2006 11:37 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome