New monitor and display problems - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Jun 12th, 2008, 6:43 am Thread Starter
Senior Member
 
SilverBuffalo's Avatar
 
Join Date: May 2005
Location: St. Petersburg, FL, USA
Posts: 3,208
New monitor and display problems

I could use some help from some of our computer "guru's"
I finally replaced my old monitor with a Dell 22" flat panel.
I've installed the drivers and set the resolution (according to instructions) to 1680 x 1050.
The problem is that some of my internet pages are now nice and wide but very "narrow" vertically.
For instance my home page (Google) actually has some of the text "overlapping" vertically.
I've gone into internet options and changed how fonts are displayed and that's helped a little
with some things like the text in this message box I'm writing,
but at the same time many other things are now so small that I can't see them whitout my glasses.
Like the edit, quote buttons at the bottom of this post.
Also I don't know how y'all see them but my signature pictures which used to "fill" the post (from left to right)
are now much smaller (like icons almost) and "stretch" only across the left half of the screen
while my text above and below them is still centered across the full screen.
I went into my display properties and changed the size of my icons and their fonts, taskbars etc. that's only helped my desktop.
I've tried different resolutions but I'm pretty much right back where I started.


Hans
St. Petersburg FL

2002 K1200LTE
"Silver Buffalo" Totaled 5/06
2005 LT
"Esperanza"
BushtecGenesisTrailer
"Our preferred long distance carrier"




Last edited by SilverBuffalo; Jun 12th, 2008 at 6:52 am.
SilverBuffalo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Jun 12th, 2008, 7:43 am
Senior Member
 
dwsdad's Avatar
 
Join Date: Jul 2004
Location: Marshall, TX, USA
Posts: 1,751
Re: New monitor and display problems

That's a mighty fine aspect ratio. Try setting it to 1280x1024, or 1440x1024.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'99K1200LT - "Bertha" - gone, but not forgotten!
'86 Concours - "Horse with no name" (under reconstructive surgery)
'06 K1200GT - "Road Rocket"
Marshall, Tx


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dwsdad is offline  
post #3 of 3 Old Jun 12th, 2008, 8:23 am Thread Starter
Senior Member
 
SilverBuffalo's Avatar
 
Join Date: May 2005
Location: St. Petersburg, FL, USA
Posts: 3,208
Re: New monitor and display problems

Did that, I actually tried every resolution option from 600 x 800 right down to the other end of the scale,

it helped with some things but not with the vertical text overlapping?

Another question, the monitor has an input select button analog and digital "self detect"
I've tried both, which should it be?


Hans
St. Petersburg FL

2002 K1200LTE
"Silver Buffalo" Totaled 5/06
2005 LT
"Esperanza"
BushtecGenesisTrailer
"Our preferred long distance carrier"



SilverBuffalo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome