problems - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Jun 23rd, 2016, 8:06 am Thread Starter
Member
 
beemer2's Avatar
 
Join Date: Nov 2008
Location: Bartow, Florida, USA
Posts: 78
Garage
problems

I notice when I log in I get logged out when I go to the classifieds. Also even after logging back in can't get in to the classifieds. never seen it like this before. is there a problem or just my computer? Anybody else experience this?
beemer2 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Jun 23rd, 2016, 9:40 am
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 3,872
Re: problems

I am seeing the same thing. I log in, hit the classified page and hit home and I am no longer logged in.

Gordon
Sugar Hill, GA
2001 K1200LTI – Champagne (current ride) Lazy Susan
1998 R1100RT – Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is offline  
post #3 of 3 Old Jun 29th, 2016, 4:54 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,056
Re: problems

That has been an issue for some time now. So far the only way to stop it is during login, just check the "remember me" box. At least it used to work.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
General LT problem / no problems survey? pozo_izquierdo K1200LT 0 Feb 12th, 2009 1:07 pm
Problems w/GW Trannys justlookin K1200LT 4 Feb 15th, 2008 8:31 pm
Problems in Heaven gunny Humor 9 Jan 25th, 2008 7:09 pm
Rear end problems on the 02 exaggerated? DanDiver K1200LT 20 Jul 5th, 2007 6:44 pm
Autocom noise problems DaveNH Intercom, CB, & 2-Way Radios 9 Mar 14th, 2006 7:11 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome