"member list"...and missing member gallery - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Sep 25th, 2008, 10:38 pm Thread Starter
Lifetime Supporter
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
"member list"...and missing member gallery

When I click "member list" I get this link http://www.bmwlt.com/files/memberlist.php and "bad address" message.

Also,

Member Gallery is gone... except for Andy's.

BTW, I clicked the "member list" when I was in out looking for the member galleries...

I know it is boring... but if you click the link in my sig line, it still finds the gallery pic...

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Sep 25th, 2008, 10:43 pm Thread Starter
Lifetime Supporter
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Re: "member list"...and missing member gallery

Hmmm... now they appear to have returned...

edit.. correction.. from the main menu click "files" then "user gallery".

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
post #3 of 4 Old Sep 25th, 2008, 11:33 pm
Just ridin'
 
Randy's Avatar
 
Join Date: Apr 2002
Location: Aurora, CO, USA
Posts: 5,294
Re: "member list"...and missing member gallery

Quote:
Originally Posted by cfell
Hmmm... now they appear to have returned...

edit.. correction.. from the main menu click "files" then "user gallery".
You caught us

We are still transitioning to the new server. We moved the community first, now we are moving all of the support subsystems - one at a time.

Most likely if you blink, it will change. We are getting close to 100% moved, but there are still some small sections left.

The good news is that we will have better speed and hopefully better redundancy, once it is all done.

Randy Prade
Aurora, CO

Just ride it!
Meet Riley

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Randy is offline  
 
post #4 of 4 Old Sep 26th, 2008, 7:26 am
Cat Herder
 
andy's Avatar
 
Join Date: Apr 2002
Location: Houston, TX, USA
Posts: 5,852
Re: "member list"...and missing member gallery

Quote:
Originally Posted by cfell
Hmmm... now they appear to have returned...

edit.. correction.. from the main menu click "files" then "user gallery".
The "gallery" you are referring to never was any gallery. The real Gallery can be found from the main menu under "Gallery", I know that is BORING, but we initially thought that to be a good idea.

Andreas Pleschutznig
'14 GSAW soon:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Still in search of Occam's razor to cut a Gordian knot.
andy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing second gear often... xharleyrider RT Series 15 Aug 26th, 2008 3:56 pm
Mirror loose - missing grommet bakerrev RT Series 0 Jul 11th, 2008 11:39 am
Something Missing, Something Gained? ErnieA North West 2 May 28th, 2007 9:00 pm
Missing Second markc K1200LT 8 May 12th, 2007 7:49 pm
HELP...Missing part and I have no idea... petevandyke K1200LT 5 Jan 31st, 2007 12:28 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome