Premium Vendor Showcase panel in one thread - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Apr 12th, 2020, 9:08 am Thread Starter
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,429
Premium Vendor Showcase panel in one thread

Hello Admins,

I have one thread that brings in the Premium Vendor Showcase panel with no means to hide it (the normal hide/unhide arrow is not there). Any idea what is causing this?

I am logged into my account as you can see in the attached screenshot. Every other thread works normally with the arrow to show or hide the panel, but this one thread has the panel almost always there. I say almost as one time yesterday it working normally when I viewed this thread.

Regards,
Matt (aka Voyager)
Attached Thumbnails
Click image for larger version

Name:	B7580EFC-00BC-46FA-85EF-4699C9AC1008.png
Views:	9
Size:	1.57 MB
ID:	156523  

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Apr 12th, 2020, 1:21 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,658
Re: Premium Vendor Showcase panel in one thread

Matt I guess I don't understand what you are describing. The screen shot you show is what I always see. Is this the panel (outlined in red) that you are talking about? How about a sample of the "good" screen.
Attached Thumbnails
Click image for larger version

Name:	InkedMatt_LI.jpg
Views:	12
Size:	360.6 KB
ID:	156529  

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 114 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #3 of 9 Old Apr 12th, 2020, 2:44 pm Thread Starter
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,429
Re: Premium Vendor Showcase panel in one thread

Quote:
Originally Posted by jzeiler View Post
Matt I guess I don't understand what you are describing. The screen shot you show is what I always see. Is this the panel (outlined in red) that you are talking about? How about a sample of the "good" screen.
Hi John, Yes, what you have circled in red. Normally, what I see is what is shown in my first attached picture. I just see the “handle” / “left-facing arrow” along the right side. If I tap on that arrow, then it brings the panel into view with an arrow facing to the right that is used to hide the panel again. In the one RT forum thread, I get this panel as soon as I open the thread and it has no arrow available to hide it.
Attached Thumbnails
Click image for larger version

Name:	7A953DD0-6FC7-4FB3-8122-A3F6D4ECDAE9.png
Views:	10
Size:	678.4 KB
ID:	156531   Click image for larger version

Name:	F674AC3B-29BB-486B-A90B-E90A988D5200.png
Views:	11
Size:	833.8 KB
ID:	156533  

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
 
post #4 of 9 Old Apr 12th, 2020, 2:47 pm Thread Starter
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,429
Re: Premium Vendor Showcase panel in one thread

Also, in the thread where I can’t hide the panel, I just noticed that the panel is a different color: it is gray instead of white. Here are two pictures that show the difference.
Attached Thumbnails
Click image for larger version

Name:	15956744-7B31-4031-8891-0EE693575DC3.png
Views:	12
Size:	574.8 KB
ID:	156535   Click image for larger version

Name:	18B2CF15-67B6-4EFD-A1EB-C03138531404.png
Views:	8
Size:	833.8 KB
ID:	156537  

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #5 of 9 Old Apr 12th, 2020, 8:37 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,658
Re: Premium Vendor Showcase panel in one thread

OK that is funny as I have never seen that arrow, I am an Admin so I have views a little bit different than most users. Maybe a senior Admin will chime in.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 114 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #6 of 9 Old Apr 13th, 2020, 8:52 am
Senior Member
 
hopz's Avatar
 
Join Date: Jun 2007
Location: Colorado Springs, Colorado, USA
Posts: 2,696
Re: Premium Vendor Showcase panel in one thread

hopz here... I have the Premium Vendor Showcase also and wish it was not there. There are no links nor places to remove it.

Is it possible to not have it? Is where is it...?

2014 R1200RT WC

“As Woody Guthrie says, ‘Left wing, right wing, chicken wing.’I keep my mind open. Whatever you believe, it’s all a mystery in the end.”
hopz is offline  
post #7 of 9 Old Apr 13th, 2020, 12:04 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,658
Re: Premium Vendor Showcase panel in one thread

Quote:
Originally Posted by Voyager View Post
Also, in the thread where I can’t hide the panel, I just noticed that the panel is a different color: it is gray instead of white. Here are two pictures that show the difference.
OK I noticed you are using an Apple product to view the site. So I got on my iPad and see the arrow now that I do not see on the PC. I am able to switch it out and in on every thread I look at on the iPad. Wish we could do that on the PC.

OK. Something else I notice is in Landscape I get the arrow but in Portrait I get the panel with no arrow to clear it. Looks like it is a function of the iPad and not the web site.

But then I went from the RT to the LT section and I get it in both Landscape and Portrait so I is also a function of the web site.

Now if I go to the RT site I see it in both formats UNTIL I click on the arrow the it is locked in and I can't hide it. Really weird.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 114 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jzeiler; Apr 13th, 2020 at 12:11 pm.
jzeiler is offline  
post #8 of 9 Old Apr 13th, 2020, 12:28 pm Thread Starter
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,429
Re: Premium Vendor Showcase panel in one thread

Quote:
Originally Posted by jzeiler View Post
OK I noticed you are using an Apple product to view the site. So I got on my iPad and see the arrow now that I do not see on the PC. I am able to switch it out and in on every thread I look at on the iPad. Wish we could do that on the PC.

OK. Something else I notice is in Landscape I get the arrow but in Portrait I get the panel with no arrow to clear it. Looks like it is a function of the iPad and not the web site.

But then I went from the RT to the LT section and I get it in both Landscape and Portrait so I is also a function of the web site.

Now if I go to the RT site I see it in both formats UNTIL I click on the arrow the it is locked in and I can't hide it. Really weird.
Yes, I use an iPad nearly exclusively to view this forum and have done so for probably 8 years now. I’ve never had a problem until now. And the weird thing is, I have this problem only on the one thread I posted the screen shots from. Every other thread works perfectly. That doesn’t suggest it is the iPad, but who is to say?

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #9 of 9 Old Apr 14th, 2020, 8:17 am
Lifetime Supporter
 
PadG's Avatar
 
Join Date: Aug 2008
Location: Solon, OH, USA
Posts: 4,919
Re: Premium Vendor Showcase panel in one thread

Quote:
Originally Posted by jzeiler View Post
OK I noticed you are using an Apple product to view the site. So I got on my iPad and see the arrow now that I do not see on the PC. I am able to switch it out and in on every thread I look at on the iPad. Wish we could do that on the PC.

OK. Something else I notice is in Landscape I get the arrow but in Portrait I get the panel with no arrow to clear it. Looks like it is a function of the iPad and not the web site.

But then I went from the RT to the LT section and I get it in both Landscape and Portrait so I is also a function of the web site.

Now if I go to the RT site I see it in both formats UNTIL I click on the arrow the it is locked in and I can't hide it. Really weird.
Just to add to the subject, I have never seen that right side-bar at all! To me, that is advertising, and from what I understand, as Lifetime supporters, we are exempted from seeing any advertising on the site. Here is what I always see, when logged on to this site:





NOTE the lack of sidebar! I actually tried to see if I could turn that on, but there are no settings in the forum for me to do that . . . . NOT complaining, but just trying to see why Mat and Bob are seeing this!



FYI, I usually use Firefox on a Windows system. The interesting thing is that I had tried using Microsoft Edge to access the site, just to see if a different browser would make any difference. What I observed, when I access the site WITHOUT logging in as myself, was that the side-bar was present. Next, I logged on as myself, and the side-bar went away, permanently!

Pad. Gajajiva
Solon, OH, USA

2015 R1200RT (San Marino Blue Met.)
2014 R1200RT (Quartz Metallic Blue - Returned to BMW)
2007 R1200RT (Sold!)


Once Upon a Time........
1963 Norton Dominator 650 SS
1960 Triumph Bonneville (T120)
1960 Triumph Thunderbird (6T)
1952 Triumph Thunderbird (6T)
1932 Triumph 500
1952 BSA Goldstar
PadG is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome