Site SLLOOOWWW! - BMW Luxury Touring Community
 1Likes
  • 1 Post By mtrevelino
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old Jul 15th, 2018, 5:44 am Thread Starter
Senior Member
 
patroa1's Avatar
 
Join Date: Oct 2002
Location: white lake, MI, usa
Posts: 524
Site SLLOOOWWW!

Just wondering what's up with the site as it is extremely slow to load. Have checked other sites to rule out my computer or internet service but is just this one site . What's Up?

Pat Rourke
White Lake,MI.
2002 K1200 LTC, Champange

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
patroa1 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old Jul 15th, 2018, 5:47 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Site SLLOOOWWW!

No problems on my end.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #3 of 11 Old Jul 15th, 2018, 7:08 am
Member
 
BakerBoy's Avatar
 
Join Date: Feb 2017
Posts: 65
Garage
Re: Site SLLOOOWWW!

Quote:
Originally Posted by patroa1 View Post
Just wondering what's up with the site as it is extremely slow to load. Have checked other sites to rule out my computer or internet service but is just this one site . What's Up?
+1. Slow site, 'secure content' warnings, VERY slow scrolling, often errors on trying to post (so I don't post), often menu items don't load (menus are nonfunctioning). This behavior is ONLY on this site (of the handful of Forums I visit) and occurs on two different PCs. Even posting this post took two tries.


My PC has no virus or malware. I've 1+Mbps network. MS IE is up to date. I assume its some lame MS IE 'feature' that is incompatible.

John - 2016 BMW R1200RT
BakerBoy is offline  
 
post #4 of 11 Old Jul 15th, 2018, 10:50 am
Lifetime Supporter
 
PMitchell's Avatar
 
Join Date: Aug 2006
Location: Hudson, OH, USA
Posts: 2,878
Re: Site SLLOOOWWW!

No issues here even with an Ad Blocker.

pm
--
Life is too short to do anything
other than that about which you
are absolutely passionate . . .
Ride till you can't!

"Der Weg ist das Ziel"

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2011 South Africa
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2014 The Dolomites of Italy, Alps of Switzerland & Austria and returning to Milan via the "Gold Coast" of the French Riveria.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2016 Spain & Portugal
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2018 Central & Eastern Europe: Slovenia, Austria, Poland,Hungary, Czech Republic & Slovakia!

'18 R1200RTW
'00 K1200LTC (Dealer is taking on consignment!)
'90 K75-Sold to a new BMW owner (2016)
'62 R 50/2 (Rode hard and put away wet)-Sold in '81
'63 Vespa 150 (1st and only dirt bike!)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sold in '67


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PMitchell is offline  
post #5 of 11 Old Jul 16th, 2018, 5:53 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Site SLLOOOWWW!

This site is slow with me today (7-16). I am using Firefox on Windows 10 pc.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #6 of 11 Old Jul 16th, 2018, 11:47 am
Lifetime Supporter
 
PMitchell's Avatar
 
Join Date: Aug 2006
Location: Hudson, OH, USA
Posts: 2,878
Re: Site SLLOOOWWW!

Light speed with Google Chrome & IE Edge (which I rarely use).

pm
--
Life is too short to do anything
other than that about which you
are absolutely passionate . . .
Ride till you can't!

"Der Weg ist das Ziel"

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2011 South Africa
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2014 The Dolomites of Italy, Alps of Switzerland & Austria and returning to Milan via the "Gold Coast" of the French Riveria.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2016 Spain & Portugal
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2018 Central & Eastern Europe: Slovenia, Austria, Poland,Hungary, Czech Republic & Slovakia!

'18 R1200RTW
'00 K1200LTC (Dealer is taking on consignment!)
'90 K75-Sold to a new BMW owner (2016)
'62 R 50/2 (Rode hard and put away wet)-Sold in '81
'63 Vespa 150 (1st and only dirt bike!)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sold in '67


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PMitchell is offline  
post #7 of 11 Old Jul 16th, 2018, 1:33 pm
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Site SLLOOOWWW!

No issues this afternoon at 2:30 EST.
PMitchell likes this.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #8 of 11 Old Jul 18th, 2018, 2:26 pm
Administrator
 
Admin's Avatar
 
Join Date: Feb 2011
Location: Toronto, ON, Canada
Posts: 478
Garage
Re: Site SLLOOOWWW!

Hi there,

Are these slowdowns sporadic? Could be small hiccups with the forum software.
I'm going through the forum without any signs of slowdowns at the moment.
Are you still experiencing this?

Ed


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Admin is offline  
post #9 of 11 Old Aug 4th, 2018, 7:00 am
Member
 
BakerBoy's Avatar
 
Join Date: Feb 2017
Posts: 65
Garage
Re: Site SLLOOOWWW!

Quote:
Originally Posted by Admin View Post
Hi there,

Are these slowdowns sporadic? Could be small hiccups with the forum software.
I'm going through the forum without any signs of slowdowns at the moment.
Are you still experiencing this?

Ed
Ed, thanks for asking. It is not sporadic, but often slow for me. Not always, but most times.

It has been mostly futile to watch a page attempt (and fail) to load. Each time, it eventually stopped once a 'Only Secure Content is Displayed' warning--clicking the 'temporarily allow content' link on that popup still wouldn't result in the page and menu controls to load correctly. Refreshing the page didn't help. So I simply would leave this forum out of frustration. It is ONLY this forum for me, and the behavior has been the same on multiple PCs, different networks (work vs home vs motel).

I did some searching and found that with IE11, MS had made a settings change in Internet Security settings that may be partially involved in my case. My IE11 settings have 'Enable Protected Mode' turned on, and that may be part of the headache with the security info of this site (it is only this site that gives problems). So I went into 'Internet Options' > Security > 'Custom Level' and changed the setting 'Display Mixed Content' to Enable (it was set to Prompt). That may cut the issue a bit for me, I'll let you know.

But I have to wonder why is this problem only with this site?

John - 2016 BMW R1200RT
BakerBoy is offline  
post #10 of 11 Old Oct 4th, 2018, 8:15 pm
Member
 
BakerBoy's Avatar
 
Join Date: Feb 2017
Posts: 65
Garage
Re: Site SLLOOOWWW!

^ Following up from the above post...

Setting 'Display Mixed Content' to Enable did help with the function of *this* website while using IE11.

But again over the last couple days, it can take 15 seconds for *this* website to load fully and for menus to be functional (it's not a connection speed issue; I've 100+mbps). This website exhibits strange behaviors at times.

John - 2016 BMW R1200RT
BakerBoy is offline  
post #11 of 11 Old Oct 8th, 2018, 12:41 pm
Administrator
 
Admin's Avatar
 
Join Date: Feb 2011
Location: Toronto, ON, Canada
Posts: 478
Garage
Re: Site SLLOOOWWW!

Reported and we will update you once we here back from Ops on any possible fix.

Jeff M


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Admin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Advertising on the site ???? brasters Northern California 10 Jun 12th, 2012 2:15 pm
Great new web site? BLBantz Chit Chat 4 Jun 27th, 2006 8:49 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome