Is the Forum Hacked? - BMW Luxury Touring Community
 4Likes
  • 1 Post By Voyager
  • 1 Post By bmwcoolk1200
  • 1 Post By mtrevelino
  • 1 Post By Fun Bobby
 
LinkBack Thread Tools Display Modes
post #1 of 47 Old Aug 20th, 2016, 6:15 am Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
Is the Forum Hacked?

Am I the only one getting a pop up full screen page that insists I download a free app to support the site while locking the LT site? If you exit out from the download, it closes the LT site. It happens every few minutes.

Admin, is this a revenue generating plan on your part? It only happens on the BMWLT website, so I don't think the issue is with my computer?

Frustrated and concerned,

Rob, 2000LT
Navarre, FL
Fun Bobby is offline  
Sponsored Links
Advertisement
 
post #2 of 47 Old Aug 20th, 2016, 6:56 am
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 6,892
Re: Is the Forum Hacked?

Quote:
Originally Posted by Fun Bobby View Post
Am I the only one getting a pop up full screen page that insists I download a free app to support the site while locking the LT site? If you exit out from the download, it closes the LT site. It happens every few minutes.

Admin, is this a revenue generating plan on your part? It only happens on the BMWLT website, so I don't think the issue is with my computer?

Frustrated and concerned,

Rob, 2000LT
Navarre, FL
I got one as I was reading your post. First time I have seen that. No idea what is going on.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #3 of 47 Old Aug 20th, 2016, 8:01 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

Nothing on my end.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
 
post #4 of 47 Old Aug 20th, 2016, 8:05 am
Senior Member
 
Dann323's Avatar
 
Join Date: Mar 2012
Location: Laval, QC, Canada
Posts: 1,319
Garage
Re: Is the Forum Hacked?

Nothing for me

Everything is normal

Looks like you've got some kind of adware on your computer

Daniel


If you can park it, and not turn around to admire it before walking away, you bought the wrong one.
IBA # 56396
MOA # 171966
R1200RT 2007
Dann323 is offline  
post #5 of 47 Old Aug 20th, 2016, 8:19 am
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 6,892
Re: Is the Forum Hacked?

I got the app pop-up on my iPad when I first visited the forum this morning. I only got it one time. I exited and just came back into the forum and nothing this time.

My main complaint is the slowness due to the ads. I only have DSL in my area and it makes reading the forum slow and tedious.

It may be time to look for alternatives, but I have yet to see anything with the same expertise represented here. However, I am open to suggestions.

beech likes this.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #6 of 47 Old Aug 20th, 2016, 8:42 am
Member
 
Join Date: Aug 2015
Location: Stafford, VA
Posts: 76
Re: Is the Forum Hacked?

Go to the Home page and click on the data breach notice. I don't know if that is adding to your issues.

Jeff

2015 R1200 RT Ebony Metallic (the fastest color)
2008 K 1200 GT Deep Blue Metallic (sold)
2002 R 1200 C Montana Night Black (sold)
Stafford123 is offline  
post #7 of 47 Old Aug 20th, 2016, 11:22 am Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
Re: Is the Forum Hacked?

Quote:
Originally Posted by Stafford123 View Post
Go to the Home page and click on the data breach notice. I don't know if that is adding to your issues.
I remember the forum data breach and mandated password change because of it. Perhaps I had some adware make its way onto my IPad, but it appears others are experiencing the same issue, but to a lesser extent than me.

Rob, 2000LT
Navarre, FL
Fun Bobby is offline  
post #8 of 47 Old Aug 20th, 2016, 7:37 pm
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Hacked site?

This is now happening on my iPad. Please see the attached photos.
Attached Thumbnails
Click image for larger version

Name:	image.png
Views:	74
Size:	444.2 KB
ID:	114513  

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #9 of 47 Old Aug 20th, 2016, 7:40 pm
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Hacked site?

This is the second page.
Attached Thumbnails
Click image for larger version

Name:	image.png
Views:	82
Size:	787.7 KB
ID:	114521  

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #10 of 47 Old Aug 20th, 2016, 8:35 pm
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 3,875
Re: Hacked site?

Have ad block plus and I have not seen this yet. Sounds like malware.
mwnahas likes this.

Gordon
Sugar Hill, GA
2001 K1200LTI – Champagne (current ride) Lazy Susan
1998 R1100RT – Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is offline  
post #11 of 47 Old Aug 20th, 2016, 8:52 pm
Senior Member
 
Whiskey's Avatar
 
Join Date: Nov 2015
Posts: 646
Garage
Re: Hacked site?

Any chance you've recently installed a new app on your iPad? I'm not seeing anything like that.

2000 R1100RT
Whiskey is offline  
post #12 of 47 Old Aug 20th, 2016, 10:04 pm
Senior Member
 
TwoWheels's Avatar
 
Join Date: May 2014
Location: Johnson City, TN
Posts: 235
Re: Is the Forum Hacked?

I've had it pop in a few times tonight. I'm able to use the back button on the browser and ignore it. Too many people having the same situation not to be an issue.

I'm using Safari on an iPad. I'll see if I get the same symptoms by using Chrome.
TwoWheels is offline  
post #13 of 47 Old Aug 20th, 2016, 10:28 pm Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
Re: Is the Forum Hacked?

Quote:
Originally Posted by TwoWheels View Post
I've had it pop in a few times tonight. I'm able to use the back button on the browser and ignore it. Too many people having the same situation not to be an issue.

I'm using Safari on an iPad. I'll see if I get the same symptoms by using Chrome.
I'm also using Safari iPad. I had to reopen the BMWLT webpage three times to read and reply to this post. Anyone with a computer background have an idea why the sudden change in the LT forum behavior the last 36 hours?

I'd rather read posts on the LT then fight with the webpage.

Rob, 2000LT
Navarre, FL
Fun Bobby is offline  
post #14 of 47 Old Aug 21st, 2016, 6:19 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

Rob. I am getting the same thing. I started a new thread with pictures of the popup in the Admin support section located here:
http://www.bmwlt.com/forums/bmwlt-si...cked-site.html

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #15 of 47 Old Aug 21st, 2016, 6:24 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Hacked site?

Quote:
Originally Posted by Whiskey View Post
Any chance you've recently installed a new app on your iPad? I'm not seeing anything like that.
No as to the new apps, yesterday was the first time the popups started. It is only happening in this forum, as I belong to a couple of Mercedes forums and nothing from them yet. One of the Mercedes forums is run by the same company that runs this forum (got a notice to update my password on two forums). Hopefully, the Admins will come up with something.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #16 of 47 Old Aug 21st, 2016, 7:26 am Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
Re: Is the Forum Hacked?

Quote:
Originally Posted by mtrevelino View Post
Rob. I am getting the same thing. I started a new thread with pictures of the popup in the Admin support section located here:
http://www.bmwlt.com/forums/bmwlt-si...cked-site.html
I'll also add to the new thread in the Admin Support Section, but for the folks that may not go to the thread, attached are the screen shots of the pop up adds.

By the way, I'm on my Windows 10 laptop (not my iPad) and I haven't had the pop up shut me down. Perhaps the hack (?) is directed to Apples IOS operating systems.

Rob, 2000LT
Navarre, FL
Attached Thumbnails
Click image for larger version

Name:	First Screen Shot.PNG
Views:	35
Size:	497.2 KB
ID:	114537   Click image for larger version

Name:	Second Screen Redirected to dkpartner.com.PNG
Views:	45
Size:	886.1 KB
ID:	114545  
Fun Bobby is offline  
post #17 of 47 Old Aug 21st, 2016, 7:33 am Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
Re: Is the Forum Hacked?

Do the Admin IT folks reply to a thread with the cause of an issue and how to resolve it? I haven't had any past dealings with them.

Rob, 2000LT
Navarre, FL
Fun Bobby is offline  
post #18 of 47 Old Aug 21st, 2016, 8:00 am
Lifetime Supporter
 
PadG's Avatar
 
Join Date: Aug 2008
Location: Solon, OH, USA
Posts: 4,552
Re: Is the Forum Hacked?

Just for data-point only - I always access the site from my main PC running Windows 10, and protected by Norton Internet Security, and I have not encountered this issue. It does sound like malware of some sorts. It should also be noted that being a "lifetime" member, I do not see any ads on this site, and also that Norton usually does an excellent job of stopping malwares on any sites that I visit!

Pad. Gajajiva
Solon, OH, USA

2015 R1200RT (San Marino Blue Met.)
2014 R1200RT (Quartz Metallic Blue - Returned to BMW)
2007 R1200RT (Sold!)


Once Upon a Time........
1963 Norton Dominator 650 SS
1960 Triumph Bonneville (T120)
1960 Triumph Thunderbird (6T)
1952 Triumph Thunderbird (6T)
1932 Triumph 500
1952 BSA Goldstar
PadG is offline  
post #19 of 47 Old Aug 21st, 2016, 9:59 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

Quote:
Originally Posted by PadG View Post
Just for data-point only - I always access the site from my main PC running Windows 10, and protected by Norton Internet Security.....
My main pc is the same and I do not get the pop ups on it. As Rob said, it must be directed to the Apple os, which is very rare. I have to try accessing the site from my iPad with Firefox, not Safari.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #20 of 47 Old Aug 21st, 2016, 10:15 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

I found that the first pop up window is hosted by Verizon Communications:
www.Dkpartners.com - Dkpartners | Website
I may have found a possible fix below. I found this while searching google and came up with the following web pages:
https://www.google.com/search?q=whos...utf-8&oe=utf-8

To get rid of the popup try clearing history and data in Safari's settings.

I'm not sure what what you found in the settings, but it looks like an app that is either in progress, or failed to download. I doubt it has anything to do with the other issue. As long as you are not jailbroken and visiting stores orhter the Cydia, or playing around on some shifty site promising free apps (other than the App Store); there is little to no chance that you've downloaded a virus or malware on your iPad.

I also found this:
Double-click your home button and remove Safari from recently used apps. Then go to Settings > Safari and scroll down to Clear History and Website Data.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #21 of 47 Old Aug 21st, 2016, 10:25 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

I am now on my iPad and no more pop ups! Clearing the history and data seemed to fix whatever happened.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #22 of 47 Old Aug 21st, 2016, 8:39 pm
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

It is back again and a real pain in the ass. It is also doing it in another browser.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #23 of 47 Old Aug 21st, 2016, 8:54 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 6,892
Re: Is the Forum Hacked?

Quote:
Originally Posted by mtrevelino View Post
It is back again and a real pain in the ass. It is also doing it in another browser.
Yes, hit me three times in a row earlier today on my iPad.

Probably revenue enhancement by the site owners. Many more days of this and I'm done with this forum. The norms ads are bad enough...
Attached Thumbnails
Click image for larger version

Name:	image.png
Views:	22
Size:	167.9 KB
ID:	114553  

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Voyager; Aug 21st, 2016 at 9:02 pm.
Voyager is offline  
post #24 of 47 Old Aug 22nd, 2016, 6:25 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

Quote:
Originally Posted by Voyager View Post
Probably revenue enhancement by the site owners.
I do not think it is the site owners as I am a member of Benzworld.org which is owned and managed by the same company, and I am not getting any of the pop ups there.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #25 of 47 Old Aug 22nd, 2016, 8:13 am
Lifetime Supporter
 
PadG's Avatar
 
Join Date: Aug 2008
Location: Solon, OH, USA
Posts: 4,552
Re: Is the Forum Hacked?

Quote:
Originally Posted by mtrevelino View Post
I do not think it is the site owners as I am a member of Benzworld.org which is owned and managed by the same company, and I am not getting any of the pop ups there.
I agree with you. If it is intended, then why target only IOS?

Pad. Gajajiva
Solon, OH, USA

2015 R1200RT (San Marino Blue Met.)
2014 R1200RT (Quartz Metallic Blue - Returned to BMW)
2007 R1200RT (Sold!)


Once Upon a Time........
1963 Norton Dominator 650 SS
1960 Triumph Bonneville (T120)
1960 Triumph Thunderbird (6T)
1952 Triumph Thunderbird (6T)
1932 Triumph 500
1952 BSA Goldstar
PadG is offline  
post #26 of 47 Old Aug 22nd, 2016, 9:04 am Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
Re: Is the Forum Hacked?

Anyone figure out a fix to the ultra aggressive popup add? I tried clearing the Safari history with no success. If there is a recommended malware blocking application that works with iOS let me know.

Three days living with it and I'm starting to not frequent the LT forum. I don't know anywhere else on the web that has the LT expertise we have here. If this annoying popup propagates to every operating system, I predict the end of the LT forum.

Rob, 2000LT
Navarre, FL
Fun Bobby is offline  
post #27 of 47 Old Aug 22nd, 2016, 11:34 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

I am hoping that someone from the support team will chime in!

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #28 of 47 Old Aug 22nd, 2016, 11:39 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

I just tried using the Firefox app on my iPad. As soon as the site launched, I received the pop up. I did not even sign in. It is definitely something going on with this site.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #29 of 47 Old Aug 22nd, 2016, 1:34 pm
Senior Member
 
OKUIII's Avatar
 
Join Date: Oct 2002
Location: Irvine, California,
Posts: 565
Re: Is the Forum Hacked?

Quote:
Originally Posted by mtrevelino View Post
My main pc is the same and I do not get the pop ups on it. As Rob said, it must be directed to the Apple os, which is very rare. I have to try accessing the site from my iPad with Firefox, not Safari.
I am using Safari and not having any trouble....My only issue is all the stupid advertisements...Getting sick of them

EDIT: this is what Apple gave me to help with malware.

Malwarebytes Anti-Malware.app

O. K. Upchurch III
Irvine, California

2016 R1200gs
2000 K1200LT (Best Bike #1)
1997 R1100RT (Best Bike #2)
1995 K1100LT
1990 K75RT

Last edited by OKUIII; Aug 22nd, 2016 at 1:39 pm.
OKUIII is offline  
post #30 of 47 Old Aug 22nd, 2016, 5:01 pm
Senior Member
 
kellenbenz's Avatar
 
Join Date: Apr 2002
Location: Tyler, TX, USA
Posts: 2,053
Re: Is the Forum Hacked?

https://www.purify-app.com/

An ad blocker for IOS from the makers of Ublock....try it.

Ron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


735,834 miles on touring motorcycles since 1990

IBA 45658 MOA167437

2000 LTC 90,600 miles KIA (new)
2003 LTE 164,188 miles Silver (Purchased with 1687)
2008 R1200RT 176,196 miles (Purchased with 16458)
2017 R1200RT 84,612 miles (new)
Total BMW miles 497,451
1982 GL1100 rode 84108 miles (bought with 12012 sold 96120)
1988 GL1500 rode 12067 miles (bought with 19893 totaled 31960)
1989 GL1500 rode 142208 miles (bought with 20302 sold 162510)
Goldwing miles 238,383
kellenbenz is offline  
post #31 of 47 Old Aug 22nd, 2016, 5:15 pm
Senior Member
 
Join Date: Nov 2014
Location: Fort Washington, MD
Posts: 542
Re: Is the Forum Hacked?

Using Safari on both my Mac desktop and ipad with no issues. I have adblockers installed on both devices. There are a lot of "free" apps at there that will stick a popup malware onto your device. At least for the Mac App Store, I just havent seen these malware issues, unless you download a app which also serves up clickbait. Once you hit a clickbait ad, you are screwed, although there are ways to restore a pristine browser.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Ed

Previous: 2013 F800GT
Recent: 2014 R1200RT Quartz Blue Metallic
Current: 2014 K1600GTL Hannigan trike conversion
Scubadoc is offline  
post #32 of 47 Old Aug 22nd, 2016, 8:48 pm
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

I have Norton security on my pc and was entitled to download it free to my iPad. Still getting the pop up.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #33 of 47 Old Aug 22nd, 2016, 10:21 pm
Cat Herder
 
tvguy's Avatar
 
Join Date: Aug 2005
Location: Las Vegas, NV, USA
Posts: 1,340
Garage
Re: Is the Forum Hacked?

Everyone in the world should be running this plugin...

https://adblockplus.org/

Tvguy
'16 R1200RT - "Golden Eye"
'11 R1200RT - "Night Fury" SOLD
'02 K1200LTE - "The Silver Bullet" SOLD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tvguy is offline  
post #34 of 47 Old Aug 23rd, 2016, 10:00 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

I am still waiting for a Admin to step in and offer either a reason for this or a suggestion, or at least someone is looking into it.
biometrics likes this.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #35 of 47 Old Aug 23rd, 2016, 11:07 am
Senior Member
 
Join Date: Nov 2014
Location: Fort Washington, MD
Posts: 542
Re: Is the Forum Hacked?

If you are getting popups on your iPad and are using Safari, go to Settings>Safari>Privacy & Security. Under Block Pop-ups, make sure that is enabled. Go to the App store and download either or both of the following: Crystal Ad Block and Purify Ad Blocker. Once installed, make sure they are enabled. This should solve the popup problem, not only on this site, but other ad-supported sites.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Ed

Previous: 2013 F800GT
Recent: 2014 R1200RT Quartz Blue Metallic
Current: 2014 K1600GTL Hannigan trike conversion
Scubadoc is offline  
post #36 of 47 Old Aug 23rd, 2016, 1:30 pm
Administrator
 
Admin's Avatar
 
Join Date: Feb 2011
Location: Toronto, ON, Canada
Posts: 478
Garage
Re: Is the Forum Hacked?

Hey guys,

This issue is being looked into as we speak.
Can you guys provide me with screen captures of the pop up?

Also what devices are you experiencing this on?

Richard
Admin is offline  
post #37 of 47 Old Aug 23rd, 2016, 3:55 pm
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

Quote:
Originally Posted by Admin View Post
Hey guys,

This issue is being looked into as we speak.
Can you guys provide me with screen captures of the pop up?

Also what devices are you experiencing this on?

Richard
Pictures were posted a couple of times. Please read from the first post. This is only happening on Apple iPads. It does not matter if you are using Safari or the Firefox app from Apple.
This is NOT happening with one of your sister sites (Benzworld.org).
Thank you for checking into it.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #38 of 47 Old Aug 23rd, 2016, 8:05 pm
Lifetime Supporter
 
wvandennoort's Avatar
 
Join Date: Apr 2002
Location: branchville, nj
Posts: 109
Garage
Re: Is the Forum Hacked?

Hey,
I am having this issue on my iPad Pro. It effects BMWLT SITE and the K1600 SITE as well.
I have installed weblock it has stopped pop ups. The pop ups are gone but the iPad is trying
to load something the activity icon keeps spinning while using either site.

Bill Van den Noort
2000 K1200lt
2017 R1200rt
Bmw Moa#96083
Bmw Ra #31818


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wvandennoort is offline  
post #39 of 47 Old Aug 23rd, 2016, 8:23 pm
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

For some reason, no pop ups tonight.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #40 of 47 Old Aug 24th, 2016, 10:44 am
Senior Member
 
TwoWheels's Avatar
 
Join Date: May 2014
Location: Johnson City, TN
Posts: 235
Re: Is the Forum Hacked?

Quote:
Originally Posted by mtrevelino View Post
For some reason, no pop ups tonight.
Ditto. So far, so good today.

During the pop up time, I was able to use Chrome vs. Safari on my iPad and avoid the pesky pop up. Regardless, glad all seems to be back to normal now.
TwoWheels is offline  
post #41 of 47 Old Aug 24th, 2016, 11:09 am
Administrator
 
Admin's Avatar
 
Join Date: Feb 2011
Location: Toronto, ON, Canada
Posts: 478
Garage
Re: Is the Forum Hacked?

Hey there

Sorry for the inconvenience. Tech is reporting that a block is in place for this. If you're still getting it, clear your cache and cookies to remove it completely from your device. Ccleaner is highly recommended for this.

Dayle
Admin is offline  
post #42 of 47 Old Aug 24th, 2016, 1:21 pm Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
Re: Is the Forum Hacked?

Quote:
Originally Posted by Admin View Post
Tech is reporting that a block is in place for this. If you're still getting it, clear your cache and cookies to remove it completely from your device. Ccleaner is highly recommended for this.
Admin, thanks for working the irritating issue with tech. It appears to be resolved. No hyper aggressive popup ads on my iPad for the past 24 hours.

By the way, the Life Time membership states there are "less" advertisements. Please define "less" in terms of how many advertisements are viewed with a basic unpaid membership.

Rob, 2000LT
Navarre, Fl
mtrevelino likes this.
Fun Bobby is offline  
post #43 of 47 Old Aug 25th, 2016, 10:10 am
Administrator
 
Admin's Avatar
 
Join Date: Feb 2011
Location: Toronto, ON, Canada
Posts: 478
Garage
Re: Is the Forum Hacked?

Paid users have the option to remove the content on the right side bar. Ads and other content on the right can be removed.

Lee
Admin is offline  
post #44 of 47 Old Oct 14th, 2016, 9:53 pm
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

This has started again on my iPAD.
Attached Thumbnails
Click image for larger version

Name:	IMG_0881.PNG
Views:	24
Size:	105.1 KB
ID:	117305   Click image for larger version

Name:	IMG_0882.PNG
Views:	32
Size:	104.8 KB
ID:	117313  

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #45 of 47 Old Oct 15th, 2016, 8:29 am
Senior Member
 
Dann323's Avatar
 
Join Date: Mar 2012
Location: Laval, QC, Canada
Posts: 1,319
Garage
Re: Is the Forum Hacked?

Quote:
Originally Posted by mtrevelino View Post
This has started again on my iPAD.
Nothing unusual for me today

or maybe I'm not as lucky as you are and I didn't get selected for that free app

If it redirects you to the app store it must affect MACs only. (I'm running Windows)

Daniel


If you can park it, and not turn around to admire it before walking away, you bought the wrong one.
IBA # 56396
MOA # 171966
R1200RT 2007
Dann323 is offline  
post #46 of 47 Old Oct 17th, 2016, 9:56 am
Administrator
 
Admin's Avatar
 
Join Date: Feb 2011
Location: Toronto, ON, Canada
Posts: 478
Garage
Re: Is the Forum Hacked?

Quote:
Originally Posted by mtrevelino View Post
This has started again on my iPAD.
Are you experiencing this only when on this site?
What actions are you taking when you come across this?
I tried looking through the site on an iPad and was not able to come across the same error.
Does doing a wipe of your cache and cookies help clear things up?

Richard.
Admin is offline  
post #47 of 47 Old Oct 17th, 2016, 11:54 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,518
Re: Is the Forum Hacked?

Quote:
Originally Posted by Admin View Post
Are you experiencing this only when on this site?
What actions are you taking when you come across this?
I tried looking through the site on an iPad and was not able to come across the same error.
Does doing a wipe of your cache and cookies help clear things up?
Richard.
Thank you Richard. It was doing it on Thursday and Friday. I did not access this site from my iPad on Saturday, and did not notice it on Sunday. It only happened on this site (as in all the previous postings). The only action I could take when it happens is to close the site and reopen it, which sometimes it would immediately go to the same error. If it happens again, I will let you know. Again, thank you!!!!

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How many forum posters does it take to change a light bulb? brianbeemer Humor 24 Mar 26th, 2010 1:46 pm
Forum Calendar gets little use, why? su_jumptd Chit Chat 9 Jun 7th, 2007 9:14 am
Ever Wonder What's going on in the forums? mconlogue Humor 2 Jul 28th, 2006 8:20 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome