Can only hear sound from one front speaker - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Apr 27th, 2008, 2:02 pm Thread Starter
Member
 
Join Date: Jan 2005
Location: etowah, TN, usa
Posts: 58
Can only hear sound from one front speaker

I can only hear from one front speaker the others are very little to no sound at all any ideas
0208 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Apr 27th, 2008, 2:49 pm
Senior Member
 
cccpastorjack's Avatar
 
Join Date: Jul 2006
Location: Cornelius, North Carolina, USA
Posts: 1,986
Re: Can only hear sound from one front speaker

If there is no sound coming from the other speakers AND you have checked the fade/balance controls...it is probably your power amp going bad.

Jack Homesley
Cornelius, NC USA
'06 Goldwing - "The Black Pearl"
Too many others to list...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


GO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
cccpastorjack is offline  
post #3 of 5 Old Apr 27th, 2008, 2:53 pm Thread Starter
Member
 
Join Date: Jan 2005
Location: etowah, TN, usa
Posts: 58
Re: Can only hear sound from one front speaker

Thanks for the info I'm sure they are expensive to replace I guess I will ride with one speaker since I'm due a 24000 sevice
0208 is offline  
 
post #4 of 5 Old Apr 28th, 2008, 9:28 am
Senior Member
 
Join Date: Nov 2002
Location: Downey, CA, USA
Posts: 1,330
Re: Can only hear sound from one front speaker

You didn't mention what year your bike is, the early models had various issues with the comm system. In general, for all years, loose connections under the stingray, moisture in same connectors, and bad control panels lead the list. As mentioned, an expensive electronics failure is also a possibility.
mjordans2000 is offline  
post #5 of 5 Old Apr 28th, 2008, 11:05 am Thread Starter
Member
 
Join Date: Jan 2005
Location: etowah, TN, usa
Posts: 58
Re: Can only hear sound from one front speaker

My bike is a 03 model Iam going to try some of the gel cleaner on the connections as mentioned in another post the next time i have some time off and see what happens
0208 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound from front speakers Seagull K1200LT 19 Mar 29th, 2008 11:24 am
New front oil leak while on the road. Advice? TomD K1200LT 12 Aug 20th, 2007 1:24 pm
Front end shake at 40 ... gone . Petre K1200LT 4 Aug 3rd, 2007 10:05 am
front wheel removal HowardRichman Tires 1 Jul 29th, 2007 7:29 am
The Most Seductive Sound Lonewuff Humor 2 Feb 4th, 2007 1:52 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome