Running water in combustion engine - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Dec 26th, 2007, 6:39 pm Thread Starter
Senior Member
 
ironbuttwannabe's Avatar
 
Join Date: Jun 2007
Location: Sterling, OH, USA
Posts: 938
Running water in combustion engine

This is remarkable! This guy was smart enough to have another guy drive his bike though. Watch him try to start it, choke usually helps.

http://www.youtube.com/watch?v=FW_LQqJk740

Neil '00 K1200LT '08 KLR
"Far away, is far away...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Only if you don't go!!!"
ironbuttwannabe is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Dec 27th, 2007, 9:02 am
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
yup... just need to destabilize the water a bit, eh?

Kewl...

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
post #3 of 3 Old Dec 28th, 2007, 1:09 am
Senior Member
 
Zotter's Avatar
 
Join Date: Mar 2005
Location: Casper, WY, USA
Posts: 1,742
load stone

Tate

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

02 Mauve - my 'Light Truck'
Wyoming Immigration Officer, Cyberhiway tour guide and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Zotter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Ping rglassma K1200LT 25 Mar 14th, 2013 11:16 am
Shaking on the handle bar at 65km/h (around 43miles/h) jusufbw K1200LT 1 Nov 26th, 2007 3:37 am
Missing bits... cfell BMWLT Site Support Forum 3 Oct 9th, 2007 9:51 pm
Running Engine Speeds rglassma K1200LT 3 Jul 15th, 2007 7:57 am
Water Steve_R Humor 1 Sep 18th, 2006 9:06 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome