1100LT using oil - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Aug 5th, 2007, 2:42 pm Thread Starter
Senior Member
 
ironbuttwannabe's Avatar
 
Join Date: Jun 2007
Location: Sterling, OH, USA
Posts: 938
1100LT using oil

I have an 1100LT that uses about 3/4 of a quart of oil every 2 days on the highway, which is around 2,000 miles. Around home it uses no oil. Im servicing the bike here soon and is there anything I can check for losing this oil? Or is it a normal thing when you turn higher RPM's. There is no oil under the bike ever after sitting. It is close to 85,000 miles. thanks
neil

Neil '00 K1200LT '08 KLR
"Far away, is far away...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Only if you don't go!!!"
ironbuttwannabe is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Aug 5th, 2007, 4:09 pm
Senior Member
 
Join Date: May 2007
Location: El Paso, TX, USA
Posts: 223
K11 oil consumption

Talk to the K11 owners' group--they're really helpful and knowledgeable.

http://k11og.org/
ljjohns is offline  
post #3 of 4 Old Aug 6th, 2007, 8:48 am
Senior Member
 
UncleRock's Avatar
 
Join Date: Apr 2006
Location: New Alexandria, PA, USA
Posts: 1,633
Compression check, first thing I'd do. Everything heats up on LD ride, more oil gets past loose rings. I would also look at the color of the plugs for signs of oil getting into combustion chamber.
Rock

I'll will poisons the soul
Living well is the best revenge
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Rock

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
UncleRock is offline  
 
post #4 of 4 Old Aug 6th, 2007, 9:20 am
Senior Member
 
JATownsend's Avatar
 
Join Date: Oct 2003
Location: Bloomfield Hills, MI, USA
Posts: 1,134
Quote:
Originally Posted by ironbuttwannabe
I have an 1100LT that uses about 3/4 of a quart of oil every 2 days on the highway, which is around 2,000 miles. Around home it uses no oil. Im servicing the bike here soon and is there anything I can check for losing this oil? Or is it a normal thing when you turn higher RPM's. There is no oil under the bike ever after sitting. It is close to 85,000 miles. thanks
neil
I have a close friend who rides an 1100LT. He has almost 100,000 on the odo. During a quick run from Nova Scotia to Indiana, he needed to add a 1/4 qt every 1000 miles or so. (I added nothing) His scoot is meticulously maintained, but when ridden long and hard (all day at 80+) it uses some oil.

I know that is not a tech answer. But, he has NO other issues and he considers that level of consumption normal at those speeds with that engine.

J. Averill Townsend
Bloomfield Hills, MI


IBA# 24374

2002 K1200LTC - Silver
1978 R100/7 - Very, very Black
2004 Bushtec Quantum - Silver, of course...(SOLD)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JATownsend is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Should I buy one? decompressing K1200LT 10 Jun 21st, 2007 1:04 pm
Old School Suspension Question K1100LT BlackHoof Other K-Bikes Discussion 6 Mar 13th, 2007 10:43 pm
1100LT vs 1200LT bigbear Other K-Bikes Discussion 12 Mar 2nd, 2006 7:41 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome