Phone trouble - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Apr 24th, 2007, 4:36 pm Thread Starter
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 996
Question Phone trouble

Hey All;

I have an autocom (5 pin) that is acting strange. I had a motorola phone that pluges right in and worked fine. Now I have the new verizon phone that also works fine. Now the trouble. When I plug the phone in it auto answers but I dont hear the ringing in my helmet.(both phones) The person just says hello and off we go. I also dont hear the voice commands in my headset. I can dial out manual and all is well. But no rings or voice commands. Any Ideas?
The autocom works fine in all other modes. Maybe a channel went bad!

Zeke

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Apr 24th, 2007, 6:35 pm
Senior Member
 
UncleMark's Avatar
 
Join Date: Jul 2006
Location: Granite Bay, CA, USA
Posts: 859
Quote:
Originally Posted by Zeke
Hey All;

I have an autocom (5 pin) that is acting strange. I had a motorola phone that pluges right in and worked fine. Now I have the new verizon phone that also works fine. Now the trouble. When I plug the phone in it auto answers but I dont hear the ringing in my helmet.(both phones) The person just says hello and off we go. I also dont hear the voice commands in my headset. I can dial out manual and all is well. But no rings or voice commands. Any Ideas?
The autocom works fine in all other modes. Maybe a channel went bad!

Zeke
Had the same problem. Using a Motorola V551, I had it set to auto answer after three rings. The only way I could tell the phone was working is the CD/MP3/Radio would shut-off. I glance at the BC and it would tell me the phone was ringing. When it said phone, I said hello... Actually I liked not hearing the phone ring... and if I was going to make a call, I would pull over and dial the phone, get connected and motor on down the highway. Trust me, I can count the number of times I called someone else on one hand.

Now I use a PDA... Cingular 8125. It doesn't work at all. If you get your set-up to working, let us all in on the secret. However, if I go back to the 551, I'm leaving it the way it was working... Kinda of fun waiting for the other end to go "Hello??? Anyone there?"

Uncle Mark

BMW '06' 1200LT "Wild Blue"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

BMWMOA Member #127457
Honda CX500 Custom - RIP '00'

"An intelligence agency that FEARS intelligence? Historically, not awesome." . . . From what movie?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
UncleMark is offline  
post #3 of 3 Old Apr 24th, 2007, 10:42 pm
tjc
Member
 
tjc's Avatar
 
Join Date: Aug 2003
Location: Aromas, CA, USA
Posts: 32
I've had a 5 pin & now a 7 pin Autocom with multiple verizon phones plugged into them - currently a Motorola Razr. None of them ring through the headset, so you just wonder why the radio has gone "dark".

Last night I was test riding after installing HID lamps. I was on a back road where I could mess with the adjustment knob and loving how nice the low beam looked with its nice white light. I fired up the high beam, and after a few seconds warm up I was thrilled with the results - enough that I blurted out, "HOLY CRAP!", the radio went silent & my wife - on the other end of the phone said "Uh, Hello?". It took a bit of explaining.

If anyone does come up with a solution I for one would appreciate some sort of ring through the headset...
tjc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
06 Voice II and Cell Phone Problem MarkEngland Intercom, CB, & 2-Way Radios 16 Jul 22nd, 2008 12:32 pm
BMW Comm phone cord Travis Intercom, CB, & 2-Way Radios 23 Jan 22nd, 2008 6:13 pm
Not ANOTHER cell phone!!! messenger13 Chit Chat 5 Nov 17th, 2006 8:46 pm
Cell Phone Jerrym Intercom, CB, & 2-Way Radios 12 Nov 9th, 2006 9:09 pm
Baehr & Cell Phone Use, Two-Up hschisler Intercom, CB, & 2-Way Radios 1 Aug 21st, 2006 2:38 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome