Starter won't disengage - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Mar 26th, 2007, 6:23 pm Thread Starter
Junior Member
 
Join Date: Apr 2006
Location: , ,
Posts: 3
Starter won't disengage

Need some help on this one.
Late last fall went to go for a ride on a warm day and the battery was down so the bike wouldn't start. Shook it off and later took the battery out of the bike(K12LT) and into the house. Recently completed charging the battery and yesterday went to replace it in the bike. Connected pos. cable and immediately upon connecting neg. cable, the starter began cranking, no key, no switch, no nuthin'. I quickly inserted the key and turned it on and the bike started immediately, but a telltale whine told me the starter was still engaged. I then turned the key off and had to disconnect the neg. cable on the battery in order to get the starter to quit.
Where do I look first? Could there be a quick fix on this one?

-thanks to any and all responses!!

Graystoke
'00 K12LT (Moby D)
Graystoke is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Mar 26th, 2007, 6:34 pm
Senior Member
 
bustedknuckles's Avatar
 
Join Date: Jun 2002
Location: Mesquite, TX, USA
Posts: 782
Starter relay

The only sure fix for this is to replace the starter relay. The low voltage condition of the battery has caused the starter relay contacts to weld themselves together. I see you have a 00 model. In the years following the starter system was refitted with another relay that was not prone to stick in this manner. This was a problem with earlier model LT's. The starter relay is under the fuel tank along with several others.

Only a biker knows why a dog sticks his head out of the car window
Stephen Moore
02 K1200LTC Silver
02 Uni-go (skittles reborn)
1975 R75/6 Black Still running strong
BMWMOA# 122791
AMA# 711312
CCR 02,03,04,05,07,08,

bustedknuckles is offline  
post #3 of 5 Old Mar 26th, 2007, 7:07 pm
Senior Member
 
Join Date: Apr 2002
Posts: 14,434
For some more info on your situation, check out the 5 'similar threads' at the bottom of this page. Good luck.
Dick is offline  
 
post #4 of 5 Old Mar 26th, 2007, 8:19 pm Thread Starter
Junior Member
 
Join Date: Apr 2006
Location: , ,
Posts: 3
Thanks for pointing me in the right direction, Dick. And thanks also to the few "experienced" ones who suggested hitting the start button a few quick times. I tried that and luckily dislodged the relay. Now the big question is, do I necessarily _have_ to replace the relay module, upgrade or otherwise?? Is it permanently damaged or weakened?

Again, thanks to any and all replies!!

Graystoke
'00 K12LT (Moby D)
Graystoke is offline  
post #5 of 5 Old Mar 28th, 2007, 12:08 am
Senior Member
 
wilbar00c's Avatar
 
Join Date: Aug 2002
Location: Glastonbury , CT, USA
Posts: 579
You should only spend your money on a new battery and a correct (for type of battery) charger. I still run the old type relay, and have since Nov 99, on my early 2000. Some time when the gas tank is removed for another reason, you can replace the relay.

"The idea is to die young as late as possible"

Barney Rubble (rider); Wilma Flintstone (pillion).
2000LTC CHAMPAGNE, Most prominent color at early CCR's
BMWMOA 89402
wilbar00c is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Press starter, whizzzz, no turneee... rmg08057 K1200LT 37 Jan 15th, 2007 10:01 am
Starter cranked when jump starting? jrlakin K1200LT 3 Nov 28th, 2006 1:08 pm
starter stuck ?? MLHAYES K1200LT 4 Sep 9th, 2006 7:35 pm
Starter problems Yiet K1200LT 5 Aug 14th, 2006 1:32 pm
Starter Sprag Clutch TimVipond K1200LT 3 Nov 17th, 2005 2:33 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome