Just saying Hi - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old Jun 29th, 2011, 2:08 am Thread Starter
Junior Member
 
Colinh's Avatar
 
Join Date: Oct 2010
Location: Sydney, NSW, Australia
Posts: 9
Just saying Hi

Hi All

Been lurking around the forum for a while great information and helped me purchase a 2001 LT.
I live in the Northern Beaches in Sydney, haven't ridden recently due to some problems with the bike but hope to have it sorted out in the next few weeks and then look for some good weather and happy days.
Colinh is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old Jun 29th, 2011, 2:55 am
Senior Member
 
Axle's Avatar
 
Join Date: Oct 2007
Location: portland, victoria, Australia
Posts: 1,474
Garage
Re: Just saying Hi

g'day mate we are but a few welcome

Regards Linton
From the land of Kangaroo's and Koalas
and no koalas are not Bears



2002 K1200LT
2010 Suzuki GSX 1250FA (the Wifes)
2004 Cub Kamparoo Sprint
My Toys
1976 Datsun 260Z
1989 Nissan 300zx TT
Axle is offline  
post #3 of 10 Old Jun 29th, 2011, 5:47 am
Senior Member
 
GJPinAU's Avatar
 
Join Date: Mar 2011
Location: Mt Colah, NSW, Australia
Posts: 199
Re: Just saying Hi

Another one in Sydney town!

Welcome Col. What problems have you had with the bike?

2005 K1200LT, Light Yellow Metallic
Ulysses member #60049
Fixed the cowbell replaced quick disconnects replaced stereo x 2 installed Trunk
latch kit installed DRLs performed minor service replaced rear shock Z-technic windscreen Wilburs front shock HID upgrade Serviced EHCS
GJPinAU is offline  
 
post #4 of 10 Old Jun 29th, 2011, 6:36 pm
Senior Member
 
K100Dennis's Avatar
 
Join Date: Jul 2008
Location: Railton, Tasmania, Australia
Posts: 876
Re: Just saying Hi

G'day from Tasmania Colin. I was the same, had a 1988 K100RT previously then needed a good forum since purchase of 2005 K12LTE. PM me if you intend to travel across Bass Strait, some great roads over here. best regards and ride safe, Dennis Brown
K100Dennis is offline  
post #5 of 10 Old Jun 29th, 2011, 9:46 pm
cws
Senior Member
 
cws's Avatar
 
Join Date: Aug 2005
Location: Sydney, NSW, Australia
Posts: 3,179
Garage
Re: Just saying Hi

Hey, good on ya Colin! Welcome (formally) to the mad-house....
So did you get in touch with Motohansa? Hope they can sort it for you (dicky ABS) at a "reasonable" price...

Now about going to the Snowy ride and boosting the LT numbers...

Chris
Sydney, NSW
2005 Dark Graphite Metallic K1200LT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Orient Blue Metallic K1200GT SE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(sold 2019)
2000 Red Honda CB250 (the toy)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ulysses #45310
GS911


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

cws is offline  
post #6 of 10 Old Jun 29th, 2011, 9:50 pm
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Re: Just saying Hi

Glad to have another "rider" on board! Hope you get things sorted real soon! Then ENJOY

If we can help, just ask!

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
post #7 of 10 Old Jun 30th, 2011, 1:51 am Thread Starter
Junior Member
 
Colinh's Avatar
 
Join Date: Oct 2010
Location: Sydney, NSW, Australia
Posts: 9
Re: Just saying Hi

Thanks for the welcome all,
Thanks for the info Chris will book it in with Motohansa next week, need to check it still starts haven't ridden since Easter,
GJPinAU, yeah the dreaded ABS failure, Master caution lite and flashing ABS light, symptoms are not what I have read on the boards anywhere, As long as I do not touch the back brake the front (linked system) brake leaver puts the brakes on (real hard) if you are not ready for it, it nearly throws you over the front. As soon as you touch the rear pedal the brakes revert to emergency braking only (soft braking and hard to pull the front lever) from then on, the brakes had been bled in the past which did not cure the symptom, one thing whilst checking I found the rear ABS sensor with a reading greater than 10Mohm (which doesn't sound right) but I think this is also the speed sensor for the speedo and it is working ok. so the reading may be a furfy. Also had some problems after towing a trailer in the wet weather of easter, RH indicator came on with the brake lights then lost RH indicator (front and rear) also no tale light or brake light after disconnecting the trailer. So two problems one I expect to be expensive parts and the other will need some searching.
Colinh is offline  
post #8 of 10 Old Aug 7th, 2011, 7:53 pm
cws
Senior Member
 
cws's Avatar
 
Join Date: Aug 2005
Location: Sydney, NSW, Australia
Posts: 3,179
Garage
Re: Just saying Hi

Hey Colin, hows the bike going..... got it back yet?

Chris
Sydney, NSW
2005 Dark Graphite Metallic K1200LT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Orient Blue Metallic K1200GT SE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(sold 2019)
2000 Red Honda CB250 (the toy)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ulysses #45310
GS911


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

cws is offline  
post #9 of 10 Old Aug 8th, 2011, 8:34 pm Thread Starter
Junior Member
 
Colinh's Avatar
 
Join Date: Oct 2010
Location: Sydney, NSW, Australia
Posts: 9
Re: Just saying Hi

Yes, no, maybe.

Got it back after ABS pump and other work, after about 300klms, got the alternating 1hz flashing abs, master caution signal, checked the reservoir and it was low, sent it back as was putting new tyres on it anyway, they could not find any leaks and there is no evidence of leaks, so last week got it back after they toped up the fluid (air in the system working its way through maybe?) Jumped on the bike yesterday morning and, the bloody lights are flashing 1hz again. Thinking low fluid level again, meaning the only place the fluid can be leaking and not show itself maybe in the new ABS pump internally. Rode it home last night and no flashing lights, if they come on again will book it in again.
Colinh is offline  
post #10 of 10 Old Aug 14th, 2011, 10:35 pm
Senior Member
 
PhillWard's Avatar
 
Join Date: Apr 2002
Location: Sydney, New South Wales, Australia
Posts: 342
Cool Re: Just saying Hi

Quote:
Originally Posted by Colinh
Yes, no, maybe.

Got it back after ABS pump and other work, after about 300klms, got the alternating 1hz flashing abs, master caution signal, checked the reservoir and it was low, sent it back as was putting new tyres on it anyway, they could not find any leaks and there is no evidence of leaks, so last week got it back after they toped up the fluid (air in the system working its way through maybe?) Jumped on the bike yesterday morning and, the bloody lights are flashing 1hz again. Thinking low fluid level again, meaning the only place the fluid can be leaking and not show itself maybe in the new ABS pump internally. Rode it home last night and no flashing lights, if they come on again will book it in again.
Hmmmmmmm sounds a bit odd....worth letting whoever is doing your repairs that the ABS warning lights activated....just to keep them aware of the history file....

Phill
19XX BSA 125cc "racing" Bantam
1950 Sunbeam 500cc S7 Combo
19XX Royal Enfield 500 J2 combo
19XX BSA 500cc single B33
1960 Triumph 650cc Tiger 110
1970 Honda 750cc four K1
1975 Triumph Trident 750 triple
1978 XS1100E 1100cc "The Tardis" (ret)
1999 K1200LT "Beryl Beemer"

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ulysses 18430
PhillWard is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome