Autocom in a system 5 helmet - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Apr 2nd, 2008, 6:17 am Thread Starter
Member
 
johkar's Avatar
 
Join Date: Dec 2007
Location: Warragul, Victoria, Australia
Posts: 40
Autocom in a system 5 helmet

Hi all,

I have just fitted an autocom to my LT andsystem 5 helmet but I find that the standard microphone "boom" seems a bit dodgey. ie seems to float around and get in the way when opening and closing the chin piece.
I think I have fitted it correctly ( according to autocom instruction sheet ) - have any of you guys fitted one and if so how do you find it.
PS I think our system 5 is not available in the USA so this is more for the Aussies

Thanks - John.
johkar is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Apr 2nd, 2008, 7:43 am
Senior Member
 
grahamw's Avatar
 
Join Date: Apr 2006
Location: Dumbarton, Scotland, United Kingdom
Posts: 773
Re: Autocom in a system 5 helmet

John

Is it the standard mic with the flat gray 'stalk'? There is a different boom available for open face helmets that is more rigid and will hold its position better.

http://www.autocom.co.uk/pdf/helmet_fitting_guide.pdf shows fitting it to a System4 which may give you some ideas. Or it could be they have changed the design.

If you want me to take some pictures let me know.

Regards

Graham Wintersgill
On the bonnnie bonnie banks of Loch Lomond

2001 K1200LT

1995 K75RT now deceased
grahamw is offline  
post #3 of 6 Old Apr 2nd, 2008, 4:12 pm
Senior Member
 
Axle's Avatar
 
Join Date: Oct 2007
Location: portland, victoria, Australia
Posts: 1,477
Garage
Re: Autocom in a system 5 helmet

yes they do move around abit. I jammed mine in behind the check pad it will still move but not to bad once its on, I also got some new stereo head phone covers and slipped one over the mic it cuts down the wind activating the vox while the front is up on the helmet

Regards Linton
From the land of Kangaroo's and Koalas
and no koalas are not Bears



2002 K1200LT
2010 Suzuki GSX 1250FA (the Wifes)
2004 Cub Kamparoo Sprint
My Toys
1976 Datsun 260Z
1989 Nissan 300zx TT
Axle is offline  
 
post #4 of 6 Old Apr 2nd, 2008, 6:37 pm
IBR# 366
 
meese's Avatar
 
Join Date: Apr 2002
Location: West Linn, OR
Posts: 16,427
Garage
Re: Autocom in a system 5 helmet

I had the Autocom setup in my System IV and I hated the fact that the boom mic moved every time I flipped the lid up or down. It was a real hassle, but having the mike close enough to your lips to work properly meant it was always getting caught in the chin guard.

I eventually solved it with a Baehr intercom and mounted their mic in the chin piece where it works fine and doesn't bother me any more.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles
'09 Magnesium Beige Metallic K13GT, 63K miles
'03 Anthracite Metallic K12LTC, 66K miles
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#143, IBA# 366, MOA# 111996, SCMA# 24032


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
meese is offline  
post #5 of 6 Old Apr 2nd, 2008, 9:49 pm Thread Starter
Member
 
johkar's Avatar
 
Join Date: Dec 2007
Location: Warragul, Victoria, Australia
Posts: 40
Re: Autocom in a system 5 helmet

Thanks Grahamw,
yes its the flat one and looks like its a common problem - I think I will talk to autocom and try the open face version.

Thanks,
John.
johkar is offline  
post #6 of 6 Old Apr 14th, 2008, 2:30 am
Member
 
dave4462's Avatar
 
Join Date: Aug 2006
Location: Ballarat, Victoria, Australia
Posts: 48
Re: Autocom in a system 5 helmet

Is there a good workable blue tooth unite out yet? BMW used to have one for the system helmets but took it of the market. Is it back yet and does it work?
I had the autocom unit on my old bike. it was good but I had to replace helmet-to-unit connection leads often as they seemed to break down often.

02 BMW K1200LT. 02 Aprilia Caponord. 76 BMW R90/6.
dave4462 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Good Helmet For Comm System stefeb Rider's Gear & Luggage 21 Aug 14th, 2006 3:00 pm
System 4 Helmet Accessories lhendrick Rider's Gear & Luggage 4 Jul 21st, 2006 5:45 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome