Mounting HID ballasts - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old Oct 31st, 2005, 11:31 pm Thread Starter
 
Join Date: Apr 2005
Posts: 820
Lightbulb Mounting HID ballasts

Folks,
My HID light kit turned up just this afternoon and i have been reading and searching the archives on hid installs others have done ,but id like to know why some many people have mounted the ballasts near the radiators for?

This seems like a crazy idea as the radiators get hot... thus transferring heat to the ballasts and who knows what damage extended heat will do to them.

So i have taken photos of the front of my bike, both left and right.

You will see there is a small ledge near the indicator.
Im seriously thinking about mounting a ballast each side of the bike on one of the ledges.

Can anyone tell my why this is not a good idea???
Attached Thumbnails
Click image for larger version

Name:	hid-2005 006.jpg
Views:	102
Size:	257.3 KB
ID:	521   Click image for larger version

Name:	hid-2005 007.jpg
Views:	86
Size:	270.8 KB
ID:	522  
Dezrae is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old Nov 1st, 2005, 6:42 am
Senior Member
 
Join Date: May 2004
Location: , ,
Posts: 202
G'day Dez,

I have not had any issue with mounting. my HID's are each side near the radiator with about 3cm of space from the radiators. They were fitted by my bike shop and have functioned fine, I guess it is just personal choice. Remember though that you are getting air in thier when riding.

Hope it works out OK for you.
Attached Thumbnails
Click image for larger version

Name:	HID Lighting - XenonOz Fitment 005.jpg
Views:	89
Size:	442.3 KB
ID:	524  

Jake
04 K12LT
Melbourne, Australia
jake is offline  
post #3 of 14 Old Nov 1st, 2005, 2:11 pm Thread Starter
 
Join Date: Apr 2005
Posts: 820
Thanks for the info Jake
Dezrae is offline  
 
post #4 of 14 Old Nov 1st, 2005, 4:04 pm
Senior Member
 
onions's Avatar
 
Join Date: Apr 2003
Location: Melbourne, Victoria, Australia
Posts: 1,094
Hi Dez,
My only concern with mounting the ballasts on those small ledges would be that they are not very rigid and the additional weight and in turn the flexing *may* cause them to pull away from the fairing... They are also exposed to a lot of water and grime in that location, not that they would not be able to withstand such... Have you tried the more traditional location of the ledge above the headlight?

Cheers,

Ian
Melbourne, Australia

2000 K1200LT Grey - 'The Airbus'
onions is offline  
post #5 of 14 Old Nov 1st, 2005, 4:40 pm
Senior Member
 
EdBruce's Avatar
 
Join Date: Jul 2002
Location: , BC, Canada
Posts: 522
I had mine installed on the ledges. The water and grime finally got to the wiring and soem of the connections were bad. I re-installed them by zip-tying them under the nose cone right behind where the mirrors attach.

Sorry no pictures , some others on here have done the same thing

Cheers

___________________________________________

Ed Bruce
EdBruce is offline  
post #6 of 14 Old Nov 1st, 2005, 4:45 pm
Senior Member
 
Join Date: May 2004
Location: , ,
Posts: 202
G'day Guy's,

Agree also with you Ian, On my 03 LT (RIP) I had my HID mounted on top of the light fitting, that also worked fine but did have a little bit of movement.

If you look at where HID Ballast's are mounted in cars the engine area is probably a lot hotter than bikes in that it has less air flow and is also subject to more road grime and dust. Our bikes seem to keep fairly clean around the front inside of the fairing.

Dez Once you have decided where to fit send some photo's

Jake
04 K12LT
Melbourne, Australia
jake is offline  
post #7 of 14 Old Nov 1st, 2005, 5:09 pm
Senior Member
 
onions's Avatar
 
Join Date: Apr 2003
Location: Melbourne, Victoria, Australia
Posts: 1,094
Quote:
Originally Posted by jake
Our bikes seem to keep fairly clean around the front inside of the fairing.
Maybe...for you fair weather riders

Ian
Melbourne, Australia

2000 K1200LT Grey - 'The Airbus'
onions is offline  
post #8 of 14 Old Nov 1st, 2005, 7:53 pm
Senior Member
 
Join Date: May 2004
Location: , ,
Posts: 202
Wink

Hey Ian,

Fair weather - Check this out
Attached Thumbnails
Click image for larger version

Name:	Thredbo 2.jpg
Views:	89
Size:	451.7 KB
ID:	535  

Jake
04 K12LT
Melbourne, Australia
jake is offline  
post #9 of 14 Old Nov 1st, 2005, 8:44 pm
 
Join Date: Jun 2005
Posts: 76
I recently placed my ballasts on the ledge you talking about. I ride in Arizona and southern California so it is rare I ride in rain. Although I appreciate Ed's comments and will I keep an eye on my ballasts to see if I have the same problem with dirt and water.
YumaLT is offline  
post #10 of 14 Old Nov 1st, 2005, 9:08 pm
Senior Member
 
onions's Avatar
 
Join Date: Apr 2003
Location: Melbourne, Victoria, Australia
Posts: 1,094
Quote:
Originally Posted by jake
Hey Ian,

Fair weather - Check this out
Okay mate, I'll amend my comment to lunatic riders...

Looks like you are performing a very tentative, delicate u-turn there buddy...surely that bit of white stuff didn't scare you...

Ian
Melbourne, Australia

2000 K1200LT Grey - 'The Airbus'
onions is offline  
post #11 of 14 Old Nov 1st, 2005, 9:21 pm
Senior Member
 
Join Date: May 2004
Location: , ,
Posts: 202
I don't think Simone was impressed. Bit icy and I made her walk a little way.
Would I do it again - no way on an LT. The hail that came later was more of a worry.
But then again it was a bit of a buzz to get through. Possibly poor judgement on my part to continue. Then again it's all part of the journey.Nothing like a bit oa adventure.

See ya

Jake
04 K12LT
Melbourne, Australia
jake is offline  
post #12 of 14 Old Nov 2nd, 2005, 6:32 am Thread Starter
 
Join Date: Apr 2005
Posts: 820
Smile

Thanks for the input guys. Hva e managed some time to myself tonight and pulled off the fairing left/right to get a good look at things and i have run power wires from the relay's to the front of the bike and i have run the wires to the realys from the original bike high/low wiring. not yet terminated the wires. Not yet mounted the ballasts. Still not decied on them fully yet.
But the relays im mounting them underneath my riders seat. i have seen photos of others with the nose cone removed etc,etc, and i recon it will be a pain to replace. with them under the rider seat, i just flip the seat, cut some zip zipes, replace the relay zip tie together and go again.
im mounting the realys to a relay wiring block. that way no need to unplug wires from the relay when changing relay. i will put some dielectric grease on the connectors to help prevent corrosion.
Dezrae is offline  
post #13 of 14 Old Nov 13th, 2005, 10:02 pm
 
Join Date: Apr 2003
Posts: 98
Question

Hi Dezrae. How did the HID's end up?
Colin1952 is offline  
post #14 of 14 Old Nov 14th, 2005, 2:27 am Thread Starter
 
Join Date: Apr 2005
Posts: 820
Quote:
Originally Posted by Colin1952
Hi Dezrae. How did the HID's end up?
*AWESOME*

I mounted the hid balasts to the inside ledges on the fiarings, and Liv decided to leave me the digital camera so i have attached pix.

Next time i have the covers off i will show you how i ran the wiring along the edges.

I have included a photo of the relay blocks i installed near the battery. i made the wires long enough so i can move them out of the way to replace the battery.

For the wiring to the globes i cut a small hole for the wires to poke thru the base of the original headlight cover.
others have cut dirty great holes thru the cover then patched round the holes and it looks disgusting.
i ran the wires for the globes in the fairing of the nose near where the two holes in the nose are.I held the wires in place with 100 mph tape on the inside. i carry a roll of it in my panniers,never know when it might in handy.
to run the power leads from the battery to the front i ran the wires near the radiator to the centre of the bike then straight forwars.this way i missed the forks from lock to lock.hope his makes sense. i will shove my camera in the front end and get some photos.

Photo 1 - looking from front of bike to left side hid ballast mounted to ledge on fairing.
photo 2 - wiring near battery for relays to power hid lights.i labelled the fuse holders with a L & H (low/high)
photo 3 - where the wiring for the relays usually live
photo 4 - under the nose cone looking upwards. the big red wires are the new power cables i ran from the relays to the ballasts.the thin brown wires are the ones i ran from the high / low plugs to the relays to turn the relays on/off.
photo 5. camera sitting on the front guard looking forward. see the wires all exiting the base of the light cover. see the 100mph tape inside the fairing keeping the wires in there, see my shoulder??and again the 2 brown wires,one off the positive for low, one for positive off high beam ran to relays under seat.

i promise better photos next time i have the "Enterprise" in bits
Attached Thumbnails
Click image for larger version

Name:	hid-wiring 001.jpg
Views:	69
Size:	266.2 KB
ID:	695   Click image for larger version

Name:	hid-wiring 002.jpg
Views:	63
Size:	305.9 KB
ID:	696   Click image for larger version

Name:	hid-wiring 003.jpg
Views:	64
Size:	308.0 KB
ID:	697   Click image for larger version

Name:	hid-wiring 004.jpg
Views:	54
Size:	273.0 KB
ID:	698   Click image for larger version

Name:	hid-wiring 005.jpg
Views:	64
Size:	280.7 KB
ID:	699  

Dezrae is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lowrance IWAY 500C Mounting Question Dejan GPS 13 Jun 20th, 2007 5:51 pm
Light mounting options for 1990 K100LT? RickBlanc Other K-Bikes Discussion 2 Oct 24th, 2005 3:05 pm
PIAA 912 Stealth mounting options hammick K1200LT 6 Oct 11th, 2005 9:14 pm
FRS Mounting mpillis Intercom, CB, & 2-Way Radios 6 Oct 9th, 2005 7:07 pm
Mounting tires paulcbrowne Tires 13 Oct 7th, 2005 9:54 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome