ABS brake failure warning light - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 20 Old Nov 25th, 2007, 3:59 pm Thread Starter
Junior Member
 
Join Date: Nov 2007
Location: prattville, al, usa
Posts: 5
ABS brake failure warning light

Recently purchased a '02 LT w/ 29K mi. Getting an alternating ( 1 sec flashing ) general warning light & ABS brake failure light when braking at anything more than light stopping. Can pull over, turn bike off, re-start bike and lights re-set until another med or hard braking situation. (lights will not come on under light braking) Tried using front brakes only under hard braking only once did lights start flashing. Tried using rear brake only, lights flashed immediately. Front brake reservoir is full, rear looks to be 1/2" below MAX line. Local dealer (185 mi away) service dept. stated to check rear pad thickness (measures 3.5 mm, book states min. is 1.5mm) that as pads wear more fluid needed to squeeze pads together. However, book states bike w/ Integral ABS, the brake fluid level in the reservoir does NOT drop as pads wear.......any advice?
shunte3 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old Nov 25th, 2007, 4:25 pm
Senior Member
 
Join Date: Sep 2003
Location: Austin, TX, USA
Posts: 878
Top off the rear reservoir to the max line. Most of the brake fluid sensors are very sensitive and the fluid level almost has to look like it is overfilled to keep from getting the ABS failure lights. You may have to pull the side panel off to get access to refill the reservior. I usually take off the passenger foot plate and the side panel because of my large hands. My LT usually requires a refill in the fall when the weather turns cooler.

Res ipsa loquitur, sed quid in infernos dicet?

Alan Stuber
2003 K1200 LTC Titan Silver
Austin, Texas


astuber is offline  
post #3 of 20 Old Nov 25th, 2007, 7:43 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 10,446
If the lights are coming on after a hard application of brake I would suspect a low/weak battery condition to be the culprit. The system is sensitive to battery terminal voltage and the pump motors do draw a considerable current under hard braking.

The key off reset is sort of a clue. The low reservoir fault would still be there. Get a good charge on the battery and see how she does, but it may be time for a replacement.

The only reservoir that will not drop as the pads wear is the front one. The rear reservoir is dual chambered (for your year) and is shared with the front and rear wheel circuits (which drop) and the rear control circuit (which would not if it wasn't shared).

John
2009 K1300GT
2009 R1200GS (Gone)
2005 Ocean Blue Blue Wizard
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN


CCR 06 Braselton CCR 07 Osage Beach CCR 08 Midway
CCR 09 Rapid City CCR 10 Killington, VT,CCR 11 Boise, CCR 12 Duluth
CCR 2013 Bend, CCR 2014 Backyard! CCR 2015 Couer d'Alene
jzeiler is offline  
post #4 of 20 Old Nov 26th, 2007, 9:45 am
Cooler near the Lake!!!
 
gglove's Avatar
 
Join Date: Oct 2007
Location: Tinley Park , Illinois, USA
Posts: 1,222
Quote:
Originally Posted by shunte3
Recently purchased a '02 LT w/ 29K mi. Getting an alternating ( 1 sec flashing ) general warning light & ABS brake failure light when braking at anything more than light stopping. Can pull over, turn bike off, re-start bike and lights re-set until another med or hard braking situation. (lights will not come on under light braking) Tried using front brakes only under hard braking only once did lights start flashing. Tried using rear brake only, lights flashed immediately. Front brake reservoir is full, rear looks to be 1/2" below MAX line. Local dealer (185 mi away) service dept. stated to check rear pad thickness (measures 3.5 mm, book states min. is 1.5mm) that as pads wear more fluid needed to squeeze pads together. However, book states bike w/ Integral ABS, the brake fluid level in the reservoir does NOT drop as pads wear.......any advice?
I had the same problem two different times. Both times it was low break fluid in the rear reservoir, under the seat.
Hope it cures your flashing lights.

G-Glove
2003 Silver LTC
gglove is offline  
post #5 of 20 Old Nov 26th, 2007, 10:09 am
Senior Member
 
Chipper's Avatar
 
Join Date: Aug 2003
Location: Elk Grove, CA, USA
Posts: 491
My 02 did the same this past weekend, checked rear brake and found fluid low in forward reservoir. Added fluid lights quit flashing.

Bill (aka Chipper)
Elk Grove Ca.
2014 K1600GTL-E
2009 K1200LT (BLACK)-Traded In
2004 RTP Work Bike(Retired)
2002 LTE Totaled Aug/2011)
1978 H-D LowRider
1975 Honda-Goldwing
Chipper is offline  
post #6 of 20 Old Nov 27th, 2007, 12:33 pm
Junior Member
 
eeherold's Avatar
 
Join Date: May 2007
Location: Torrance, CA, USA
Posts: 9
I too had the same problem. After checking the fluids and pads, I replaced the rear brake pads. They looked good, but were not. Replacing the pads ($37) solved the problem.
Tom

Tom in Torrance
2002 LT "The Boat"
2002 Triumph Bonneville (sold)
eeherold is offline  
post #7 of 20 Old Nov 27th, 2007, 8:33 pm
Member
 
Join Date: Aug 2004
Location: Cincinnati, OH, USA
Posts: 37
I also had the same problem this year. I topped of all the reservoir and still had the problem. Changed back brakes and still had flashing lights. Changed the front and problem solved.

It appears that even with full reservoirs low break pads will set the sensor to flashing.

Best of luck.
studawg is offline  
post #8 of 20 Old Nov 28th, 2007, 1:19 am
Senior Member
 
Join Date: Oct 2006
Location: Savannah, GA, USA
Posts: 1,888
Same problem 2 weeks ago, after topping off fluids didn't work I changed the battery and problem solved.
Morley is offline  
post #9 of 20 Old Nov 28th, 2007, 12:09 pm Thread Starter
Junior Member
 
Join Date: Nov 2007
Location: prattville, al, usa
Posts: 5
Thanks

A big thank you to all who gave advice. One day I'll be able to return the favor.
shunte3 is offline  
post #10 of 20 Old Nov 28th, 2007, 12:12 pm Thread Starter
Junior Member
 
Join Date: Nov 2007
Location: prattville, al, usa
Posts: 5
Thumbs up ABS brake failure warning light

A big thank you to all who gave advice. It's appreciated.
shunte3 is offline  
post #11 of 20 Old Jan 23rd, 2008, 8:21 pm
Member
 
bikertz's Avatar
 
Join Date: Oct 2002
Location: Labadieville, LA, USA
Posts: 90
I have had a similar problem. Last winter, whenever the temp dropped below 40, the lights would start flashing. Since I still had the original battery which was 5 years old, I replaced the battery. This didn't completely solve the problem, but it was better. This winter it has started again, except now it's when the temp falls below 50. I've topped off the rear fluid reservoir and charged the battery and it only took about 20 mins to reach full charge. Went out the next day, and the first time I hit the brakes, the light started flashing. That afternoon the temp was in the low 70s, and not once did the lights flash. Today was a cooler day, and it started again. All it takes to stop them from flashing is to turn off the ignition switch and restart the bike. I had the dealer check the error codes on the brake system, and it only showed a fault from about 3 or 4 months ago.

Tommy
02 K12 LT - 251,000 Miles and counting
442,000+ BMW Miles and counting
bikertz is offline  
post #12 of 20 Old Mar 31st, 2011, 2:12 pm
Junior Member
 
Join Date: Jan 2011
Location: Oconomowoc, WI, USA
Posts: 15
Re: ABS brake failure warning light

OK, I now have the same problem. I've looked under the seat and don't see the brake reservior. I see what looks like the antifreeze reservior. Is there a window showing the level somewhere? Similar to the cups on the handle bars?

Bill
whejdak is offline  
post #13 of 20 Old Mar 31st, 2011, 2:36 pm
Senior Member
 
vernvernvern's Avatar
 
Join Date: May 2006
Location: King City, Missouri, USA
Posts: 768
Talking Re: ABS brake failure warning light

Quote:
Originally Posted by whejdak
OK, I now have the same problem. I've looked under the seat and don't see the brake reservior. I see what looks like the antifreeze reservior. Is there a window showing the level somewhere? Similar to the cups on the handle bars?

Bill
Bill,
Look on the other side, tucked down in below some frame. There are TWO reservoirs there and it's usually the forward one that's causing the blinking. Top them both off to the TOP with DOT 4 brake fliud. This is true for an "03 LT and others, but NOT all years. Check your book.

Hope that helps you some!

====
4/10/2013 80,685 Silver '02LT now on 7/3/2015 it has 126,392 miles on the clock. This bike replaced the '03LT that I chose not to repair the engine in that had 150,000 miles on it. I will slowly list a few items from it on Ebay when I find/make the time to do it.

Due to heart health, the Dr says not to ride under 40 degree air temp. Ugh! Guess that'll stop my 20 degree rides from now on.

74 years young!
04 Honda Reflex.....Hers (it mostly sits)
Converted HD rider.
Love this bike and still waiting for my first speeding ticket. LOL
Vern
=====
vernvernvern is offline  
post #14 of 20 Old Apr 2nd, 2011, 1:43 pm
Junior Member
 
Join Date: Jan 2011
Location: Oconomowoc, WI, USA
Posts: 15
Re: ABS brake failure warning light

I found and filled the reservior. The front portion was low. But, it's still blinking.
any new ideas?

Bill
whejdak is offline  
post #15 of 20 Old Apr 2nd, 2011, 5:00 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 10,446
Re: ABS brake failure warning light

You have driven it since you filled the reservoir? It must go through the self test and roll test to clear the wig wag lights.

John
2009 K1300GT
2009 R1200GS (Gone)
2005 Ocean Blue Blue Wizard
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN


CCR 06 Braselton CCR 07 Osage Beach CCR 08 Midway
CCR 09 Rapid City CCR 10 Killington, VT,CCR 11 Boise, CCR 12 Duluth
CCR 2013 Bend, CCR 2014 Backyard! CCR 2015 Couer d'Alene
jzeiler is offline  
post #16 of 20 Old May 21st, 2011, 12:05 pm
Junior Member
 
Join Date: Aug 2002
Location: , ,
Posts: 21
Unhappy Re: ABS brake failure warning light

I have checked both reservoirs and filled, disconected battery, Checked for faults and found none. Still flashing 1 second intervals. 2005 LT ABS ..
What else can I try?
MYAGER is offline  
post #17 of 20 Old May 21st, 2011, 4:37 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 10,446
Re: ABS brake failure warning light

Just one more question for Bill as sanity check for my sake. This one second flashing is occuring as you ride down the road right? If so go ahead and add a little fluid to the rear part of the reservoir as wel. These are pretty sensitive to slightly low conditions.


This is a picture of the 05 reservoirs for MYAGER. These are the reservoirs (with the funnels in them) you filled?
Attached Thumbnails
Click image for larger version

Name:	brakes res.JPG
Views:	332
Size:	317.2 KB
ID:	31400  

John
2009 K1300GT
2009 R1200GS (Gone)
2005 Ocean Blue Blue Wizard
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN


CCR 06 Braselton CCR 07 Osage Beach CCR 08 Midway
CCR 09 Rapid City CCR 10 Killington, VT,CCR 11 Boise, CCR 12 Duluth
CCR 2013 Bend, CCR 2014 Backyard! CCR 2015 Couer d'Alene
jzeiler is offline  
post #18 of 20 Old Jun 22nd, 2011, 8:11 am
Junior Member
 
Join Date: Aug 2002
Location: , ,
Posts: 21
Thumbs up Re: ABS brake failure warning light

Thanks for picture Really helped
MYAGER is offline  
post #19 of 20 Old Jul 9th, 2011, 9:24 am
Junior Member
 
Join Date: Aug 2002
Location: , ,
Posts: 21
Smile Re: ABS brake failure warning light

Quote:
Originally Posted by MYAGER
I have checked both reservoirs and filled, disconected battery, Checked for faults and found none. Still flashing 1 second intervals. 2005 LT ABS ..
What else can I try?
I, rather (Tim Steele) fixed my problem. It was the illusive 3rd brake fluid reservoir burried on left side. Very hard to get to reservoir....With the addition of small amount of brake fluid it cleared blinking brake warning light..
MYAGER is offline  
post #20 of 20 Old Jul 9th, 2011, 6:51 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 10,446
Re: ABS brake failure warning light

Glad you fixed it. There are 4 reservoirs in the system but only the two ON the ABS unit are monitored for fluid level.

John
2009 K1300GT
2009 R1200GS (Gone)
2005 Ocean Blue Blue Wizard
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN


CCR 06 Braselton CCR 07 Osage Beach CCR 08 Midway
CCR 09 Rapid City CCR 10 Killington, VT,CCR 11 Boise, CCR 12 Duluth
CCR 2013 Bend, CCR 2014 Backyard! CCR 2015 Couer d'Alene
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS Brake Pump Failure bgudmest K1200LT 18 Sep 2nd, 2010 6:30 am
flashing brake failure light revisited LoneAmigo K1200LT 4 Oct 30th, 2008 9:08 pm
BMW to introduce a "G" series motorcycle? eljeffe Bike Talk 24 Oct 10th, 2006 4:56 pm
brake warning light bikesnumbnuts K1200LT 0 Sep 26th, 2006 3:23 pm
Brake Failure Warning Light rglassma K1200LT 10 Feb 7th, 2006 9:13 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome