Moderator sensorship LAG - BMW Luxury Touring Community
 2Likes
  • 2 Post By murray
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Nov 6th, 2014, 5:12 pm Thread Starter
Senior Member
 
murray's Avatar
 
Join Date: Feb 2003
Location: Stroudsburg, PA, USA
Posts: 1,831
Moderator sensorship LAG

This is not the first time responding to a thread where moderators review my responce and put it on hold.
Prior post's with this pop up have never been placed on the forum. My responces are informative not rude etc.
Admins please answer this is BS.
Patric and BennyBob like this.

Pete Murray
IBA # 359 and
2014 RT
1973 R75/5
2002 LT 171 K Gone
2008 FJR 36 K Gone
Stroudsburg, PA
murray is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Nov 6th, 2014, 5:26 pm
Lifetime Supporter
 
Patric's Avatar
 
Join Date: Feb 2004
Location: Birch Run , MI, USA
Posts: 1,292
Re: Moderator sensorship LAG

Ya, Me too.

Patric Blackman
2002 K1200LT/Hannigan2+2
2010 R1200GSA ...1987 Helix...
AMA Charter Lifemember
30 Year Member of both BMWMOA & BMWRA

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Patric is offline  
post #3 of 6 Old Nov 6th, 2014, 7:08 pm
Lifetime Supporter
 
12R12RT's Avatar
 
Join Date: Nov 2011
Location: Redondo Beach, CA, USA
Posts: 416
Garage
Re: Moderator sensorship LAG

It's in the instructions...

Welcome!

12R12RT
08KLR685 - RIP
09KLR650
12R12RT is offline  
 
post #4 of 6 Old Nov 7th, 2014, 4:50 pm
Senior Member
 
mwnahas's Avatar
 
Join Date: Dec 2004
Location: Bedford Hts, OH, USA
Posts: 4,193
Re: Moderator sensorship LAG

They do that in the 'Dealer Experiences' forum. Not just you.

Just Go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mike
Cleveland Ohio
2014 K1600 GTL Grey Wolf.
mwnahas is offline  
post #5 of 6 Old Nov 7th, 2014, 9:30 pm
Senior Member
 
Travman's Avatar
 
Join Date: Jul 2010
Location: Marietta, GA, USA
Posts: 406
Re: Moderator sensorship LAG

Just wrote a post and saw that pop for the first time ever on this forum. Is this something new? What is being censored out?

"Not all who wander are lost"

2014 R1200GSA Blue
2010 Honda Elite 110
Travman is offline  
post #6 of 6 Old Nov 7th, 2014, 10:31 pm
Senior Member
 
blueknightga6's Avatar
 
Join Date: Oct 2008
Location: Acworth, GA, USA
Posts: 1,176
Re: Moderator sensorship LAG

It just looked like a thread I started in the Dealership Experiences may have been deleted at first glance, or at least someone who replied had deleted their own response. But I replied to a response of my original post (did not show up as unread) and got a message that a moderator would have to approve the message.

Chris Ehlbeck
2002 BMW K1200LTE Toscana Green Retired with 85,391 miles
2014 BMW R1200RT Quartz Blue Metallic

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
blueknightga6 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome