cant post in K1200LT forum - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Jan 10th, 2017, 2:41 am Thread Starter
Member
 
Moogmike's Avatar
 
Join Date: Nov 2016
Location: Perrysburg, Ohio
Posts: 57
cant post in K1200LT forum

Looking for some help, I can post in the test, I can reply in areas. But I cant post new in that forum... I haven't tried others because don't have a reason.... Help please.

Mike
Moogmike is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Jan 10th, 2017, 2:42 am Thread Starter
Member
 
Moogmike's Avatar
 
Join Date: Nov 2016
Location: Perrysburg, Ohio
Posts: 57
Re: cant post in K1200LT forum

This posted, so not sure whats up... keep getting an http 500 thing
Moogmike is offline  
post #3 of 7 Old Jan 10th, 2017, 11:46 am
Administrator
 
Join Date: Feb 2011
Location: Toronto, ON, Canada
Posts: 333
Re: cant post in K1200LT forum

testing - please ignore
seems to have worked for me right now. maybe you need to clear your cache and cookies.

Lee
Admin is offline  
 
post #4 of 7 Old Jan 10th, 2017, 2:45 pm Thread Starter
Member
 
Moogmike's Avatar
 
Join Date: Nov 2016
Location: Perrysburg, Ohio
Posts: 57
Re: cant post in K1200LT forum

I will look into that... I tried at home now and worked. not sure if it was during updates or something. But I was able to post. When I was trying it would not work on the computer I was using or on my cell. But I got it so its good now, thank you for the ideas.

Mike
Moogmike is offline  
post #5 of 7 Old Jan 11th, 2017, 10:10 am
Administrator
 
Join Date: Feb 2011
Location: Toronto, ON, Canada
Posts: 333
Re: cant post in K1200LT forum

Glad to hear its working for you.

Let us know if this happens again.

Thanks,
- JB
Admin is offline  
post #6 of 7 Old Mar 16th, 2017, 10:46 pm
Senior Member
 
Join Date: Sep 2010
Location: , WA, USA
Posts: 169
Re: cant post in K1200LT forum

test. I'm having the same problem. Can't start a thread and can't respond to items for sale.

2011 RT

"After silence, that which comes nearest to expressing the inexpressible is music."

--Aldous Huxley
jzzmusician is offline  
post #7 of 7 Old Mar 17th, 2017, 10:18 am
Administrator
 
Join Date: Feb 2011
Location: Toronto, ON, Canada
Posts: 333
Re: cant post in K1200LT forum

Getting the same 500 error or is the site giving you a different error?

Kevin
Admin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New to me 05 k1200lt and forum dsrich K1200LT 5 Aug 8th, 2011 9:19 am
New forum Randy Chit Chat 15 Sep 8th, 2010 2:42 am
A fellow K1200LT rider from the French forum lost his wife Alpac K1200LT 8 Aug 27th, 2009 7:18 am
NE forum needs a post or two!! Dick North East 0 Dec 27th, 2008 8:03 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome